1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wo 3G einstellen?

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von Malus, 27.11.2011.

  1. Malus, 27.11.2011 #1
    Malus

    Malus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Moin.

    Das ist mein erstes smartphone, dementsprechendbin ich noch ein
    newbie :unsure:

    Habe mir das W gekauft mit der internetflat M von o2!

    Das internet is super langsam, hab dann mal ein bischen gegoogelt und rausgefunden, dass wenn oben im Display nur "G" steht es wohl deswegen super langsam ist!

    Ich finde aber leider nicht unter "einstellungen"" - "Drahtlos und Netzwerk" nicht wie ich das ändern bzw einstellen kann! Für eine Antwort wäre ich sehr dankbar.
     
  2. isdn, 27.11.2011 #2
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,626
    Erhaltene Danke:
    291
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Mobile Netzwerke wählen und dort bei Paketdaten das Häckchen setzen
     
  3. Malus, 27.11.2011 #3
    Malus

    Malus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Der Haken war schon gesetzt, trotzdem leider nur "G"

    Bei Daten Roaming ist nicht aktiviert! Vielleicht das?

    Netzwerkmodus ist bei mir auf automatisch gesetzt GSM/WCDMA.
     
  4. fboyde, 27.11.2011 #4
    fboyde

    fboyde Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    10
    Registriert seit:
    20.08.2011
    dann wird es wahrscheinlich daran liegen, das du bei dir nur 3G Empfang hast.
    Hast du schon einmal probiert ob du woanders ebenfalls nur 3G hast.
    Sonst könnte es evtl. auch sein das dein Empfangsteil einen Hardwaredefekt hat.

    Gruß Frank
     
  5. Malus, 27.11.2011 #5
    Malus

    Malus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    3G, genau das will ich ja :) ich empfange ja nur "G"
    Nur in meiner Wohnung bisher ausprobiert!
    Meine Freundin is aber auch hier und empfängt 3G!
    Sie ist bei vodafone und ich bei o2.
    Vielleicht liegt es ja am provider ?!? Ka.... es frustriert echt wenn es 5 min dauert um
    eine Seite aufzubauen :(
     
  6. isdn, 27.11.2011 #6
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,626
    Erhaltene Danke:
    291
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Dann würde ich es einfach mal woanders probieren. O2 ist ja nach Presseberichten zufolge bekannt für Datennetzüberlastung...

    Gesendet mit der Android-Hilfe.de-App
     
  7. springfield, 27.11.2011 #7
    springfield

    springfield Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.11.2011
    Ich hatte das gleiche Problem mit o2. Ich hatte einen alten Vertrag und wollte nur das Internet pack m dazu buchen. Ergebnis max 4kb/s Transfer rate.
    Nach viel hin und her kam raus, dass die umts Option bei o2 nicht freigeschaltet war. Und frag bei der 1414 am besten auch gleich ob du eine neue sim Karte brauchst. Bei mir war es so. Hätten die ja bei Vertragsabschluss auch mal sagen können. Ich hab mich wegen dem schlechten Service entschieden zu wechseln. Die flat ist auch wieder sofort gekündigt und die 10 EUR buchen sie angeblich zurück. Viel Glück!

    Gesendet mit der Android-Hilfe.de-App
     
  8. THE-E, 27.11.2011 #8
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Schau mal nach ob bei dir die Netzabdeckung von UMTS/HSDPA ausreichend vorhanden ist.
    Netzabdeckung von O2

    Gruß

    THE-E
     
  9. Malus, 27.11.2011 #9
    Malus

    Malus Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Jou, ich werd mal mit o2 reden wegen der Freischaltung!
    Meine Sim-Karte is auch schon knapp 8 Jahre alt.
     
  10. springfield, 27.11.2011 #10
    springfield

    springfield Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.11.2011
    Dann liegt es sicher daran, meine war ca. 5 Jahre alt. Stand zwar umts drauf, aber wohl ne zu alte Version die net mehr unterstützt wird.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen