1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Workaround] CM7 - keine Bluetooth connection zum Autoradio

Dieses Thema im Forum "Custom-ROMs für Motorola Milestone" wurde erstellt von smax, 14.05.2011.

  1. smax, 14.05.2011 #1
    smax

    smax Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    53
    Registriert seit:
    19.10.2010
    Phone:
    ZUK Z1
    Wearable:
    Pebble Time
    dank nadlabak gibts hier die lösung:

    Try to edit /system/etc/bluetooth/audio.conf
    Change: "#MaxConnections=1" to "MaxConnections=3"
    "#HFP=true" to "HFP=true"

    Additionally you can try to change also: "Master=false" to "Master=true"



    bei mir funktionierts
     
  2. -FuFu-, 14.05.2011 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    danke, da es im CM7 Thread sicher schnell untergeht...

    eventuell wäre es vom Vorteil, wenn du einmal schreibst, was du genau geändert hast.
    Also ob du auch "Master=false" geändert hast.
     
  3. smax, 15.05.2011 #3
    smax

    smax Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    53
    Registriert seit:
    19.10.2010
    Phone:
    ZUK Z1
    Wearable:
    Pebble Time
    hi fufu,

    ich habe alle 3 sachen geändert
    alles per rootexplorer und dann neustart

    danach habe ich die bluetoot connection neu gepairt und dann gings
     
  4. roddick84, 17.05.2011 #4
    roddick84

    roddick84 Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    90
    Registriert seit:
    12.03.2010
    Phone:
    Motorola Moto X
    also bei mir wird das nix!
    hab auch alle 3 Sachen geändert jetzt sieht das ganze so aus:
     

    Anhänge:

    • conf.jpg
      conf.jpg
      Dateigröße:
      223.9 KB
      Aufrufe:
      215
    • BT.jpg
      BT.jpg
      Dateigröße:
      107.7 KB
      Aufrufe:
      165
  5. roddick84, 17.05.2011 #5
    roddick84

    roddick84 Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    90
    Registriert seit:
    12.03.2010
    Phone:
    Motorola Moto X
    so,

    bin jetzt zurück auf 7.0.1-0.08-11.04.24

    jetzt gehts :D
     
  6. challo, 18.05.2011 #6
    challo

    challo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Hi Leute,

    ich hab das gleiche Bluetooth Problem! Wenn ich die Datei audio.conf aber mit Root Explorer ändere und dann reboote zum testen ist die datei wieder im ursprünglichen zustand... Hat jemand eine Idee warum er meine änderungen nicht beibehält?
    Handy ist Htc Desire mit CM7 nightly #75, super user gibt root explorer auch su rechte.

    Hoffe ihr wisst weiter!?

    Grüße challo
     
  7. smax, 19.05.2011 #7
    smax

    smax Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    53
    Registriert seit:
    19.10.2010
    Phone:
    ZUK Z1
    Wearable:
    Pebble Time

    du musst die datei mit "open in text editor" öffnen und dann nach dem ändern auf "save+exit" klicken

    danach neustarten, das pairing löschen und dann neu pairen
     
  8. wuerfel, 19.05.2011 #8
    wuerfel

    wuerfel Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    Top!
     
  9. challo, 19.05.2011 #9
    challo

    challo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    genau so habe ichs gemacht, das pairing funktioniert dann immer noch nicht und wenn ich die datei wieder mit "open in text editior" öffne steht wieder alles "alt"dort...
     
  10. smax, 20.05.2011 #10
    smax

    smax Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    53
    Registriert seit:
    19.10.2010
    Phone:
    ZUK Z1
    Wearable:
    Pebble Time
    dann kopier dir die datei auf deine sd, editiere sie am rechner mit nem unixeditor (z.b. notepad++), und kopier sie dann zurück ins richtige verzeichnis
     
  11. vsxed, 20.05.2011 #11
    vsxed

    vsxed Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    12
    Registriert seit:
    27.02.2011
    Phone:
    Motorola Milestone
    Laut Changelog sollte das mit Car-BT nun gefixt sein (CM7 RC4 11.05.19)
    Probierts doch mal aus.
     
  12. challo, 20.05.2011 #12
    challo

    challo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    ich hab ein htc desire, da ist cm7.0.3 die aktuellste version, ist schon stable und nicht mehr RC, da kann ich im changelog nix zu car bt finden...
     
  13. TheSpiritof69, 20.05.2011 #13
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Wir sind hier auch nicht im Desire, sondern im Milestone-Forum.
     
  14. challo, 20.05.2011 #14
    challo

    challo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    das weis ich schon! Da es hier aber um CM7 geht und das Bluetooth Problem nicht unbedingt Smartphone abhängig ist passen meine Beiträge hier schon, denke ich zumindest!
     
  15. TheSpiritof69, 20.05.2011 #15
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Nö.

    Da cm4mm kein offizielles Release ist, sind auch die Probleme und Fixe nicht zwangsläufig mit dem Standard-CM7 übereinstimmend.
     

Diese Seite empfehlen