1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

wpa_supplicant gelöscht

Dieses Thema im Forum "Samsung Galaxy Tab 2 Forum" wurde erstellt von speedfight_001, 30.05.2012.

  1. speedfight_001, 30.05.2012 #1
    speedfight_001

    speedfight_001 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Servus Leute.

    Ich habe ein Galaxy Tab 2 10.1 (GT-P5110). Habs gerootet und versucht, die wpa_supplicant im gleichen Modus zu ersetzen wie es beim Tab beschrieben wird.

    Das Ziel war eine Ad-Hoc Verbindung herzubekommen.

    Dummerweise ist mir dabei die originale wpa_supplicant abhanden gekommen.

    Kann mir vielleicht irgendwer von euch die originale wpa_supplicant zukommen lassen. Das wäre der Wahnsinn.
    Zu finden ist die im /system/bin/ Ordner.

    Mein WLAN funzt nämlich nicht mehr und das ist echt scheiße. :crying:

    Vielen Dank schonmal im Voraus.
     
  2. Skargo, 30.05.2012 #2
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Ich hab die Datei mal raus kopiert und gezippt.

    <Datei entfernt>

    edit: Ok, dann kann ich die Datei ja wieder raus nehmen.
     
    Zuletzt bearbeitet: 31.05.2012
    speedfight_001 bedankt sich.
  3. speedfight_001, 31.05.2012 #3
    speedfight_001

    speedfight_001 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Hey Skargo.

    Vielen vielen Dank für die schnelle Antwort. Du bist echt spitze.

    Mein Tag ist gerettet. :thumbup:
     

Diese Seite empfehlen