1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

X10 R2BA026 Nordic Flashtool

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von Crazyschranz, 30.10.2010.

  1. Crazyschranz, 30.10.2010 #1
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Kann mir vll jemand mal erklären wofür das nun ist und wie ich es zum laufen bekomme??

    Soweit ich nun verstanden habe ist das die 2.1 Rom für das X10 von Nordic (schweden und co) oder wie????

    X10 R2BA026 Nordic Flashtool - xda-developers


    Mfg
     
  2. kevin111, 30.10.2010 #2
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    1tens. Nein, es ist nicht 2.1 (kommt erst morgen abend)
    2tens. Damit bekommst du 2.1 schneller, da es für die Nordic als erstes kommt (morgen abend)
    3. Zum laufen bekommst du es indem du einfach die X10flash.bat aufmachst und der anleitung folgst
     
  3. Crazyschranz, 30.10.2010 #3
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Wenn ich die bat starte öffnet sich ein cmd fenster da wähle ich n aus und drücke ne taste daraufhin darf ich wieder ne taste drücken und cmd ist aus mehr geschieht da nicht !
     
  4. kevin111, 30.10.2010 #4
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    hast du dein X10 auch im Flashmode verbunden?
     
  5. Crazyschranz, 30.10.2010 #5
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Das gilt es noch herraus zu finden :D Wenn es mir vll kurz sagst wie das geht?!?
     
  6. Bin4ryDigit, 30.10.2010 #6
    Bin4ryDigit

    Bin4ryDigit Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    169
    Registriert seit:
    10.03.2010
    Telefon ausschalten -> Akku raus -> Akku wieder rein -> Zurücktaste drücken und halten -> gleichzeitig usbkabel anschliessen.
    Sobald oben das grüne Lämpchen leuchtet bist du im flashmodus.

    mfg
    Bin4ry
     
  7. Crazyschranz, 30.10.2010 #7
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Ok dann bin ich im richtigen Modus.
    Handy im flash Modus danach start ich die bat datei und wähle n aus drücke ne taste darauf hin kommt ne anzeige und ich muss wieder ne taste drücken. CMD schließt sich handy startet. Mehr geschieht nicht.
     
  8. kevin111, 30.10.2010 #8
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    Den fehler hat ich bei meinem versuch auch
     
  9. Crazyschranz, 30.10.2010 #9
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Und wie hast ihn behoben? :D
     
  10. kevin111, 30.10.2010 #10
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    garnicht ^^ ich versuchs morgen noch mal, oder hoffe dass andere dir in deinem thread helfen und ich mir die lösung abschau ^^ :p
     
  11. Crazyschranz, 30.10.2010 #11
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Starte mein Handy im Flash Modus
    Starte danach die bat Datei.
    Gebe >n< ein und bestätige mit Enter.
    Pop Up von Win7 geht auf wo ich bestätigen muss.
    Text im CMD zu lesen (hänge Screen an)
    beliebige Taste drücken . . .
    CMD schließt sich und Handy startet normal.
     

    Anhänge:

  12. kevin111, 30.10.2010 #12
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    selber fehler, ebenfalls win7...


    ich werds morgen auf meinem Vista PC versuchen
     
  13. Bin4ryDigit, 31.10.2010 #13
    Bin4ryDigit

    Bin4ryDigit Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    169
    Registriert seit:
    10.03.2010
    Ihr macht ja auch nicht was da steht!
    Startet das Programm -> wählt y oder n -> GEHT DANN IN DEN FLASHMODUS!

    Der Sinn dahinter ist das der Flashmodus nicht länge anhält wenn kein flashen ansteht.Deswegen ERST in den Flashmodus wenn es da steht! Sonst bekommt ihr Timingprobleme ;) Man hat so cirka 2 Sekunden um das Telefon im flashmodus anzusprechen, sonst klappt nichts! Also kann es auch schon eine kleine Windowsabfrage sein die Probleme verursacht ;)

    Versuche es bitte nochmals in der richtigen Reihenfolge! Also einfach machen was da steht ;)

    mfg
    Bin4ry
     
    Zuletzt bearbeitet: 31.10.2010
  14. kevin111, 31.10.2010 #14
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    ich gehe auch erst dann in den flashmode
     
  15. Crazyschranz, 31.10.2010 #15
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Klappt nicht genau das selbe wie wenn ich es anders mache.....
     
  16. Bin4ryDigit, 31.10.2010 #16
    Bin4ryDigit

    Bin4ryDigit Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    169
    Registriert seit:
    10.03.2010
    Okay, wäre aber ne möglichkeit gewesen.
    Habt ihr SEUS installiert? Hat das schonmal euer Telefon erkannt?
    Schonmal manuell die DeviceID gesucht und in die Datei gepackt?
    Lasst mich raten -> 64Bit System?

    mfg
    Bin4ry
     
  17. Crazyschranz, 31.10.2010 #17
    Crazyschranz

    Crazyschranz Threadstarter Android-Experte

    Beiträge:
    479
    Erhaltene Danke:
    36
    Registriert seit:
    03.08.2010
    Phone:
    Huawei Mate S
    Also ich hab extra mein Gerät komplett neu geflasht mit SEUS damit es auch wirklich schon einmal erkannt wurde :D

    Zudem hab ich ein normales 32bit system.

    DeviceID suchen und reinpacken???? WIE?!!!
     
  18. kevin111, 31.10.2010 #18
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    Seus installier

    Java JDR und JDK

    32 bit system

    device id versuch ich morgen, bin schon mit meinem X10 online.
    Wie find ich die?
     
  19. kevin111, 31.10.2010 #19
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    46
    Registriert seit:
    30.05.2010
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2012)
    ich weiß nur in der registery, aber nach was muss ich nochmal suchen?
     
  20. Bin4ryDigit, 31.10.2010 #20
    Bin4ryDigit

    Bin4ryDigit Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    169
    Registriert seit:
    10.03.2010
    Okay also erstmal bitte nichtmehr den USB-Port wechseln!

    Jetzt öffnest du die Registrierung -> Start -> ausführen -> regedit
    Dort suchst du dann folgendes :
    Vid_0fce&Pid_adde

    Dahinter sollte eine Lange Zahl stehen, so in der Art: 1&342423&1

    Diese kopierst du dir mal in eine Textdatei. Es kann vorkommen das es mehrere Solcher einträge gibt! Also weitersuchen bis der Pc dir sagt das die Registrierung komplett durchsucht wurde!

    Jetzt gehst du in den Flastool ordner und benennst den DevID Ordner mal irgendwie um oder löscht in direkt.

    Öffne jetzt die DeviceID.txt in einem Texteditor und packe mal eine DeviceID die du gefunden hast in diese Datei und führe nochmals Flashtool aus!
    Aber bitte immer nur eine DeviceID in die DeviceID.txt packen, also schön eine nach der anderen ausprobieren.
    Wenn das jetzt klappt ! Super :)
    Wenn nicht ...... :'(

    mfg
    Bin4ry
     

Diese Seite empfehlen