1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

X10 verliert ständig WLAN

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von coke.42, 02.11.2011.

  1. coke.42, 02.11.2011 #1
    coke.42

    coke.42 Threadstarter Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    15
    Registriert seit:
    17.07.2010
    Folgendes Problem. Obwohl im X10 immer WLAn aktiviert ist, und das Handy mein WLAN auch kennt, verliert es immer wieder die Verbindung. Dann muss ich WLAN deaktivieren und wieder aktivieren - danach klappt es wieder für eine begrenzte Zeit.

    Auf dem X10 ist Android 2.3.

    Mit einem Xperia Neo im gleichen Netz gibt es keine Probleme. Scheint also eher am X10 zu liegen.

    Jemand eine Idee?
     
  2. debiba, 02.11.2011 #2
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Was hast du fur eine firmware, baseband, kernel?

    Sent from my X10i using Tapatalk
     
  3. SirMarco, 02.11.2011 #3
    SirMarco

    SirMarco Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    23
    Registriert seit:
    22.11.2010
    Phone:
    Sony Ericsson Xperia Arc S
    EnergieEinstellung für WLan aktiviert?

    Sent from my X10i using Tapatalk
     
  4. coke.42, 02.11.2011 #4
    coke.42

    coke.42 Threadstarter Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    15
    Registriert seit:
    17.07.2010
    Was genau ist das?
     
  5. Naturstrom, 02.11.2011 #5
    Naturstrom

    Naturstrom Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    8
    Registriert seit:
    08.08.2010
    Phone:
    Sony Ericsson Xperia X10
    Hatte auch das problem bis ich festgestellt hatte das es diese bescheuerte Energie einstellung gibt wo als Default festgelegt ist das jedesmal wenn der Bildschirm ausgeht Wlan in Stand By geht, tolle funktion :razz:


    Ist unter Einstellungen und dann im betreffenden Menü nochmal Menü drücken, ist gut versteckt, warum auch immer....
     
    Elef bedankt sich.
  6. coke.42, 03.11.2011 #6
    coke.42

    coke.42 Threadstarter Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    15
    Registriert seit:
    17.07.2010
    Danke sehr. Das mit den Energieeinstellungen war es wohl.

    Die Einstellung haben die aber wirklich sehr gut versteckt. Wie soll man da denn drauf kommen.
     
  7. quercus, 03.11.2011 #7
    quercus

    quercus Gast

    So wie es alle interessierten tun - mit lesen der Bedienungsanleitung.
     
    Schmalzstulle und SirMarco haben sich bedankt.
  8. coke.42, 03.11.2011 #8
    coke.42

    coke.42 Threadstarter Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    15
    Registriert seit:
    17.07.2010
    Danke für den hilfreichen Beitrag. :sad:
     
  9. Schmalzstulle, 03.11.2011 #9
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Elef bedankt sich.

Diese Seite empfehlen