1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

X3 schaltet sich allein ab

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von langerma, 22.09.2011.

  1. langerma, 22.09.2011 #1
    langerma

    langerma Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    Leute es ist wunderlich!
    Mein X3 schaltet sich mitunter ohne mein Zutun ab. D.h. ich kann das Gerät erst wieder mit Eingabe des Code aktivieren.
    Wem ist dies auch schon einmal passiert, oder wer kennt die Ursache?
     
  2. mantukasde, 22.09.2011 #2
    mantukasde

    mantukasde Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    39
    Registriert seit:
    28.08.2011
    Hmmm...
    was neues
    Root drauf oder noch orginal zustand?
     
    langerma bedankt sich.
  3. langerma, 22.09.2011 #3
    langerma

    langerma Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    Nach Aktivierung durch Eingabe des Code ist mein alter Zustand wieder hergestellt. Also X3 wird nicht zurück gesetzt. Gott sei Dank!
     
  4. Major_Tom, 22.09.2011 #4
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    80
    Registriert seit:
    11.09.2011
    Hallo langerma,

    das ist mir in den letzten zwei Wochen bisher nur einmal passiert.

    Ich bin schlafen gegangen und mein Handy wohl ziemlich zeitgleich.

    Morgens aufgewacht, die PIN-Abfrage begrüßte mich...

    Wobei lustigerweise das Android-System eigentlich die ganze Nacht über weiterlief, nur das eigentliche Mobilfunk-Teil hatte sich abgemeldet.

    War sehr schön daran zu sehen daß die Akku-Verbrauchsgrafik einen schöööönen langen roten Balken bei "Signalstärke" zeigte.

    Ist mir aber bisher wie gesagt nur 1x passiert, warum & wieso: Keine Ahnung :mellow:

    Major Tom
     
    Zuletzt bearbeitet: 22.09.2011
  5. Ameisenman, 22.09.2011 #5
    Ameisenman

    Ameisenman Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2011
    Mir leider schon öfters passiert. Wie ein kleiner Reset. Animation kommt und Handy startet neu.
    - Kein Root
    - Hardreset Ja

    Ich hab gedacht es liegt am Launcher oder einem Widget was sich verschluckt
     
  6. kratzke, 22.09.2011 #6
    kratzke

    kratzke Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    01.09.2011
    Bei mir ist das auch schon passiert - allerdings bislang nicht reproduzierbar...
     
  7. Ryuk, 22.09.2011 #7
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    habt ihr antivir oder sowas drauf?
     
  8. Major_Tom, 23.09.2011 #8
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    80
    Registriert seit:
    11.09.2011
    Nö, gar nix.

    Ich bin der Exot der 0,0 runtergeladene Apps auf seinem X3 hat... Lediglich die Updates für maps, market & youtube die sich nach dem ersten online-gehen installieren :ohmy:

    Bei mir ist auch lediglich das baseband abgeschmiert, das restliche System ist fröhlich weitergelaufen...

    Major Tom
     
  9. jkwak, 23.09.2011 #9
    jkwak

    jkwak Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    17
    Registriert seit:
    07.09.2011
    ich wurde heute morgen ebenfals von der pin eingabe angeleuchtet:ohmy:

    das ding muß irgendwan in der nacht einen neustart gemacht haben:confused2:


    edit: gerade wieder und ich habe den ablauf beobachtet
    - bildschirm schaltet sich ein
    - mehrere sukunden nichts
    - startup animation (keine vibration wie beim echten start)
    - sofort pin abfrage ohne huawei logo und warten

    auserdem habe ich beobachtet das wlan thetering (mobiler wlan hotspot) die ganze zeit aktiv geblieben ist es wurde allerdings nache dem neustart als aus angezeigt (datenpackete zwischen pc und handy wurde weiter verschoben)
     
    Zuletzt bearbeitet: 23.09.2011
  10. Ameisenman, 25.09.2011 #10
    Ameisenman

    Ameisenman Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2011
    Bei mir lag es wohl am "3g Watchdog" zumindest läuft es nun ohne Neustart
     
  11. Major_Tom, 26.09.2011 #11
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    80
    Registriert seit:
    11.09.2011
    Magst Du erklären was Du wie gemacht hast?

    Major Tom
     
  12. Ameisenman, 26.09.2011 #12
    Ameisenman

    Ameisenman Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2011
    Ich hab jetzt festgestellt das es wohl auch mit dem "Advanced Task Killer" zusammen hängt. Auf jeden Fall hab ich beide Progs gelöscht und seit dem läuft es ohne Neustart. Ich hoffe das es daran liegt. Evtl. verschluckt sich eines der Programme an einer Endlosschleife. Zumindest kam es mir so vor das wenn ein anderes Programm sich selber startet und das Netz benutzt es zu einem Absturz kommt. Das Handy läuft seit dem auch "gefühlt" flüssiger. Ich teste jetzt noch ob es an einem Laucher liegen könnte. Den Abstürz gab es aber auch schon unter "Android nackt" und dem "Huawei Launcher".
     
  13. wuselandroid, 26.09.2011 #13
    wuselandroid

    wuselandroid Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    82
    Registriert seit:
    17.09.2010
    Gerade unter Android 2.3.3 halte ich Task Killer für absolut überflüssig. Sie verbrauchen Resources und destabilisieren das System. Wenn man umbedingt sehen möchte welche App´s wirklich laufen, kann man sich auch einfach einen Link auf den Homescreen einrichten.
    Funktioniert so: So lange auf den Home-Screen drücken bis das Aktionsmenü erscheint. Dann: "Schnelltaste hinzufügen" -> "Einstellungen" -> "Aktive Dienste"
    Dort kann man sich die aktiven Dienste und die im Cache anzeigen lassen. Klickt man einen Dienst an, werden die Details geöffnet in den man weiter Optionen (beenden etc.) zur Verfügung hat. Ganz mutige können ja mal den "Google Service" beenden und posten was passiert ;)

    Interessant finde ich dabei das, z.B.: der Huawei Launcher als "Hintergrundprozess im Cache" angezeigt wird. Das heißt, das der Launcher automatisch "gestoppt" wird und im Cache verbleibt (weil er gerade nicht im Vordergrund ist), damit er sofort wieder aktiviert werden kann. Besser geht es doch gar nicht!

    Mein X3 läuft bisher absolut stabil - daher vermute ich mal, das die Probleme evtl. durch andere "App´s" verursacht werden.
     
    Bernd_R bedankt sich.
  14. langerma, 26.09.2011 #14
    langerma

    langerma Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    Ja, was meinst Du, kann es daran liegen?
     
  15. TSC Yoda, 26.09.2011 #15
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,938
    Erhaltene Danke:
    20,397
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Also der Tenor aller hier etwas bewandelten Nutzer sagt Folgendes:

    -Apps wie Watchdog, Advanced Task-Killer sind beim X3 absolut unnütz
    -ein Virenscanner ist nicht nötig
    -der rel kleine Speicher des X3 verträgt nun mal nicht Millionen installierter Apps.

    Wer sich daran hält, bei dem sollte das X3 keine Macken machen.



    Gruß
    Markus
     
    Ameisenman bedankt sich.
  16. Ameisenman, 26.09.2011 #16
    Ameisenman

    Ameisenman Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    14.09.2011
    Ich hatte seit 2 Jahren kein Android mehr. Damals war es noch Pflicht nen Taskmanager zu haben ;-) Meine Empfehlung ist auch: Taskmanager und Virusprogs runter und es läuft.
     
  17. flugs, 27.09.2011 #17
    flugs

    flugs Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    45
    Registriert seit:
    01.09.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo,

    mein X3 ist bisher auch 2x abgestürzt. Leider nicht reproduzierbar. Meine Vermutung ist aber, dass es mit der Installation neuer Apps zusammenhängt.
    Nun mache ich nach jeder Installation neuer Apps einen Neustart bzw. Ausschalten und Neustart und hatte seitdem keinen Absturz mehr.

    Watchdog ist zumindest auf meinem Galaxy S1 ganz sinnvoll, um den 2G/3G Datenverkehr im Auge zu behalten (Habe zur Zeit nur 100MB und da ich neu bei Android bin, will ich wissen, wieviel Traffic bei normaler Nutzung so anfällt, um ggfs. auf 1GB aufzustocken). Auf dem X3 gibt's dafür aber die ganz brauchbare App Smart Traffic Manager.

    Grüße, Stefan
     
    Zuletzt bearbeitet: 27.09.2011
  18. Ryuk, 28.09.2011 #18
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011

    genau das ist mir heute auch passiert...ich weiß allerdings nicht, obs am aktivierten wifi lag...das hatte ich vergessen auszuschalten...
     
  19. jkwak, 01.10.2011 #19
    jkwak

    jkwak Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    17
    Registriert seit:
    07.09.2011
    tja die beiden abstürtze sind bei mir nun etwa eine woche her seit dem läuft alles problemlos
    da ich seit dem nichts großes am system geändert habe lege ich das ganze als einmaligen bug beiseite
    ich hab auch kein speicher fresser wie taskkiller, antivieren und solchen blödsin
     
    Zuletzt bearbeitet: 01.10.2011
  20. Eiwauh, 05.10.2011 #20
    Eiwauh

    Eiwauh Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2011
    Meins ist jetzt auch zweimal von selbst neu hoch gefahren, oder ich musste zumindest die Pin wieder eingeben. Mein Akku war jedes mal ziemlich runter. Kann das mit dem zusammen hängen? Also war so zwischen 10-20%.
     

Diese Seite empfehlen