1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

X3 - Wecker gibt keinen laut von sich

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von onemaster, 11.09.2011.

  1. onemaster, 11.09.2011 #1
    onemaster

    onemaster Threadstarter Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    hat noch jemand probleme mit dem internen wecker?
    bei mir gibt er keinen laut von sich, obwohl alles eingestellt ist.
    das einzige was geht ist die vibration.

    die einstellungen habe ich mit denen vom tab verglichen, wenns da geht sollte es auch auf dem x3 gehen.
     
  2. Major_Tom, 11.09.2011 #2
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    80
    Registriert seit:
    11.09.2011
    Ganz dumm gefragt:

    Bei Einstellungen/Töne/Lautstärke hast Du evtl. den Schieberegler für "Wecker" ganz nach links?

    Nächste Idee:
    Nen eigenen Weckton definiert und jetzt ist die mp3, die der Weckton sein sollte nicht mehr da ( gelöscht, verschoben etc. )? Eigene Wecktöne müssen im Ordner mnt/sdcard/media/audio/alarms liegen...

    Nur so zwei Ideen, vielleicht hilft´s?

    Major Tom
     
  3. onemaster, 11.09.2011 #3
    onemaster

    onemaster Threadstarter Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    nein regler ist ganz rechts.

    eigene töne habe ich nicht definiert, ist nur standard drauf. gelöscht oder verschoben wurde auch nix
     
  4. Major_Tom, 11.09.2011 #4
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    80
    Registriert seit:
    11.09.2011
    Ok,

    und was passiert wenn Du einen eigenen Weckton definierst ( Ordnerstruktur auf der SD anlegen, irgendein mp3 in den /alarms-Ordner, selbigen als Standard-Weckton einstellen )?

    Sei bitte nicht böse wenn ich so "naheliegende" Sachen vorschlage, aber mir selber geht es auch oft so daß ich die exotischsten Sachen probiere und dabei die naheliegendsten Lösungsansätze überspringe :blink:

    Major Tom
     
  5. onemaster, 11.09.2011 #5
    onemaster

    onemaster Threadstarter Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    Schon ok.
    Problem gelöst. War tatsächlich was naheliegendes. Ich habe überall nachgesehen ob ein häckchen gesetzt ist aber habe übersehen dass unter den weckereinstellungen der klingelton auf lautlis gestellt ist... Mein fehler.
    Peinlich peinlich :)
     
  6. rosenfelder, 11.12.2011 #6
    rosenfelder

    rosenfelder Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    8
    Registriert seit:
    04.09.2011
    Dumme Frage ... wie lege ich den Ton als Standard-Weckton fest, wenn da mehrere Töne drin liegen ?

    Hat sich erledigt, Danke
    Musste nur das X3 Neu starten, dann konnte ich auch auswählen was ich eigentlich wollte.
     
    Zuletzt bearbeitet: 12.12.2011

Diese Seite empfehlen