1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

X4, Nand probleme!!

Dieses Thema im Forum "Pearl Touchlet X3 / X4 Forum" wurde erstellt von Dream61, 20.12.2011.

  1. Dream61, 20.12.2011 #1
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Sorry Leute das problem gab es schon mal aber ich kriege es einfach nicht auf die reihe??
    Bitte hilft mir!!!
    Ich habe einen neuen X4 tablet aber ich kan irgendwie den Nand speicher nicht aktivieren??
    Wenn ich es vom tablet aus mache sagt es mit Beschädigte Sd karte (8GB) ??
    Vom pc aus geht es sowieso nicht!!!
    Kriege keinen treiber (M57TE) installiert.
    Habe win7 ??
    Ja ich gebe es zu ich habe auch anleitungen gefunden aber es funzt einfach nicht!!
    Gibt es nix für Anfänger (mich)!!
     
  2. hävksitol, 20.12.2011 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,603
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hast Du auch versucht, das Firmware-Update fürs X4 zu installieren?

    Wenn auch das nicht klappt, wäre es extrem hilfreich, wenn Du uns Details lieferst, was Du alles bisher probiert hast, und an welcher Stelle es dabei exakt hängt. Schließlich erhöhen sich die Chancen, Dir zu helfen, wenn man genau weiß, wo es klemmt.

    Übrigens: Hast Du die 64-Bit Variante von Win7?

    MfG
     
  3. Dream61, 20.12.2011 #3
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Hmmm!!!

    32bit version....

    So habe den tablet gebraucht gekauft, es war keine sd karte dabei.
    Ich abe eine eingesteckt da dachte ich es würde ganz einfach im menü unter einstellungen ganz easy klappen!!!
    Menü>Speicher>Interne Speicher Einstellungen>Nand Speicher Aktivieren....
    Geht aber nicht!!!
    Es kommt die fehlermeldung: Beschädigte SD Karte!!
    Davor habe ich es formatiert aber leider ohne erfolg!!!
    Habe auch ein Hardreset durchgeführt!!

    Da gibt es bei Pearl.de eine anleitung den nand zu aktivieren!! (PC update anleitung)
    über den pc.

    Bei dem schritt Tablet PC anschliesen hackt es!!
    http://www.pearl.de/pdocs/PX8765_11_108772.pdf
    Der treiber wird ums verrecken nicht gefunden und installiert!!!
     
  4. hävksitol, 20.12.2011 #4
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,603
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Was willst Du uns damit sagen? :confused:


    Bei diesem Schritt der Anleitung gibt es sechs einzelne Schritte; welche davon hast Du erfolgreich absolviert?

    MfG
     
  5. Dream61, 21.12.2011 #5
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Wie was willst du uns sagen??

    Nichts anderes wie..... !!
    Das ich nicht weiter komme und das ich Hilfe brauche??

    Sent from my HTC HD2 using Tapatalk
     
  6. murmelmaus, 21.12.2011 #6
    murmelmaus

    murmelmaus Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Speicher 3,9 GB und SD Karten Slot da !!!

    Dies habe ich nun so gemacht:
    Vista 32Bit
    JAVA SDK istalliert
    Seperater Download des Treibers m57te für Windows
    Droid Explorer
    Android SDK*

    *Android SDK habe ich bei der Installation einen ganz eigenen Ordner Namens Android SDK auf LW C gegeben und die Datei dort installiert.

    Eingabe:
    Der Pfad muß auf den extra eingerichteten Ordner verweisen, in welchem das SDK installiert wurde.

    1. cd\ enter
    2. cd leerzeichen Droid Explorer\SDK\tools enter (mein Pfad)
    3. adb shell enter

    Dann bekam ich die Raute und gab nur
    mknfs /dev/block/ndda enter, nun formatierte er die 3,9 GB.

    Nächste Raute mount -o remount rw / enter
    Nächste Raute mkdir /nand enter
    Nächste Raute busybox mount /dev/block/ndda /nand

    Wusste nicht wie ich die Befehle sonst eingeben hätte können.

    Dann abgestöpselt und im Androiden Einstellungen, Speicher, Interner Speicher Einstellungen, Nand aktiviert.


    Dann hab ich noch zu guter letzt eine micro SD Karte eingestöpselt, welche dann auch erkannt wurde :)).


    LG Murmelmaus
     
  7. murmelmaus, 21.12.2011 #7
    murmelmaus

    murmelmaus Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Die Anzeige, das die SD Karte beschädigt sei, liegt daran, das der SD Karten Slot noch nicht freigeschossen ist. Du mußt erstmal den NAND Speicher und Kartenslot freischalten.
     
  8. Dream61, 21.12.2011 #8
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Seperater download des Treibers m57te?? Woher hast du es??
    Die anderen Dateien??
    Das werde ich später mal versuchen??
    Ich hoffe ich kriege es hin..??


    Sent from my HTC HD2 using Tapatalk
     
  9. Dream61, 22.12.2011 #9
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Danke für die Informationen aber effektiv war es leider nicht!!
    Ich erwähnte das ich bei der Treiber installation Probleme habe!
    Dann werden dinge geschrieben die ich über Google Schon mal gefunden habe!?
    Aber die Dateien, von wo es runtergeladen wurde??
    Die ganzen schritte wo erwähnt wurden kann mann, denke ich, erst machen wenn mann den Treiber (m57te) installiert hatt??
    Oder leg ich falsch??


    Sent from my HTC HD2 using Tapatalk
     
  10. Dream61, 22.12.2011 #10
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Alles besser wisser!!!

    Einfch Droid explorer öffnen und cmd (im programm wird es console genannt) und den befehl eingeben (mknfs /dev/block/ndda) ....

    Fertig!!!!!
     
  11. hävksitol, 22.12.2011 #11
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,603
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    @Dream61
    Wenn man in einem Forum um Hilfe nachfragt, gibt es für den Frager so etwas wie eine "Mitwirkungspflicht", d.h. er muss auf die Fragen, die einem von den Leuten, die ihm doch offenbar helfen wollen, schon eingehen und diese auch beantworten: Anderenfalls wird das nichts, das sollte eigentlich vorab klar sein.

    Dieser Mitwirkungspflicht bist Du nicht nachgekommen. Du wurdest z. B. aufgefordert, daß "Du uns Details lieferst, was Du alles bisher probiert hast". Du hast dies nicht getan, beschwerst Dich dann aber, "Dann werden dinge geschrieben die ich über Google Schon mal gefunden habe". Um genau dies zu verhindern, wurde Dir die eingangs genannte Frage gestellt! Auch die Frage, welche Schritte Du erfolgreich hast absolvieren können (um dann dort weiterzumachen und nicht wieder eine ganz neue Baustelle zu eröffnen), blieb von Dir in Gänze unbeantwortet.

    Da Du es also vorgezogen hast, viel zu schreiben und wenig zu sagen (mit Details warst Du sparsam, mit Ausrufungs- & Fragezeichen hingegen mehr als großzügig), war Dir nicht zu helfen.

    Daß Du nun aber sogar die Leute, die Dir zu helfen versuchten, noch abschließend beleidigst, nachdem Du selbst jeden Hilfeversuch durch Deine beleidigte Verweigerungshaltung zu einem unerfreulichen Erlebnis gemacht & die Hilfe dadurch letztendlich selbst vereitelt hast, ist extrem ungerecht, unhöflich & undankbar, mit einem Wort: Megadreist.


    Abschließend ein Zitat eines geschätzten Kollegen:
    "Zudem ist es meist nicht sonderlich klug einen User, der hier über 500 Beiträge hat "anzumachen" - besonders dann, wenn man Hilfe will."
     
  12. Dream61, 27.12.2011 #12
    Dream61

    Dream61 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2011
    Phone:
    HTC HD2
    Ich lege mich hier mit keinem an!!!!

    Wenn ich erwähne das ich mit der Treiber installation nicht weiter komme!!!
    4x sagte ich es!!!!
    Dann kommt eine hilfe wie mann es in einzelnen schritten macht!!! Danke!!!

    Dies habe ich nun so gemacht:
    Vista 32Bit
    JAVA SDK istalliert
    Seperater Download des Treibers m57te für Windows
    Droid Explorer
    Android SDK*

    Da steht ja auch extra : Seperater Download des Treibers m57te für Windows!!!!
    Ja Hallo ich sagte das ich probleme habe mit der Treiber installation, das ich den Treiber nicht finde!!!

    ....................
    ....................
    Ach wisst ihr was ich habe kein bock hier irgendwie mich rechtzufertigen!!!
     
  13. joe-eis, 28.12.2011 #13
    joe-eis

    joe-eis Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2011
    Hallo,
    ja das ist schon zu verzweifeln wenn alle nur klug dahin reden und du auf keine von vorn bis hinten nachvollziehbare Anleitung zurückgreifen kannst.
    Ich habe vom ersten Googeln bis zum Einbinden des NAND auch viele Stunden gebraucht. Wenn ein Detail weggelassen wird, funktioniert das Ganze nicht ;(
    Vorraussetzung: Hast Du den richtigen Treiber für das Gerät?
    Im Gerätemanager von Windoofs muß nach Einstecken vom Touchlet so 'was wie google phone oder ähnliches mit google stehen, steht da die technische Bezeichnung funktioniert das nicht.
    Den Treiber gibt's bei Google... Habe leider die Einzelheiten nicht mehr im Kopf, müßte erst den PC 'rauskramen wo die Windowspartition d'rauf ist ....

    Gruß Jörn

    PS
    Also ich hatte diese Aktion nach folgender URL durchgeführt:
    http://www.borncity.com/blog/2011/10/02/touchlet-x4-internen-nand-speicher-in-betrieb-nehmen/
    zu diesem Zeitpunkt hatte ich keinen Suchtreffer auf android-hilfe.de.

    Ich glaube von der google-Seite hatte ich den android-win-usb-Treiber.
    Das sieht dann nach der installation so im Geräte-Manger bei angesteckten Tablet aus:

    Android Phone
    I
    I- Android ADB Interface
     
    Zuletzt bearbeitet: 28.12.2011
  14. N2k1, 30.12.2011 #14
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    Genau aus dem Grund hatte ich ALLES, WAS MAN BENÖTIGT hier abgelegt: Index of /n2k1/X3
    Aber das sollte man bei einer Suche hier auch finden, da das nun schon ein paar Monate her ist.
     
    joe-eis und Dream61 haben sich bedankt.
  15. joe-eis, 31.12.2011 #15
    joe-eis

    joe-eis Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2011
  16. N2k1, 31.12.2011 #16
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    Ich hatte zwar eigentlich vor, ein ICS zu "stricken" - aber derzeit wäre es eher ein Schritt zurück, da mehr APPs nicht laufen alsunter 2.3
     
  17. murmelmaus, 09.01.2012 #17
    murmelmaus

    murmelmaus Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Hallo Dream 61,

    also all die Software, welche ich benötigt habe um den Nand Speicher zu aktivieren, hab ich auf Frau Google ausfindig gemacht und gedownloadet!
    Auch den Treiber Mt5...

    Es kann natürlich gut sein, das dieser Treiber nicht funktional mit Windows 7 ist! Da gab es doch neulich auch jemanden der damit Probleme und 7 hatte! Griff dieser nicht auf XP zurück und es klappte dann ohne Probleme?

    Lieber hävksitol,

    bitte gehe nicht so hart mit den Hilfesuchenden ins Gericht. Ich fand das gelesene von Dir nun leider nicht so nett. Verzeihung.

    Gehe davon aus, das es mit 7 Treiberprobleme gibt! Er ist nicht der erste! Und gehe bitte davon aus, das die menschliche Geduld bei der installation des Nand Speichers auf eine harte Probe gestellt wird! Wut, weil es einfach nicht klappt, wo doch alles so einfach sein soll! Auch ich habe mehrere Tage damit verbracht, diesen zu aktivieren! Ich war auch kurz davor das Tab wieder zurück zu schicken.

    Liebe Grüße Murmelmaus
     
  18. hävksitol, 09.01.2012 #18
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,603
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Murmelmaus,
    Du brauchst Dich nicht für deine Meinung zu entschuldigen.

    Aber: Ich gehe doch nicht mit den Hilfesuchenden hart ins Gericht, sondern habe einen einzelnen, der diejenigen, die ihm helfen wollten (darunter warst auch Du!) angemacht hat, weil ihm die Antworten nicht gefielen/in den Kram passten/er nicht antworten wollte/weiß-der-Himmel-was, zurecht gewiesen.
    Insofern habe ich kein Wort davon zurückzunehmen.

    MfG

    hävksitol
     
  19. murmelmaus, 12.01.2012 #19
    murmelmaus

    murmelmaus Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Hallo hävksito,

    dank für deine Antwort. Stimmt schon, wenn man jemanden in einer solchen Lage helfen möchte und es kommen Beschwerden über die Hilfe oder gar nichts, ist das natürlich keine Basis. Es sollten die gemachten Vorschläge, ausprobiert werden, bevor gemeggert wird. Noch nicht gesagt, aber ich hatte damals 2 Anleitungen von unterschiedlichen Foren. Deshalb sprach ich davon, das Tante Google alles zum Download bereit hält. Man muss nur die Sufu benutzen. Oder dein Angebot als DL nutzen. Aber eigentlich müßte Pea... dafür sorgen, das die Sachen aktiviert sind.

    Sei mir net bös, vielleicht hatte ich auch eine emotionale Minute :)
     

Diese Seite empfehlen