1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

X7/X8 wird beim Update auf 20120503 von meinen Rechnern nicht erkannt

Dieses Thema im Forum "Odys Neo X Forum" wurde erstellt von bergsi, 21.06.2012.

  1. bergsi, 21.06.2012 #1
    bergsi

    bergsi Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Hallo,

    ich bin seit 6 Tagen stolzer Besitzer eines Neo X7 (mein erstes Tablet).

    Jetzt wollte ich das update installieren, jedoch funktioniert das nicht:cursing:

    Es scheitert daran, dass weder mein XP noch mein W7 Rechner das X7 im "update-Modus (-Taste + Power on) erkennt.

    Hat irgendwer ein Idee was ich falsch mache?

    Bitte um Hilfe.

    Besten Dank im voraus

    lg
    Bergsi
     
  2. hävksitol, 22.06.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo bergsi, willkommen im Forum.

    Mangels Neo (& genauer Kenntnis des Update-Vorgangs am X7 :blushing:) kann ich nur allgemein antworten, was mir spontan an immer wieder genannten Antworten einfällt, wenn Odys-Tablets nicht erkannt werden:

    Wurde bei einem Schritt von der Update-Anleitung (wenn auch nur scheinbar minimal) abgewichen?
    War das Tablet beim Update-Vorgang am Netzteil angeschlossen (was oft explizit verlangt, aber gerne weggelassen wird)?
    Wurde ein für das Update event. notwendiges Windows-Programm fälschlicherweise ohne Administrator-Rechten gestartet?

    Viel Erfolg bei der Lösung Deines Problems.
     
  3. Matscher, 22.06.2012 #3
    Matscher

    Matscher Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hast Du Dir das pdf-File durchgelesen? Ich hatte beim ersten Versuch das gleiche Problem. Dann habe ich den Vorgang wiederholt, so wie es in der Anleitung steht mit der Betätigung des kleinen Reset-Tasters. Und sofort wurde das Tablet vom Windows erkannt!
     
  4. Frank.Schrader, 23.06.2012 #4
    Frank.Schrader

    Frank.Schrader Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    5
    Registriert seit:
    03.04.2012
    Also ich dachte ich könnte schon einiges .... aber das schafft mich grad auch ...
    ich krieg es nicht hin - das TEil wird gar nicht erkannt ...weder normal noch mit Reset ...

    Vorbereitung

    4. Schalten Sie das Gerät aus, falls notwendig. .. DAs NEO Muss aus sein ? Ja ?
    5. Drücken Sie nun die Minus -Taste (-) am Gerät und halten Sie diese gedrückt.
    6. Schließen Sie bei gedrückter Minus -Taste (-) das Gerät an Ihrem PC mit Hilfe eines USB-Kabels an.
    Halten Sie die Taste weiter gedrückt und beachten Sie den Hinweis weiter unten.
    7. Falls das Gerät beim ersten Mal nicht erkannt wird halten Sie bitte die beiden Tasten weiter gedrückt und hier "halten Sie die beiden TAsten" - ich hab doch nur die "-" Taste gedrückt ???? Wieso beide ???
    drücken Sie nun kurz mit einem spitzen Gegenstand (z.B. einer Büroklammer) die Reset-Taste. ... nix passiert bei mir .....
    Windows Home 32-bit

    und dann steht da noch man solle bei WIN 7 den XP-Kompatibilitätsmodus ausführen ??? hääää
    ...bin schon am verzweifeln ..
     
    Zuletzt bearbeitet: 23.06.2012
    nick_ody bedankt sich.
  5. hävksitol, 23.06.2012 #5
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Frank.Schrader,
    nicht jede Frage, die im Zusammenhang mit dem X7 auftaucht, muss auch zwingend in einem Forum, das sich mit Android beschäftigt, gestellt werden; für Fragen, die sich zu Windows ergeben, ist Google i.d.R. eine hilfreiche Anlaufstelle:

    Let me google that for you

    Schau mal, ob sich zumindest dieser Teil deines Problems nicht dadurch lösen lässt.
     
  6. Frank.Schrader, 23.06.2012 #6
    Frank.Schrader

    Frank.Schrader Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    5
    Registriert seit:
    03.04.2012
    Ja aber lt, microsoft geht xp-komp nicht mit windows home ?...
    Und warum wird das update nicht direkt auf dem gerät angezeigt?

    Gesendet von meinem ADM712HC mit der Android-Hilfe.de App
     
  7. hävksitol, 23.06.2012 #7
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
  8. mrfrodo, 24.06.2012 #8
    mrfrodo

    mrfrodo Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    24.06.2012
    Hast du möglicherweise das Ladegerät eingesteckt?
    Damit ging es bei mir auch nicht. Also, X 7 voll laden, dann Netzteil ausstecken, X 7 herunterfahren, - (Minus) Taste drücken und festhalten, (wirklich nur die eine) und USB anstöpseln.
    So hat es bei mir funktioniert.
    Viel Erfolg.
     
    LR7 bedankt sich.
  9. KayHaway, 24.06.2012 #9
    KayHaway

    KayHaway Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Ich hatte den USB Debugging Modus aktiviert. Dann sollte es gehen.
     
  10. carpe, 25.08.2012 #10
    carpe

    carpe Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2012
    Danke mal fürs Willkommen heissen :)

    Ich versuchs mal mit nem Bild. Wie man sieht wird das Teil erkannt, aber ein Update ist keines möglich. Vielleicht ist die FW ja doch die aktuelle....ich weiss es nicht. Kann ja mal die Gerätedaten dazu posten:
    Modellnummer: NEO X8
    Android version: 4.0.3
    Kernel version: 3.0.8+
    Build-NUmmer: RK2918_ANDROID4.0.3_ODYS_NEO8_V1.0.5_20120401

    [​IMG]
     
  11. Oma7144, 25.08.2012 #11
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Du mußt das Tool als Admin (Rechtsklick) starten.


    :thumbup:
     
    carpe bedankt sich.
  12. carpe, 25.08.2012 #12
    carpe

    carpe Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2012
    Wer schreibt der bleibt und Wer frägt dem wird geholfen. Danke schön...das wars. Hätten die in Ihrer Doku auch dazu schreiben können.

    Jetzt läuft alles und ich werds dann doch behalten. hätte mich nach meinen ersten 5 Tagen als Tablettuser auch nur noch schwer trennen können. Von Frau und Kind mal ganz abgesehen :)
     
  13. LR7

    LR7 Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    17.01.2012
    Das kann ich für das X8 bestätigen.
     
  14. daylie, 11.10.2012 #14
    daylie

    daylie Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    12
    Registriert seit:
    22.01.2011
    nabend leute..
    ich hab heute versucht bei meinem neo x8 das update drauf zu spielen..leider ohne erfolg :-(
    Ich hab im mom. Built nummer 20120502 drauf..
    Hab mir auch die version von der Odys seite geholt und alles so gemacht wie es hier beschrieben wurde..
    jetzt meine frage..muss das tab an sein ?? Wenn ich es über USB anstöpsel und dabei die - Taste gedrückt halte..kommt zwar Found RKAndroid Rock USB,und er macht auch irgendwas rechts wenn ich auf Run klicke..aber bei der built nummer ändert sich irgendwie nichts !?
    Hab auf dem Läppi XP drauf..
    weiss einer was ich falsch mache??

    gruß
    daylie
     
  15. mardon, 11.10.2012 #15
    mardon

    mardon Android-Guru

    Beiträge:
    2,144
    Erhaltene Danke:
    2,944
    Registriert seit:
    04.09.2012
    Wenn du auf deinen x8 die build 20120502 drauf hast dann hast du bereits die neueste.
    In der vom 12.05.2012 ist genau diese build drinn!
    Etwas ältere x8 hatten eine build vom 01.04.2012 drauf du hattest schon die neue, daher ändert sich bei dir nichts.
    Daher haste auch nix falsch gemacht.


    Gesendet von meinem PASCAL2 mit Tapatalk 2
     
  16. daylie, 11.10.2012 #16
    daylie

    daylie Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    12
    Registriert seit:
    22.01.2011
    ach soo..danke
    dachte da müsse 20120512 stehen..
    na dann bin ich ja beruhigt ;-)
    jetzt muss ich nur noch das problem mit dem wlan in den griff bekommen..dann bin ich zufrieden..

    thx nochmal für die schnelle antwort

    gruß
    daylie
     
  17. STaaFF7o, 24.10.2012 #17
    STaaFF7o

    STaaFF7o Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    77
    Registriert seit:
    20.08.2011
    also bei mir funzt das zum verrecken nicht,er installiert nicht die treiber,immer fehlermeldung und manuell kann ich die auch nicht installieren weil ich windows 7 64 bit habe aber im updatepacket nur x86 dabei ist
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2012
  18. FredDroid, 24.10.2012 #18
    FredDroid

    FredDroid Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2012
    Gucken wir mal in die .inf aus dem Treiber und finden dort:

    %RK29_DeviceDesc%=Rockusb_DDI, USB\VID_2207&PID_290A
    %RK281X_DeviceDesc%=Rockusb_DDI, USB\VID_2207&PID_281A
    %RK28_DeviceDesc%=Rockusb_DDI, USB\VID_071b&PID_3228
    %RKCAYMAN_DeviceDesc%=Rockusb_DDI, USB\VID_2207&PID_273A
    %RK27_DeviceDesc%=Rockusb_DDI, USB\VID_071b&PID_3201
    %RKCROWN_DeviceDesc%=Rockusb_DDI, USB\VID_2207&PID_261A
    %RKNANO_DeviceDesc%=Rockusb_DDI, USB\VID_071b&PID_3226

    Jetz schmeisst Du die Suchmaschinee Deiner Wahl an, suchst nach Rockusb bzw. nach VID:pID, z.B. 2207:290A. Sollte mit dem teufel zugehen, wenn da nicht ein irgend ein andererer Hersteller einen passenden Treiber hat.

    Wenn dieser Thread stimmt, dürfter der AMD-Treiber aus dem Odys-Paket gehen:
    rockchip usb drivers under win 7 64?
     
  19. carpe, 24.10.2012 #19
    carpe

    carpe Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2012
    ich habe auch win 7 64 bit, aber bei mir hat das funktioniert. frag aber nicht wie, ist schon zu lange her. ich hatte anschliessend ja nur probleme mit dem update tool, da ich dieses zuerst nicht als admin ausgeführt hatte.
     
  20. JochenKauz, 25.10.2012 #20
    JochenKauz

    JochenKauz Gesperrt

    Beiträge:
    616
    Erhaltene Danke:
    211
    Registriert seit:
    22.08.2012
    Kann ich nicht nachvollziehen, bei meinem Update Paket von Odys (ODYS_NEO_X8_20120512.zip) gibt es einen Ordner USB Driver mit dem Unterordner amd64. Darin sind die Treiber für Vista/Win7.

    Hab ich nen anderes zip geladen?

    Ich benutze auch Windows 7 64Bit und die einzige Schwierigkeit von mir war die, das die Installation nicht von alleine ging, sondern ich nach der Fehlermeldung (Installation der Gerätetreibersoftware fehlgeschlagen) manuell über den Gerätemanager die Treiber installieren musste (USB Driver\amd64\win7).
     

Diese Seite empfehlen