1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

x8 lässt sich nicht einschalten

Dieses Thema im Forum "Sony Ericsson Xperia X8 Forum" wurde erstellt von silberhaert, 16.03.2012.

  1. silberhaert, 16.03.2012 #1
    silberhaert

    silberhaert Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2012
    hallo habe mir gestern bootloader unlock zu gemüte geführt nach dieser anleitung hier: [TUTORIAL] How to unlock bootloader X8 (Mini X10, X10 Mini Pro)

    nun lässt sich mein handy nach neustart nicht mehr hochfahren.....geschweige denn anmachen über power knopf.....

    und anstecken an ladegerät bringt auch nix kein grünes led...

    gebrickt?????
     
  2. afterburner, 16.03.2012 #2
    afterburner

    afterburner Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    59
    Registriert seit:
    11.01.2012
    Phone:
    Sony Xperia U
    hast schon flash mode am pc (oder laptop) probiert
     
  3. silberhaert, 16.03.2012 #3
    silberhaert

    silberhaert Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2012
    danke für deine antwort, muss dafür nicht das handy an sein?

    wen nein schick mir doch bitte ein link versuche es dann gerne,
    danke

    meinst du das hier evt?

    How to Connect X8 in Flash Mode | eHow.com
    X8 Custom ROM - Page 39 - xda-developers

    für wie lange sollt ich die battery ca draussen lassn?

    so habe jetz das mal nach der obrigen anleitung versucht einmal mit fünf min und einmal mit 10 battery draussen lasse nun mal ne std die draussen, oder sollte die länger draussen bleiben?

    dann habe ich die battery wieder eingesetzt und am lapi companion gestartet, am handy zurück taste gedrückt und gewartet auf grünes licht ....kommt nix.....usb einstecken und gedrückt halten kommt auch nix mach i was falsch?
     
    Zuletzt von einem Moderator bearbeitet: 18.03.2012
  4. afterburner, 16.03.2012 #4
    afterburner

    afterburner Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    59
    Registriert seit:
    11.01.2012
    Phone:
    Sony Xperia U
    hmmm... dumme sache!
    da ich`s ja noch nicht einmal geschafft habe den bootloader zu unlocken kann ich dir nicht wirklich weiterhelfen!
    kann es eventuell sein das du einfach keinen akku mehr hast?
    (warum die frage mit dem akku?! war bei mir auch mal der akku war ganz leer und hat sich nicht laden lassen! schau mal ob das led rot blinkt wenn du auf den einschalt knopf drückst!)
     
  5. silberhaert, 16.03.2012 #5
    silberhaert

    silberhaert Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2012
    also flashen entweder mach i da was falsch oder es geht einfach net habs seit meinen letzten post liegen lassen ohne akku und gerade angesteckt,und geht net,
    und ja akku war oder sollte aktuell voll aufgeladen sein.
    ps tut sich garnix, weder rot noch grün...geschweige denn vibration beim einschalten...hat gestern alles funktioniert noch hab gerootet dan cyanomod drauf...und wollte den kernel flashen was auch funktioniert hat bis auf das er sich net einschalten lässt.....komisch weis jemand rat?
     
    Zuletzt bearbeitet: 16.03.2012
  6. afterburner, 17.03.2012 #6
    afterburner

    afterburner Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    59
    Registriert seit:
    11.01.2012
    Phone:
    Sony Xperia U
    hattest du einen custom kernel (nAa,alsf....)
    hast du das offizielle cm rauf?
     
  7. silberhaert, 18.03.2012 #7
    silberhaert

    silberhaert Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2012
    Zuletzt von einem Moderator bearbeitet: 18.03.2012
  8. email.filtering, 18.03.2012 #8
    email.filtering

    email.filtering Gast

    Du hast also, wenn ich Dich richtig verstanden habe silberhaert, bisher noch gar keinen alternativen Kernel (wie jenen von nAa) installiert!? Mit dem Kernel von SE kann der originale CyanogenMod natürlich nicht funktionieren!

    Und beim Hacken des Bootloaders gab's keine Probleme!?


    P.s.: Entschuldige bitte, dass ich die meines Erachtens an einer wichtigen Stelle unvollständige Anleitung von Pukka entfernt und durch einen Link ersetzt habe, der in allen Fällen ausreicht. Ein Full-quoting einer Anleitung ist grundsätzlich zu vermeiden. Zudem habe ich meine Skepsis zu dieser Anleitung gleich mit verlinkt, damit der nächste nicht einfach mal alles nachklickt und dann plötzlich ebenso ansteht wie Du eben.
     
  9. silberhaert, 20.03.2012 #9
    silberhaert

    silberhaert Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2012

    hallo danke für deine antwort, genau du hast mich richtig verstanden soweit bin ich noch garnicht gekommen mit dem kernel den nach dem ich das ganze freigelegt habe hat sich das teil nach dem neustart nicht mal mehr einschalten lassen, das ich einen kernel hätte installieren können.



    bei mir stand glaub ich immer soetwas wie unlocked oder so da....weis net genau...

    was hätte den auftreten können?!



    Ps: Mittlerweile gehe ich auch davon aus das die Anleitung unvollständig und Fehlerhaft ist, leider zu spät.
     
    Zuletzt bearbeitet: 20.03.2012

Diese Seite empfehlen