1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

xLoud & BRAVIA

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von Mario1974, 25.08.2011.

  1. Mario1974, 25.08.2011 #1
    Mario1974

    Mario1974 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    52
    Registriert seit:
    03.06.2010
    Phone:
    Wiko Fever 4G
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Gibt es ein Update/Patch für die Original Firmware 2.3.3 damit man auch xLoud & BRAVIA installieren kann.

    Oder ein ROM (außer WB) wo mindestens xLoud installiert ist oder nachinstalliert werden kann???

    LG Mario
     
  2. quercus, 25.08.2011 #2
  3. Mario1974, 26.08.2011 #3
    Mario1974

    Mario1974 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    52
    Registriert seit:
    03.06.2010
    Phone:
    Wiko Fever 4G
    Tablet:
    Samsung Galaxy Tab 3 7.0
  4. Schmalzstulle, 26.08.2011 #4
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Starte das Flashtool neu mit angeschlossenem Handy und führe noch einmal Ask Root Perms aus. Danach evtl noch einmal XRecovery neu installieren. So hats bei mir funktioniert. XRecovery wollte auch meine SD nicht mounten obwohl ich am Phone Root angezeigt bekam.
     
    UKSheep bedankt sich.
  5. Mario1974, 26.08.2011 #5
    Mario1974

    Mario1974 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    52
    Registriert seit:
    03.06.2010
    Phone:
    Wiko Fever 4G
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Danke Schmalzstulle werde ich heut Abend mal versuchen.

    LG Mario

    Gesendet mit der Android-Hilfe.de-App
     
  6. UKSheep, 28.08.2011 #6
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Hi,

    ein Hallo und Bitte schreiben sollte doch nicht so schwer sein. ;)

    P.S. habe mich mal bei quercus und Schmalzstulle bedankt (per Button :D)

    MfG

    UKSheep
     
    quercus bedankt sich.
  7. Harley-TSI, 28.08.2011 #7
    Harley-TSI

    Harley-TSI Android-Experte

    Beiträge:
    796
    Erhaltene Danke:
    67
    Registriert seit:
    29.01.2010
    Genau das funzt bei mir nicht -.-

    ich kann nicht die neuste xrecovery installieren :(
     
  8. Mario1974, 02.09.2011 #8
    Mario1974

    Mario1974 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    52
    Registriert seit:
    03.06.2010
    Phone:
    Wiko Fever 4G
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Ich habe mir das neue Flashtool aus dem XDA-Forum geladen. Und es hat beim ersten mal gleich gefunzt.

    Hier noch der Link zum FlashTool 0.3.0.0 damit gehts



    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 02.09.2011
  9. quercus, 02.09.2011 #9
    quercus

    quercus Gast

    Der Thread hier hat das Thema xLoud & Bravia und nicht XRecovery und Flashen - dazu gibt es eh schon mehr als genug Threads - bitte!
     
    UKSheep bedankt sich.
  10. Harley-TSI, 03.09.2011 #10
    Harley-TSI

    Harley-TSI Android-Experte

    Beiträge:
    796
    Erhaltene Danke:
    67
    Registriert seit:
    29.01.2010
    Gut. Xrecovery geht nun, aber auch wenn ich xloud flashe, finde ich es nirgens im menü :/
     
  11. Mario1974, 03.09.2011 #11
    Mario1974

    Mario1974 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    52
    Registriert seit:
    03.06.2010
    Phone:
    Wiko Fever 4G
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Hi hast du mal in Einstellung unter Ton geschaut. Bei mir ging es sofort mit xLoud. Und auch mit BRAVIA

    LG Mario

    Gesendet mit der Android-Hilfe.de-App
     
  12. quercus, 03.09.2011 #12
    quercus

    quercus Gast

    Wie schon Mario sagte: unter dem - Menü - am Desktop findest nichts. Du mußt also unter Einstellungen - Töne suchen.
    Das selbe gilt für Bravia: Einstellungen - Display!
     
  13. Harley-TSI, 04.09.2011 #13
    Harley-TSI

    Harley-TSI Android-Experte

    Beiträge:
    796
    Erhaltene Danke:
    67
    Registriert seit:
    29.01.2010
    Ja ich meine auch unter den Einstellungen, tut mir leid, habe mich wohl falsch ausgedrückt.
     
  14. quercus, 04.09.2011 #14
    quercus

    quercus Gast

    Falls es nicht geklappt hat - könntest doch mal kurz aber präzise beschreiben, WIE du es gemacht hast.
     
  15. Flo95, 14.05.2012 #15
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Kann jemand die mobile Bravia Zip hochladen?
    Der Link zu Mediafire geht nicht mehr...
     
  16. veryjo, 14.05.2012 #16
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    du solltest schon angeben mit welchem mod du unterwegs bist.
    es gibt mitlerweile verschiedene versionen....
     
  17. Flo95, 14.05.2012 #17
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Sorry, hab das X10 11 Monate nicht benutzt und jetzt erst zur Reperatur geschickt gehabt und einem Freund verkauft...

    Ist Wolfbreak V7 Beta 6 mit Freekernel (locked Bootloader) drauf
     
  18. veryjo, 14.05.2012 #18
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    in diesem mod gibt es eine app namens "appman".
    damit kannst du dir "xLoud & BRAVIA" laden.

    solltest du damit nicht weiter kommen, pm an mich mit deiner email.
    ich habs noch auf der sdcard...
     
    Flo95 bedankt sich.

Diese Seite empfehlen