1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xoom mit PC Verbinden - Win7

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von X5-599, 06.10.2011.

  1. X5-599, 06.10.2011 #1
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Ich bekomme es einfach nicht hin das Xoom mit meinem Win7 64Bit PC zu verbinden.
    Wenn ich das USB Kabel anschliesse erkennt er zwar das Gerät aber er sagt dass die Treiber nicht korrekt installiert werden konnten.
    Habe mir schon im Netz den neusten Treiber dafür gesucht, geht aber nicht.
    Mittels USB Debugging auch schon ein/aus geschaltet, brachte nichts.

    Am Vista 32Bit Notebook geht es einwandfrei, nur am PC nicht.

    Was muss ich machen damit ich es mit dem PC verbinden kann?
     
  2. DERFreak, 06.10.2011 #2
    DERFreak

    DERFreak Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    06.10.2011
    du musst gar kein kabel verwenden schau mal im menü ob du ein grünes symbol findest mit der bez. DLNA mach ich auch so kann dann sachen vom pc und auf dem pc ziehen!!! wichtig du brauchst wlan und entweder win 7 oder vista dann ist es auch möglich freigegebene sachen wie zb. musik zu streamen oder aufs xoom zu laden!!!

    hoffe ich konnte helfen:confused2:
     
  3. X5-599, 06.10.2011 #3
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Wenn du mir jetzt noch erklärst in welchem Menu und auf welchem System ich dieses grüne Symbol finden sollte, dann könnte ich das mal nachschauen.
     
  4. BlaBla05, 06.10.2011 #4
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    Installier dir auf pc und tablet myphoneexplorer und schon läuft das Dingens ... über Wlan, Usb-kabel etc. Wie du willst ...
     
  5. X5-599, 06.10.2011 #5
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    @BlaBla05
    Für mich sieht das nach einem Tool aus und nicht nach einem Treiber. Oder bringt das Tool seine eigenen Treiber mit? Denn solange der PC scheinbar Probleme mit den Treibern hat, bringt mir kein anderes Tool etwas.
     
  6. BlaBla05, 07.10.2011 #6
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    Tab mit wlan verbinden, client auf dem tab starten, dann das programm auf dem pc ...
    Schon kannst du vom pc aufs tab zu greifen, was willst du mehr?
     
  7. X5-599, 07.10.2011 #7
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Ein Tool wo ich auf dem Hostgerät nicht noch zusätzlich was installieren muss. Oder wie bekomme ich die Software auf meine NAS?
     
  8. BlaBla05, 08.10.2011 #8
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    Dann sags doch gleich ... hol dir upnplay aus dem Market für Musik und Videos (am besten in Verbindung mit dem Rockplayer)

    wieso eigentlich auf einmal NAS ??? Am Anfang ging es doch um Windoof 7 64-Bit oder nicht ???
     
  9. X5-599, 08.10.2011 #9
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Was soll ich gleich sagen?
    Ich habe doch ganz oben im Startthread gesagt was ich möchte: Mein Xoom mit einem Windows 7 64Bit PC über USB verbinden.
    Das ist was ich möchte und nichts anderes.
    Aber ihr weicht immer wieder mit was anderem ab

    upnplay ist kein USB Treiber. Es ist erneut ein Abspielprogramm. Doch das kopiert mir keine Daten und vorallem nicht über USB. Wie soll mir das Programm also helfen?

    Warum das NAS? Weil es sich in meiner Netzwerkstruktur befindet und weil ich dort Daten drauf habe. Ist doch am Ende egal ob die Daten direkt auf dem PC, dem NAS oder einer externen Festplatte sind. Das Grundprinzip ist immer noch das gleiche, das Xoom mittels USB Kabel mit dem PC verbinden. Man müsste nur Lesen was ich geschrieben habe und was mein Wunsch ist und nicht ständig auf etwas komplett anderes abweichen und somit das ganze verfälschen.
     
  10. BlaBla05, 08.10.2011 #10
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    hast du dir myphoneexplorer überhaupt angesehen??? - Nein

    hättest du es, dann könntest du mittlerweile sehr gut über Bluetooth, W-Lan oder USB (am besten schmeisst du mal alle Treiber für USB runter und installierst dir die neu) von deinem Pc aus Daten vom NAS übers Wlan auf das Tablet kopieren ohne blödes Kabel etc. man kann das Ganze auch über z.B. Dropbox übers Internet machen und hat dann auf die Daten zugriff von überall ...

    Dein Problem ist deine Windows Installation ... also USB-Treiber löschen Rechner neustarten und den neu heruntergeladenen Treiber für das Tablet installieren und dann erst das Tablet anstecken ... wahrscheinlich installiert Windows irgendeinen Müll-Treiber, wenn es den Motorola Treiber nicht findet.

    Das Tablet alleine an einem USB-Slot ohne HUB etc. dazwischen soll auch helfen ...

    ansonsten ist hier für mich Schluß ... wem nicht zu raten ist, dem ist auch nicht zu helfen
     
    Zuletzt bearbeitet: 08.10.2011
  11. Ery

    Ery Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    21
    Registriert seit:
    28.08.2011
    Passende Treiber installieren :)
    Motorola XOOM
    Genauer
    USB-Treiber und PC-Ladetreiber - Motorola Mobility Deutschland

    Wenn das nicht geht, ist irgendwas kaputt. Vermutlich zerschossenes Betriebsystem.
     
  12. X5-599, 09.10.2011 #12
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Hast du überhaupt mal gelesen was ich möchte??? - Nein
    Sonst würdest du mir kein Tool empfehlen womit ich über W-LAN Kopieren kann sondern würdest mir beim Problem helfen, das Gerät über USB Kabel anschliessen zu können. Darum geht es und um nichts anderes.

    Und um über W-LAN zu kopieren brauche ich deine App nicht. Das kann ich schon lange und mache es auch schon lange.

    Habe ich irgendwo nach einem solchen Dienst gefragt?

    Na das ist doch endlich mal eine Hilfestellung für das gestellte Problem.

    Damit habe ich kein Problem. Denn wenn du nicht Lesen kannst was ich schreibe und somit nicht verstehst um was es eigentlich geht, hilft es mir sowieso nicht.


    Du wirst es nicht glauben, aber das habe ich schon längst versucht. Hatte ich das nicht im Startposting erwähnt?
    Und das weist du weil du dasselbe OS hast und es bei dir läuft?
     
  13. Cheyenne, 10.10.2011 #13
    Cheyenne

    Cheyenne Android-Experte

    Beiträge:
    674
    Erhaltene Danke:
    180
    Registriert seit:
    01.07.2010
    Phone:
    LG G3 (D855)
    Haste vllt mal das Android-SDK bzw. den ADB-Kram installt ? Manchmal is komisch ...

    Gesendet mit der Android-Hilfe.de-App
     
  14. Ery

    Ery Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    21
    Registriert seit:
    28.08.2011
    Hab Win7 64Bit HP. Und da funktioniert alles. Eventuell hast du ja eine andere Quelle genommen, daher der Link.

    Hängt der Xoom direkt am PC, oder ist ein Hub dazwischen? Probier ruhig mal die anderen Ports am PC aus.
     
  15. Jakeomat, 11.10.2011 #15
    Jakeomat

    Jakeomat Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    18
    Registriert seit:
    10.08.2010
    @ X5-599

    Du solltest den Ball etwas flacher halten, nur weil du mit balhblah Freundlichkeiten austauscht, musst du nich alle anderen anpöbeln, die dir versuchen zu helfen. Ich finde es immer wieder erstaunlich, dass Leute ausfallend werden, die gerne Hilfe hätten!

    Ich habe einen Win-7 32bit Laptop und zwei Win-7 64bit PCs und an allen hat die Verbindung mit dem Xoom problemlos geklappt, OHNE dass ich zusätzliche Treiber installieren musste.

    Der Verdacht liegt also nahe, dass es tatsächlich an deiner OS-Installation liegt. Deshalb probier mal folgendes Vorgehen:

    Wenn das Xoom eingesteckt ist, geh in den Geräte-Manager deines Win-7 PCs und schau nach, ob da irgendein Eintrag mit einem gelben Ausrufezeichen drin ist, der dein Xoom sein könnte. Den klickst du dann an, gehst auf "Treiber aktualisieren", wählst "manuell" aus (und nimm den Haken bei "im Internet suchen" raus, das wird eh nix) und verweise dann im Auswahlfenster auf die Stelle, an der der Motorola-Treiber installiert ist. Das sollte dein Problem beheben.
    Falls nicht, stimmt tatsächlich etwas mit deinen USB-Treibern nicht. In dem Fall könntest du versuchen, über den Hersteller deines PCs (oder deines Mainboards) aktuelle Treiber zu erhalten (entweder gibt es die USB-Treiber separat oder sie sind in einem Gesamtpaket enthalten).

    Grüße

    Jake
     
    bluelex bedankt sich.
  16. Mister, 16.10.2011 #16
    Mister

    Mister Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    16.10.2011
    Hatte auch das Problem mit dem Treiber- habe am xoom dann den USB debugging modus aktiviert, den Treiber von der Motorola-Seite installiert und das Gerät angeschlossen - xoom wird erkannt und taucht im Windows Explorer auf.
     
    bluelex bedankt sich.
  17. X5-599, 20.10.2011 #17
    X5-599

    X5-599 Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Welchen Ball und wer ist balhblah?
    Und bist du ein Mod oder gar Admin?

    Jeder bekommt die Antwort, die er verdient hat und fässt diese so auf, wie er sich damit angesprochen fühlt.

    Einst sagte ich jemand der Unterschied sei die Intelligenz. Leider meinte diese Person dann sogleich das ich sie als dumm bezeichnen würde. Wie gesagt, jeder fasst es so auf, wie er sich angesprochen fühlt.

    So und nun zurück zum Thema.

    @Mister
    Diesen Debug Modus kenne ich noch vom Milestone her und habe ich schon längst versucht.
    Treiber mehrfach gelöscht, den Motorola Treiber laufen lassen, der meldet auch das alles ok sei und alles was mir sonst noch einfällt.
    Das Teil wird zwar erkennt, aber irgendwie will der Treiber nicht.

    Dann muss ich mich wohl damit abfinden das es nur über das Notebook geht und ich immer darüber kopieren muss.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. xoom treiber