1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xoom nimmt meine Google Account Daten nicht an

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von Michael@, 21.06.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michael@, 21.06.2011 #1
    Michael@

    Michael@ Threadstarter Gast

    Hallo in die Runde, ich habe mir das WiFi XOOM in China gegönnt, weil ich dort zur Zeit auch lebe. Leider hat das Teil IMHO einen gravierenden Schuss, aber vielleicht bin ich ja auch nur... undzwar kann ich auf dem Teil keinen Google-Account einrichten und somit auch keine Apps downloaden. Die Meldung nach 'checking incoming server settings' lautet immer 'Unable to open connection to server.' Auch mit 'Edit details' komme ich nicht weiter, da die editierbaren Einstellungen eigentlich ok scheinen (imap.gmail.com) und ich alle 'security type' Varianten durchprobiert habe. IMHO muss das eine Fehler in der CN-Motorola-Oberfläche sein, da ich 1. mich im Browser problemlos mit dem GOOGLE-Account anmelden kann (ich weiss also auch das richtige Passwort :) und 2. mein Androidphone kann sich problemlos connecten. Es sollte also eigentlich auch nicht an der CN Firewall liegen, obwohl das phone natürlich übers Mobilnetz connected und das XOOM übers Internet... Übrigens habe ich auch gar nicht die GMAIL-Option, die in den Motorola whitepapers immer erwähnt wird, wenn es um die Einrichtung des GOOGLE-Accoutns geht. Bei mir gabs da nur die Optionen EMAIL and EXCHANGE, jetzt nach der Installation von SKYPE eben auch noch SKYPE Hat irgendjemand eine Idee was ich noch probieren kann, um mein XOOM mit dem GOOGLE-Account zu verknüpfen? Gibt es so etwas wie 'nen ping, den ich vom XOOM zum GOOLGE-IMAP-Server machen kann? -- Thanx in advance
     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  2. Fieser-Kardinal, 21.06.2011 #2
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Evt. geht es mit dem China Xoom einfach gar nicht?
     
  3. Michael@, 21.06.2011 #3
    Michael@

    Michael@ Threadstarter Gast

    leider hat Fieser-Kardinal sein posting nachträglich erheblich verändert. Somit erscheint meine ursprünliche Antwort hier eventuell unpassend, aber seht selbst
    ... ursprünliche Antwort:ehmm ich dachte eigentlich, das ich das Thema Firewall in dem posting bereits ausräumen konnte. Leider ziehen sich unsere westlichen Firmen immer gerne in die bequeme Ecke CN-Firewall zurück, aber warum bitte funktioniert es dann auf meinem HTC oder auch vom PC (der sich ja ebenfalls übers Internet verbindet)? Kleiner Tipp von jemandem der hier lebt, glaub nicht immer jeden Scheiss den euch SPON und andere Medien versuchen unterzujubeln...
     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  4. AndroidJunkie, 21.06.2011 #4
    AndroidJunkie

    AndroidJunkie Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    158
    Registriert seit:
    29.11.2009
    Stimmt denn die Uhrzeit, Datum und Zeitzone am Xoom?
     
  5. Michael@, 21.06.2011 #5
    Michael@

    Michael@ Threadstarter Gast

    Uhrzeit, Datum und Zeitzone stimmen mit den tatsächlichen Gegebenheiten überein, ja. Ich kann auch auf den Markt mit dem fraglichen Account zugreifen (bin also im android-market angemeldet), nur wenn ich dann installieren will, kommt die Meldung dass der Account mit keinem device verknüpft sei und die Verknüpfung scheitert eben an ... siehe oben.
     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  6. Fieser-Kardinal, 21.06.2011 #6
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Hast du denn unter Konten & Synchronisierung den Google Account sichtbar? Falls nein, ist der Google Account nicht richtig eingerichtet worden.
     
  7. Michael@, 21.06.2011 #7
    Michael@

    Michael@ Threadstarter Gast

    again ehmmm ist mein post so missverständlich? Nein, da ist er nicht sichtbar, weil ich ihn ja eben gar nicht angelegt bekomme... ich dachte das geht aus der Überschrift hervor
     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  8. Fieser-Kardinal, 21.06.2011 #8
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Ja, aber wie kannst du dann bitte auf den Market zugreifen? Ohne Google Konto geht das nicht ... wenn du kein Konto angelegt hast wird der Market meckern.

    Ich würde deine Daten sichern und dann das Xoom in den Werkszustand zurückversetzen. Danach nochmals neu probieren.
     
  9. Michael@, 21.06.2011 #9
    Michael@

    Michael@ Threadstarter Gast

    ich lasse das jetzt unkommentiert (obwohl Du den Inhalt Deiner posts nachträglich in Sinn und Aussage veränderst, nachdem ich bereits geantwortet hatte) und hoffe dass auch andere Forenteilnehmer ihre Ideen äußern

     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  10. Fieser-Kardinal, 21.06.2011 #10
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Na schön Dank auch. :thumbdn: Ich frage lediglich nach wie es dir "laut deinem Starpost ja bereits erischtlich ist" auf den Market zugreifen kannst, wenn du doch gar kein Google Konto einrichten kannst?!

    Und bevor du hier wieder einen auf dicke Hose machst: imap.google.com hat NICHTS, absolut GAR NICHTS mit dem Google Account als solches zu tun, sondern lediglich mit einer Variante wie man in einem Mailclient die Mails von Google abrufen kann (POP3, IMAP, Exchange)

    Einen Google Account auf dem Xoom einzurichten heisst aber in den Einstellungen -> Konten&Synchronisierung -> Konto hinzufügen -> Google und dort deine Accountdaten einzutragen (E-Mail und Passwort) Erst dann, und auch NUR dann ist dein Xoom mit Google verknüpft und du kannst auch erst dann den Market aufrufen.

    Und beim Eintragen deiner Kontodaten kansnt du keine Angaben machen die du in deinem Startposting beschreibst (imap.google.com, SSL oder TSL etc...) Das ist kein Fehler in der Motorola Oberfläche (die es auf dem Xoom gar nicht gibt, denn das ist natives Android ohne Motorblur!) Wenn du gar keine Google Möglichkeiten hast dann hat dein Xoom ein ernstes Problem und ist so nicht zu lösen, deshalb mein Tipp mit dem Werkszustand!

    Also bevor du hier einen auf Superduperchecker machst denk erst mal nach was du da für einen Schwachsinn du da eigentlich geschrieben hast ...
     
  11. Michael@, 21.06.2011 #11
    Michael@

    Michael@ Threadstarter Gast

    @Fieser-Kardinal: Du hast nachträglich Dein posting inhaltlich erheblich verändert. So etwas macht man meines Wissens nicht.
    ganz einfach, das GOOLGE-Konto (der Account) bestand ja schon vorher und im Browser klappt die Anmeldung eben problemlos

    das ist mir durchaus bekannt und bewußt

    Schon mal auf den button manual setup gedrückt?

    Diese Aussage ist in der hier vorliegenden Version definitiv falsch. Man muss nur eben auf manual setup drücken (und das habe ich getan, weil ja eben die Eingabe von Account-Name und Passwort nicht zum Erfolg geführt hat.

    Das mag so stimmen, nur ist das tablet quasi im Werkszustand und hat sich von Beginn an so verhalten

    Ich kann Deine fachliche Kompetenz überhaupt nicht beurteilen. Allerdings ist es in den Foren in denen ich mich bewege verpöhnt, postings nachträglich erheblich zu verändern, insbesondere nachdem bereits darauf geantwortet wurde. Und Du sorgst sogar noch dafür (wie auch immer) das die Änderung nicht dokumentiert wird. Die Motivation dafür mag sich jeder selbst denken, das Ergebnis aber lässt meine Antwort auf Dein posting unpassend aussehen und dass sollte ich dann auch erklären dürfen.
     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  12. Fieser-Kardinal, 21.06.2011 #12
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Wenn ich mein Posting editier (was ich nur beim allerersten Posting gemacht habe) weil eben das was ich anfangs geschrieben hatte nicht passend war und wenn du das innerhalb einer bestimmten Zeitspanne machst wird nicht angezeigt dass das Posting verändert wurde. Glaube editieren innerhalb einer Minute ist ohne Anzeige möglich. Und als ich editiert hatte war definitiv KEINE Antwort von dir drein. Wenn du gerade darauf geschrieben hattest, kann ich ja nicht riechen und ist mir im Prinzip auch egal.

    Das heisst noch lange nicht dass du auch deinen Google Account auf dem Xoom richtig eingerichtet hast ...

    So einen Button gibt es bei Einrichtung des Google Accounts nicht auf dem Xoom, sondern NUR wenn du den Google Account per Imap oder Exchange anbindest kannst du dies machen. Nach wie vor bin ich der Meinung dass du einfach nicht weisst welchen Punkt ich meine.

    Genau, ich bin ja der ganz böse Superduper Datenbank Hacker, der nix besseres zu tun hat als nachträglich die Änderungsnotiz rauszuhacken damit du wie ein Depp dastehst. Das muss ich nicht, das schaffst du auch alleine.

    So und jetzt nochmal der klare Hinweis, den du auch befolgen sollst:

    Einstellungen -> Konten & Synchronisierung -> Konto hinzufügen und dann Google auswählen, NICHT Imap oder Exchange!!! Denn dann hast du nur Mailzugriff (wenn überhaupt) aber dein Market wird so DEFINITIV nicht funktionieren.

    Sollte das so nicht auswählbar sein kannst du auf deinem Xoom wie es aussieht keinen Google Account einrichten, dann stimmt aber etwas mit deinem ROM nicht oder es ist von Anfang an nicht vorgesehen dass das China Xoom mit Google verbunden werden kann. Ich kann ja nicht in dein Xoom reinschauen, Screenshots wären hier mal hilfreich ...
     
  13. Nexus S, 21.06.2011 #13
    Nexus S

    Nexus S Android-Lexikon

    Beiträge:
    1,050
    Erhaltene Danke:
    207
    Registriert seit:
    02.01.2011
    kann es sein, dass er statt in der googlemmailmapp in der normalen mail app ist und das problem daher kommt?
     
  14. Fieser-Kardinal, 21.06.2011 #14
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Vermutlich verwechselt er Google Account mit Google Mail Account, weil imap hat defintiv nix mit dem Google Account in den Konten & Synchronisierung zu tun. Er schreibt aber dass er dort nur zwischen Imap und Exchange wählen kann, ergo muss an seinem Xoom etwas nicht stimmen

    Ich schlage vor zu führt einen Unlock deines Xooms aus, spielst dann ein passendes anderes Image ein und lockst dein Xoom wieder. Dann sollte auf jeden Fall alles wieder so funktionieren wie gehabt. Du kannst nach meinem Tutorial vorgehen:

    http://www.android-hilfe.de/root-ha...al-firmware-einspielen-softbrick-loesung.html
     
  15. fist, 21.06.2011 #15
    fist

    fist Fortgeschrittenes Mitglied

    Beiträge:
    420
    Erhaltene Danke:
    27
    Registriert seit:
    01.09.2010
    Hat sich google nicht vom chinesischen markt zurückgezogen? Werden glaube auch geblockt? Nur in hongkong ging google in china mainland war google down oder sau langsam.


    Lg

    HEAL THE WORLD
     
  16. Michael@, 22.06.2011 #16
    Michael@

    Michael@ Threadstarter Gast

    und wer sagt das? Macht es Sinn (oder ist es irgendwie hiflreich) Dinge zu verbreiten, die man glaubt aber nicht weiss?

    Erneut, wer sagt das? Wie gesagt ich lebe in China und ich kann mich in den letzten 3 Jahren nicht einen Tag erinnern an dem GOOGLE nicht funktioniert hätte.

    Ja, GOOGLE bedient die domain google.cn in china möglicherweise nicht mehr mit vorzensierten Suchergebnissen... google.com, google.de oder google.hk sind aber nach wie vor frei zugreifbar. Die Suchergebnisse dieser domains laufen dann durch CN-Firewall, das ist aber dann auch schon alles.

    By the way Google ist in China auch nicht langsamer als andere websites der "freien Welt".
     
    Zuletzt von einem Moderator bearbeitet: 22.06.2011
  17. Michael@, 22.06.2011 #17
    Michael@

    Michael@ Threadstarter Gast

    Er (in dem Fall ich bin) ist in SETTINGS>ASCCOUNTS&SYNC> ADD AN ACCOUNT auch wenn es der Kardinal nicht wahr haben möchte!
     
  18. Michael@, 22.06.2011 #18
    Michael@

    Michael@ Threadstarter Gast

    Kannst Du das für die Version auf Deinem XOOM garantieren? Ich jedenfalls kann das von mir Gesagte beim hier vorliegenden Tablet garantieren, wenn ich auch zugeben muss dass in der ersten Auswahl nach ADD AN ACCOUNT die Optionen CORPORATE und Email heissen (und nicht Exchange und Email). Im nächsten Schritt aber (in dem man dann Account-Namen und Passwort eingibt, gibt es bei mir über dem button 'NEXT' einen zunächst noch ausgegrauten button 'Manual Setup' und der dann aber klickbar ist, wenn die Anmeldung fehlschlägt.

    Wo habe ich das geschrieben? Zitat: "Übrigens habe ich auch gar nicht die GMAIL-Option, die in den Motorola whitepapers immer erwähnt wird, wenn es um die Einrichtung des GOOGLE-Accounts geht. Bei mir gabs da nur die Optionen EMAIL and EXCHANGE, jetzt nach der Installation von SKYPE eben auch noch SKYPE". Übrigens widerlegt die Tatsache das da jetzt ein SKYPE-Account aufgeführt ist auch, dass ich in irgendeiner Email-Konfiguration bin.

    Bei mir erscheint bei der Definition eines Accounts nach einem Klick auf 'Manual Setup' eine Auswahlmöglichkeit zwischen IMAP, POP3 und Exchange. Übrigens was es auch bei der Konfiguration meines ANDROID-Phones so das nach der Account-Konfiguration (ohne separate Email-Konfiguration) meine EMails aufs Handy geliefert wurden. Es macht ja auch Sinn dass GOOGLE seine Services alle unter der Anmeldung mit dem Account-Namen bündelt und keine weiteren Konfigurationen notwendig sind

    Mir scheint es macht keinen Sinn weiter darüber zu diskutieren. Offensichtlich unterstützen mehere Personen die Darstellung des Kardinals, ich widerrum weiss das in der hier vorliegenden Version meine Darstellung stimmt. Ich anerkenne, das ich für die Anmeldung mit dem Google Account eigentlich nicht den button manual setup klicken müsste. Da die Anmeldung auf dem tablet aber eben nicht klappt, am normalen PC dagegen schon (was china bashing entlarvt) habe ich mich dazu hinreissen lassen.

    das werde ich gegebenenfalls machen, will allerdings eigentlich abwarten bis das die ANDROID-Version 3.1+ auch in China verteilt wurde
     
    Zuletzt von einem Moderator bearbeitet: 22.06.2011
  19. Michael@, 22.06.2011 #19
    Michael@

    Michael@ Threadstarter Gast

    and finally

    Dein post erschien bei mir erst verändert nachdem ich das posting von 'Android-Juinkie' und Dein zweites posting erwidert hatte. Dazwischen lagen ein paar Stunden. Anyway es mag sich hier ja um ein Updating Problem handeln.
    Doch, weiss ich sehr wohl! Die einzige Möglichkeit die ich noch sehe, ist dass Konten&Sync in der dt. Version nicht Accounts&Sync in der internationalen Version entspricht, es macht für mich aber keine Sinn in einem Hilfe-forum china bashing zu erwidern oder zigmal zu erklären, dass ich eben doch am richtigen Hebel sitze. Vermutlich fehlt in der chinesischen Variante die OPTION GMAIL bei der Account-Einrichung (wie gesagt da gibt es nur CORPORATE und Email) und das widerrum macht es dann unmöglich den GOOGLE-Accout einzurichten.

    Kann ich bei einer reinen XOOM WiFi-Version mit einer automatischen Firmware-Aktualisierung über das Internet rechnen oder muss ich mich da selber auf die Suche machen?
     
    Zuletzt von einem Moderator bearbeitet: 22.06.2011
  20. Nexus S, 22.06.2011 #20
    Nexus S

    Nexus S Android-Lexikon

    Beiträge:
    1,050
    Erhaltene Danke:
    207
    Registriert seit:
    02.01.2011
    Was kindischeres als euch beide hab ich noch nicht erlebt.

    Versuch doch bitte folgendes:
    1. In den Einstellungen des Xooms, das Gerät auf Werkseinstellungen zurück setzen

    2. danach die Ersteinrichtung ÜBERSPRINGEN

    3. in den market gehen, app auswählen und DORT ERST deine GOOGLE MAIL-Settings eintragen

    evtl. klappt das
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen