1. Pattye, 16.06.2012 #1
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Hey ihr, ich hab auf meinem XOOM Wifi+3G mal die APK aus folgendem Thread probiert

    http://www.android-hilfe.de/android-ice-cream-sandwich/217986-usb-fix-fuer-ics-roms-endlich-geht-usb-massenspeicher-am-pc-unter-ics.html

    Leider hat das ganze nicht funktioniert da die App behauptet mein "Phone" wäre nicht gerootet, obwohl vorher die SU-Abfrage kommt und auch der Haken bei "merke" gesetzt ist.

    Also App wieder deinstalliert. Soweit so gut.

    Allerdings hab ich nun das Problem wenn ich mein XOOM an den PC über USB anschließe das einfach NICHTS passiert.

    WIe behebe ich das ganze? Habe bereits die neuste TEAM EOS Nightly geflashed (incl. Cache und Dalvik Wipe natürlich).

    Leider gleiches Problem. Für eure Hilfe wäre ich sehr dankbar.
     
  2. bluepowder, 16.06.2012 #2
    bluepowder

    bluepowder Erfahrener Benutzer

    die motorola -treber am Rechner schon mal de- und neu installiert? wäre so meine erste Idee...
     
    Pattye bedankt sich.
  3. Pattye, 16.06.2012 #3
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Grad versucht, bringt aber leider nix :sad:
     
  4. seppelchen, 16.06.2012 #4
    seppelchen

    seppelchen Android-Experte

    Mal einen anderen USB-Port probiert? Und auch direkt an den PC, ohne Hub...
     
  5. Fieser-Kardinal, 18.06.2012 #5
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    USB-Debugging an?
     
  6. Pattye, 18.06.2012 #6
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    USB-Debugging ist aus und an anderen Ports funktioniert das ganze auch nicht :confused:

    Alles erst seit der App :(

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  7. sportfreund2004, 19.06.2012 #7
    sportfreund2004

    sportfreund2004 Erfahrener Benutzer

    Muss nicht Debugging an sein? Bin mir ziemlich sicher!
     
  8. bluepowder, 19.06.2012 #8
    bluepowder

    bluepowder Erfahrener Benutzer

    falls es dir nur um den filetransfer zwischen xoom und PC geht und du es noch nicht kennen solltest: du kannst dir auch einfach "wifi file transfer pro" installieren und alles eben per wlan rüberschieben. ist zwar nur ein workaround, aber zumindest einer der funktioniert :)
     
    Pattye bedankt sich.
  9. Pattye, 20.06.2012 #9
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    jo mach das ganze momentan per Airdroid, aber wäre schon echt verdammt gut wenn der USB-Modus wieder funktionieren würde....
     
  10. sportfreund2004, 20.06.2012 #10
    sportfreund2004

    sportfreund2004 Erfahrener Benutzer

    Auf die Gefahr hin, dass ich mich wiederhole: Ich glaube, dass USB-debugging AN sein muss.
     
  11. max844, 20.06.2012 #11
    max844

    max844 Erfahrener Benutzer

    Also ich hab das ganze mal getestet. Die app funktioniert sowieso nicht. Aber interessant ist das der Fehler bei mir jetzt erst nach einer Woche auftrat. Ich habe dann im cwm mal das xoom gemountet und da wird es vom PC auch erkannt. Ich werde mal einen fullwipe durchführen

    Gesendet von meinem MZ601 mit Tapatalk 2

    Edit: nach einem full wipe funzt wieder alles. Also Daten sichern und fullwipe machen:)
     
    Zuletzt bearbeitet: 20.06.2012