1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia Arc bootet nicht mehr

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von Eike130, 17.02.2012.

  1. Eike130, 17.02.2012 #1
    Eike130

    Eike130 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    11
    Registriert seit:
    22.01.2012
    Hallo,
    Vor einiger Zeit habe ich mein Xperia Arc gerootet und alles lief ohne Probleme.
    Gestern Abend habe ich mir dann die App "Root Toolbox" heruntergeladen um meine Notification Bar etwas zu verändern.
    Wenig später wollte ich dann einen anderen hintergrund für mein Benachrichtigungs-Fenster herunterladen. Die App wies mich darauf hin, dass sie während des Installationsvorgangs booten würde. Nach kurzer Zeit erhielt ich den hinweis das die App gecrasht sei, also wählte ich "Schließen erzwingen" und dann wurde der Bildschirm schwarz und das Handy lässt sich seit dem nicht mehr booten.
    Wenn ich es anmache taucht das Sony Ericsson Logo auf das Display wir heller und Dunkler und das SE Logo verschwindet wieder.
    Mein Computer erkennt das Handy auch nicht mehr, SE PC Companion erkennt zwar ein Handy aber er kann sich nicht damit verbinden. Auch im Arbeitsplatz wird das Handy nicht angezeigt.

    Ich hoffe irgendjemand kann mir helfen :mellow:
    Lg Eike
     
  2. statler, 17.02.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    entweder du versuchst es mit seus die 62 Firmware oder

    mit dem flashtool die 42 Firmware frisch aufzuspielen.
     
  3. Eike130, 17.02.2012 #3
    Eike130

    Eike130 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    11
    Registriert seit:
    22.01.2012
    Leider wird das Handy vom Computer auch nicht mehr erkannt, es kommt zwar dieses Windows "pling" wenn man etwas ansteckt aber auch gleich wieder das Windows "Plong" als wenn man etwas rauszieht.
     
  4. statler, 17.02.2012 #4
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    deinstallier mal PC Companion und Seus,
    Pc frischbooten und seus installieren vielleicht sind die treiber durcheinander geraten.
     
  5. Eike130, 17.02.2012 #5
    Eike130

    Eike130 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    11
    Registriert seit:
    22.01.2012
    Okay, werd ich mal probieren :)
     
  6. statler, 17.02.2012 #6
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    mach auch mal 5 min den Akku raus
     
  7. Flo95, 17.02.2012 #7
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Wie gesagt, Akku raus, dann SEUS starten nd soweit gehen, bis man das Hany verbinden soll. Nun Handy verbinden "Zurück" Taste drücken und jetzt erst den Akku wieder einsetzen und es sollte erkannt werden.
     
  8. Eike130, 17.02.2012 #8
    Eike130

    Eike130 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    11
    Registriert seit:
    22.01.2012
    Vielen vielen Dank :):):)
    Das mit dem Seus hat dann doch funktioniert.
    Hast mir echt den Tag gerettet statler, dachte schon mein Handy wär kaputt. :)
     
  9. statler, 17.02.2012 #9
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    dafür ist die com da :lol:
     

Diese Seite empfehlen