1. envinyatar, 19.02.2012 #1
    envinyatar

    envinyatar Threadstarter Neuer Benutzer

    Hi zusammen,
    ich habe ein "merkwürdiges" Problem, das ich mir nicht erklären kann und auf dessen Lösung ich auch beim intensiven Googlen so nicht gestossen bin:
    Ich war bis gestern in den Vereinigten Staaten und hatte dort eine andere SIM-Karte in meinem Arc (LT15i, Android 2.3.4, Kernel 2.6.32.9-perf). Der Wechsel von meiner deutschen SIM (O2) zur amerikanischen verlief problemlos - es wurde alles erkannt, Internetzugang funktionierte usw. - nun bin ich seit heute früh wieder zurück und habe die O2-Sim wieder eingebaut, und erstaunlicherweise wird die (Original-)Mikro-SD-Karte nicht mehr erkannt. Nehme ich die SIM-Karte raus, erkennt das Telefon die SD-Karte. Ebenso wird die Speicherkarte vom Rechner erkannt.
    Das letzte Update ist schon mehrere Wochen her, daran kanns also nicht liegen.
    Kann mir BITTE irgendwer weiterhelfen? Eine Menge meiner Apps gehen nicht mehr, da sie auf der Speicherkarte zu finden sind - und v.a. kann ich keine Bilder mehr machen.
    DANKE im Voraus,
    Envinyatar
    PS: Nachfragen, falls nötig, erwünscht ;-)
     
  2. envinyatar, 19.02.2012 #2
    envinyatar

    envinyatar Threadstarter Neuer Benutzer

    Tja, das ist wohl Murphy's Law :-D
    Kaum schreib ich in diesem Forum, als auf einmal - ohne mein Zutun - die Speicherkarte erkannt wird... verstehen kann ich's immer noch nicht ganz, aber mir soll's recht sein. Also: Geduld rentiert sich manchmal...
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony lt15i sd karte nicht erkannt

    ,
  2. sony ericsson xperia lt15i liest Speicherkarte nicht