1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. suarez_7, 13.04.2012 #1
    suarez_7

    suarez_7 Threadstarter Neuer Benutzer

    Hi,

    ich schreibe diesen Thread für nen Kumpel, der Probleme mit seinem Xperia Play hat. Anscheinend spinnt dieses von ein auf die andere Minute total. Früher habe es sich anscheinend schon ab und zu von alleine aus und angeschaltet aber jetz funktioniert nichts mehr.

    Es hängt entweder Minuten lang beim Starten, wenn das Sony Ericsson Logo kommt, oder es spinnt total beim Angehen:

    -wenn er auf den Touchscreen drückt, benötigt das Handy mehr als 10 Sekunden bis es reagiert

    -manchmal reagiert der Touchscreen auch überhaupt nicht

    - es geht immer wieder von alleine aus und manchmal gar nicht mehr wieder an

    - die Hälfte der Programme aufm Handy fehlt irgendwie.

    Nun ist die Frage, ob man da noch was machen kann, oder er es einschicken muss. Hier ist aber das nächste Problem, da das Handy gerootet ist und so normalerweise die Garantie verfällt. Kann man das selbst in diesem Zustand noch iwie entrooten oder evtl. in den Ursprungszustand versetzen, sodass vom root nichts übrig bleibt?

    Danke im Vorraus :)
     
  2. Flo95, 13.04.2012 #2
    Flo95

    Flo95 Ehrenmitglied

    Hat er die Software schon erneut aufgespielt?
    Klingt für mich sehr nach Softwarefehler
     
  3. suarez_7, 13.04.2012 #3
    suarez_7

    suarez_7 Threadstarter Neuer Benutzer

    Ne hat er noch nicht, werde ich mal bei ihm ausprobieren, melde mich nochmal ;)
     
  4. suarez_7, 14.04.2012 #4
    suarez_7

    suarez_7 Threadstarter Neuer Benutzer

    Also versucht nochmal Firmware zu flaschen (hoffe des meinst du mit software^^), hat nichts gebracht, immer noch.

    Habs Handy jetz neben mir, was noch ne komische Sache ist, dass bei der Akkuanzeige ein Fragezeichen steht und der LED ständig rot blinkt :confused:

    Was könnte ich noch versuchen um des wieder funktionstüchtig zu machen :/

    EDIT: Komischerweise funktioniert alles, wenn man es mit den Controllertasten bedient, mit der Touchscreenbediengung geht aber nix -> Touchscreen kaputt?
     
    Zuletzt bearbeitet: 14.04.2012

Diese Seite empfehlen