1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia S mit HDMI verbinden

Dieses Thema im Forum "Sony Xperia S Forum" wurde erstellt von blackflash, 07.04.2012.

  1. blackflash, 07.04.2012 #1
    blackflash

    blackflash Threadstarter Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    1
    Registriert seit:
    29.10.2009
    Hi, wollte mein SXS mit meinem Plasma über HDMI verbinden nur irgendwie wird mir kein Bild angezeigt.
    Das Handy schreibt in die Statusleiste zwar das es verbunden ist aber mein Fernseher sagt das kein Signal ankommt, woran kann das liegen?

    Vom meinem Asus Transformer Tablet funzt es ohne Probleme.


    mfg
     
  2. ChrilleWhite, 08.04.2012 #2
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Hast du mal geschaut was im LiveWare Manager steht wenn du auf HDMI gehst? Da sollte App starten aktiviert sein (TV Starter App).
     
  3. blackflash, 08.04.2012 #3
    blackflash

    blackflash Threadstarter Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    1
    Registriert seit:
    29.10.2009
    Hab den fehler gefunden, lag an der aktivierung für die Fernsteuerung über die Fernbedienung.


    Mfg
     
  4. Fantasio_HH, 23.04.2012 #4
    Fantasio_HH

    Fantasio_HH Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Hallo! Ich habe es leider noch nicht geschafft, mein Xperia S via HDMI mit meinem SONY EX725 zu verbinden.

    Auf dem Handy wird zwar die Verbindung via HDMI angezeigt, allerdings passiert auf dem TV gar nichts bzw. öffnet sich auch kein TV-Launcher. Im LiveWare Manager kann ich nur Einstellungen für Headset, Kopfhörer, Ladegerät und die SmartTags vornehmen.

    Habe ich was übersehen?

    Danke im voraus,

    Fantasio_HH
     
  5. ChrilleWhite, 23.04.2012 #5
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Eigentlich sollte HDMI im LiveWare Manager angezeigt werden und am TV den HDMI-Eingang auswählen wenn du mehrere hast.
     
  6. blackflash, 24.04.2012 #6
    blackflash

    blackflash Threadstarter Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    1
    Registriert seit:
    29.10.2009
    Mach mal das Häkchen raus für die steuerung über die Fernbedienung, war bei mir auch so.


    Mfg
     
  7. Fantasio_HH, 24.04.2012 #7
    Fantasio_HH

    Fantasio_HH Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Alles klar - mit der Entfernung des Häkchens bei TV-Fernbedienung hat's nun geklappt. Hoffe aber mal, dass das noch ein SW-Bug ist. Die Funktion kann mein Sony Tv nämlich. Aber das ist dann noch mal ein anderes Thema :)
     
  8. ChrilleWhite, 24.04.2012 #8
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Das SXS über die TV-Fernbedienung zu steuern kann (fast) jeder Fernseher.
     
  9. Fantasio_HH, 24.04.2012 #9
    Fantasio_HH

    Fantasio_HH Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Mein TV unterstützt ja die Funktion - nur wenn ich das auf dem SXS aktiviere, funktioniert die Bildwiedegabe via HDMI nicht.
     
  10. ChrilleWhite, 25.04.2012 #10
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Also du kannst das SXS mit dem TV verbinden, aber nicht die TV-Fernbedienung benutzen oder du hast kein Bild auf dem TV?! Wenn es so ist, dann ist da etwas vermurkst!
     
  11. blackflash, 25.04.2012 #11
    blackflash

    blackflash Threadstarter Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    1
    Registriert seit:
    29.10.2009
    Ist bei m8r dasselbe, habe einen 5 jahre alten samsung plasma.


    Mfg
     
  12. ChrilleWhite, 25.04.2012 #12
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Seltsam. Es scheint zumindest nicht am Hersteller zu liegen. Habe mein SXS schon erfolgreich an einem Samsung LCD betrieben inkl. TV-Fernbedienung. Andere User haben auch schon mit LG positive Erfahrungen gemacht.
     
  13. angelssend, 25.04.2012 #13
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Stellt mal falls euer Samsung das schon hat diese "Anynet" aus, das könnte das Problem sein
     
  14. Fantasio_HH, 26.04.2012 #14
    Fantasio_HH

    Fantasio_HH Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Das Bild habe ich, wenn ich das SXS am TV anschliesse - aber eben nur, wenn ich den Haken bei "TV-Fernbedienung" im SXS raus nehme. Steuerung über die TV-Fernbedienung also nicht möglich.
     
  15. BX-Fahrer, 26.04.2012 #15
    BX-Fahrer

    BX-Fahrer Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    08.06.2010
    Phone:
    Samsung Galaxy S7 Edge (G935F)
    Hatte das selbe Problem bei meinem Sony TV wenn ich das Xperia an den seitlichen HDMI port anschließe, an den hinteren fuktioniert es ohne Probleme.
     
  16. ChrilleWhite, 26.04.2012 #16
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Ich habe bei meinem KDL37-EX500 die seitlichen HDMI-Eingänge benutzt, so auch bei Schwiegervater seinen Samsung-TV. Hat alles funktioniert auf Anhieb. Denke also, dass es nur Zufall ist/war welchen HDMI-Anschluss man benutzt.
     
  17. Fantasio_HH, 26.04.2012 #17
    Fantasio_HH

    Fantasio_HH Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Perfekt - das war die Lösung. Über die hinteren HDMI-Eingänge des TVs geht's ohne Probleme. Danke!!
     
  18. ChrilleWhite, 27.04.2012 #18
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    @Fantasio_HH
    Kannst du noch einmal die seitlichen Anschlüsse nutzen, nachdem es nun an den hinteren geht? Nur um zu sehen, dass es wohl doch an den HDMI-Anschlüssen liegt oder nicht!
     
  19. Kain, 27.04.2012 #19
    Kain

    Kain Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    8
    Registriert seit:
    01.05.2010
    Bei meinen 2 LG tv's geht es ohne Probleme. Beim Pc Monitor von BenQ muss ich erst HDMI wählen, dann das Handy anstecken. Umgekehrt meldet das Handy zwar das HDMI erkannt wurde, aber das er es nicht wiedergegeben kann.
    Evtl. Hat man mit manchen TV's ein ähnliches Problem

    Gesendet von meinem LT26i mit Tapatalk 2
     
  20. Fantasio_HH, 28.04.2012 #20
    Fantasio_HH

    Fantasio_HH Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Habe jetzt noch mal die einzelnen HMI-Verbindungen an meinem Sony TV ausprobiert. Es geht an alle HDMI-Eingängen - auch an dem Seitlichen. Wichtig ist nur, dass man vor der Verbindung mit SXS auf den entsprechenden HDMI-Eingang am TV wechselt. Dann geht alles ohne Probleme auch mit der Steuerung über die TV-Fernbedienung.
     

Diese Seite empfehlen