1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia S startet nach Firmenwareupdate nicht mehr!

Dieses Thema im Forum "Sony Xperia S Forum" wurde erstellt von RockerZocker, 15.06.2012.

  1. RockerZocker, 15.06.2012 #1
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Hey Leute brauche dringend Hilfe!

    Habe vorhin mein Handy über mein PC (PC Companion) geupdatet. Der updatevorgang gar am laufen. Dann sagt mir mein PC ich solle das Handy für das Update ausschalten und wieder einschalten ( EIN/AUS Taste und Lautstärke - drücken) Ich schau also auf mein Handy... und nichts geht mehr. weder normal einschalten oder über die Tastenkombination. PC Companion erkennt mitlerweile mein Handy schon garnich mehr.

    Jetzt wollt ich einfach nur wissen wie ich die vor installierte Standart-Software wieder draufbekomm?
    Hab da was gelesen von flashtool?

    Danke.
     
  2. chilidog, 15.06.2012 #2
    chilidog

    chilidog Fortgeschrittenes Mitglied

    Beiträge:
    354
    Erhaltene Danke:
    88
    Registriert seit:
    12.05.2012
    Öhhmm, bist Du dir sicher, dass Dich PC Companion aufgefordert hat, dass Handy neu zu starten? An so was kann ich mich gar nicht erinnern, ich bin der Meinung, dass hat es automatisch neu gestartet und mich darauf hingewiesen, dass es etwas länger dauern kann, bis es wieder hochgefahren ist.

    Kann aber auch sein, dass ich mich da gerade irre, aber solange ist es noch gar nicht her, dass ich das letzte Update bekommen hatte.
     
  3. syphex, 15.06.2012 #3
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    Am besten lädst Du dir das Flashtool runter (auch das Update und die entsprechende Firmware) und flasht es wieder darüber.

    Das Flashtool installierst du (inkl. update) und die runtergeladene Firmware entpackst Du in den Ordner Firmwares im Flashtoolordner.

    Flashtool starten, auf den Blitz klicken, auf ok klicken und die Firmware fürs XS auswhlen. Wieder OK klicken und dann am ausgeschalteten Handy Volume-down drücken und das USB Kabel anschließen. Sobald die Firmware geflasht ist, dauert so ca. 3-5 Minuten, USB Kabel raus und Handy neu starten.
     
    srkandrea bedankt sich.
  4. RockerZocker, 15.06.2012 #4
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Das Problem ist das ich nich genau sagen kann was passiert ist. Ich hab das Update gestartet und bin aus dem Zimmer gegangen. Nach einer halben stunde bin ich wiedergekommen um nachzuschaunen ob das update erfolgreich installiert worden ist. Auf meinem PC Bildschirm stand eine erklärung das ich das handy ausschalten soll und über die tastenkombi einschalten soll. dann schaue ich auf mein handy.... wo sich bis jetz nichts tut egal was ich mache.
     
  5. syphex, 15.06.2012 #5
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    Befolge einfach die Anweisungen von mir, dann läuft es wieder.
     
  6. RockerZocker, 15.06.2012 #6
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Flashtool hab ich installiert. Das Update und die firmenware... woher weiß ich welche das ist von den vielen datein auf der seite?
     
  7. syphex, 15.06.2012 #7
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    LT26i_6.0.A.3.75_CE1.zip

    das ist die Firmware
     
  8. RockerZocker, 15.06.2012 #8
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    okay... das hab ich soweit hinbekommen. trozdem tut sich nix wenn ich das usb kabel einstecke und lautstärke minus drücke.
     
  9. syphex, 15.06.2012 #9
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    erst volume down drücken (und gedrückt halten!!!) und dann das kabel einstecken ;)
     
  10. RockerZocker, 15.06.2012 #10
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Wie gesagt: Es tut sich nix.



    Das erscheint im "Infofenster" nachdem ich die Taste drücke und das usb verbinde:



    15/047/2012 23:47:33 - INFO - Device connected with USB debugging off
    15/047/2012 23:47:33 - INFO - For 2011 devices line, be sure you are not in MTP mode
     
  11. syphex, 15.06.2012 #11
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    puh, gute frage. der usb debugging muss eingeschaltet sein soweit ich weiß, nur das geht ja jetzt nicht... hast du versucht mit SUS die Software wieder zu flashen oder nur mit PCC?
     
  12. RockerZocker, 16.06.2012 #12
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Was ist SUS?
    Über PCC kann ich es nich machen weil ich garkeine verbindung zu meinem handy bekomme.

    Der ursprüngliche Beitrag von 00:02 Uhr wurde um 00:10 Uhr ergänzt:

    Könnte es nich sein das sich das handy einfach nur aufgehangen hat und dabei der bildschirm nichts mehr anzeigt... müsste ich nur das handy i-wie von de akkutrennen bzw warten bis der akku lehr ist.
     
  13. syphex, 16.06.2012 #13
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    SUS ist der Vörgänger von PCC und um Welten besser.

    Google mal nach SUS oder SEUS, lade es runter und installiere es. Flashe es dann mit dem Programm, PCC ist Rotz in meinen Augen...

    Der ursprüngliche Beitrag von 00:11 Uhr wurde um 00:12 Uhr ergänzt:

    Oder Du drückst Volume Up (hälst es gedrückt) und drückst und hälst die On/Off Taste bis es dreimal vibriert. Das entspricht dem Akku rausnehmen und wieder einsetzen. Dann das Handy versuchen wieder einzuschalten
     
    srkandrea bedankt sich.
  14. RockerZocker, 16.06.2012 #14
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    wenn ich es über sus mache komm ich sofort in das Update manager rein... und auch hier soll ich das handy mit sus verbinden was nicht funzt. Wo find ich da jetzt ne reset funktion?

    ON/OFF + Leiser geht übrigens auch nicht
     
  15. angelssend, 16.06.2012 #15
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Hast du auch mal probiert es normal einzuschalten?
     
  16. RockerZocker, 16.06.2012 #16
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    natürlich!!!
     
  17. syphex, 16.06.2012 #17
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    Das gibts doch nicht... Wenn du Volume drückst und das Kabel anschließt, welche Farbe hat die kleine LED oben am Display? Soll normalerweise grün leuchten. Wenn sie das tut, bist Du im Flashmodus der für SUS benötigt wird.
     
  18. RockerZocker, 16.06.2012 #18
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    sorry aber es tut sich nix... weder leuchtet i-eine led noch vibriert i-was geschweige den das i-was aufen display erscheint.
     
  19. syphex, 16.06.2012 #19
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    Also Volume Up gedrückt halten und on/Off gedrückt halten für 10 sek macht garnichts? ALso zusammen gedrückt halten. Es muss dabei 3 mal vibrieren. Danach sollte es normal einzuschalten sein wenn die FIrmware korrekt installiert wurde.
     
  20. RockerZocker, 16.06.2012 #20
    RockerZocker

    RockerZocker Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    boar. jetz tut sich was. hat grad 3 mal vibriert. wenn ich jetzt einschalten will leuchtet die led kurz grün auf. das wars dann wieder.... was is jetz los?
     

Diese Seite empfehlen