1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Harry28m, 21.06.2011 #1
    Harry28m

    Harry28m Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,

    ich wollte mir mit xRecovery 1.0.0 folgende Rom installieren:
    http://wolfbreak.sylvester20007.com/Xperia_TW_V007.zip

    Habs nach dieser Anleitung versucht:
    [ROM] [10-06] Xperia TW 007 OUT!! [KERNEL] [CM6] [Tweaked+Theme+Extras] - Sony Ericsson Xperia X10 Root und ROM - Android Forum

    Soweit alles klar, nun bekomm ich aber beim Installieren folgende Meldung:

    Zdzihu xRecovery 1.0.0
    …..
    x Installing: /sdcard/Xperia_TW_V007.zip
    x Finding update package …
    x Installing update …
    x Amend scripting (update-script) is no longer supported.
    x Amend scripting was deprecated by Google in Android 1.5
    n Please switch to Edify scripting (update-script and update-binary) to create working update zip packages.
    x Installation aborted


    Die Installation wird sozusagen abgebrochen :(
    Kann mir da bitte jemand weiterhelfen?

    Vielen Dank & LG
    Harald
     
  2. SirMarco, 21.06.2011 #2
    SirMarco

    SirMarco Fortgeschrittenes Mitglied

  3. Lamy, 21.06.2011 #3
    Lamy

    Lamy Android-Experte

    Ganz einfach, du hast die Version 1.0 von xrecovery und die ist nicht kompatibel mit wolfs Rom. Also entweder du flasht die 0.3 mit dem flashtool oder du nimmst den konverter.

    Gesendet mit der Android-Hilfe.de-App
     
    Harry28m bedankt sich.
  4. Harry28m, 21.06.2011 #4
    Harry28m

    Harry28m Threadstarter Android-Hilfe.de Mitglied

    Mensch, das wars. Mit der 0.3 hat alles einwandfrei geklappt! :) Danke!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.