1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia x10 bleibt beim booten hängen

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von Nursaniyem, 03.11.2011.

  1. Nursaniyem, 03.11.2011 #1
    Nursaniyem

    Nursaniyem Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2011
    Hallo
    mein xperia x10 bleibt immer beim booten (SE Logo) hängen. Ich habe im xrecovery menü ausversehen alles gelöscht. Jetzt kann ich nicht mehr eine neu software draufspielen. Ich habe es mit seus, flash tool versucht es zu reparieren, aber geht leider nix mehr. Was könnte ich noch machen?
     
  2. EDiablo, 03.11.2011 #2
    EDiablo

    EDiablo Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    4
    Registriert seit:
    12.09.2010
  3. Nursaniyem, 04.11.2011 #3
    Nursaniyem

    Nursaniyem Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2011
    Akku ist leer. Wenn ich es anschließe blinkt es nur noch rot und passiert überhaupt nichts mehr.
     
  4. debiba, 04.11.2011 #4
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Das zeigt das der Akku leer bzw kaputt ist ;)
     
  5. Schmalzstulle, 04.11.2011 #5
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Deswegen sollte es doch trotzdem mit SEUS zu flashen gehen.
     
  6. debiba, 04.11.2011 #6
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Dafür braucht man doch 50% Akku?
     
  7. Schmalzstulle, 06.11.2011 #7
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Wer sagt das man dazu 50% Akku braucht?? Bevor ich sage es geht nicht mehr würde ich es ausprobieren. Denn mit SEUS braucht man nur noch in den Bootloader zu kommen um neu flashen zu können.
    Andererseits sagt der User ja sowieso schon das SEUS bei Ihm nicht fruchtete (was mich wundert und auch hier an einen Fehler beim flashen denken läßt) ;)
     
  8. debiba, 06.11.2011 #8
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Dachte das ware so,aber gut wenn ich mich hetauscht habe ;-)

    Sent from my X10i using Tapatalk
     
  9. b3rnd, 19.11.2011 #9
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    gibts den hier schon eine lösung ?

    hab gerade ein se exp. x10i vor mir liegen das nach original update nur kurz vibriert

    weder mit companion noch mit seus läst sich das teil richten
    immer wieder wird vorher angezeigt das das gerät aktuell ist , und wenn ich dann drüber spiele beendet es mit nicht erfolgreich...

    was kann ich noch tun ?

    lg
     
  10. debiba, 19.11.2011 #10
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Hast du es mal mit dem Flashtool versucht?
    damit kann man relativ schnell ne originale Software flashen ;)
     
    b3rnd bedankt sich.
  11. b3rnd, 19.11.2011 #11
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    gibts da wo noch eine anleitung ??
     
  12. debiba, 19.11.2011 #12
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Ja ;-)
    Unter anleitungen & wenn dus net verstehst kannste ne pn schreiben;)

    Sent from my X10i using Tapatalk
     
  13. b3rnd, 22.11.2011 #13
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    also nach dem ich das x10 mit dem flashtool bearbeitet hab ...

    original accu ist tiefenentladen - > liegt schon auf dem müll

    mit einem geladenen original accu hab cih nach dem einschalten nur mehr ein dauer vibrieren .....


    was nun ??
     
  14. debiba, 22.11.2011 #14
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Nochmal seus versucht?
    Ansonsten glaube ich an einen hardware defekt

    Sent from my X10i using Tapatalk
     

Diese Seite empfehlen