1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

xRecovery mit 3 roten Kreisen

Dieses Thema im Forum "Root / Hacking / Modding für Xperia X10 Mini / Mini Pro" wurde erstellt von jupp36, 31.01.2011.

  1. jupp36, 31.01.2011 #1
    jupp36

    jupp36 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Hallo:huh:
    habe mir am 11.01 ein X10 min pro zugelegt, seid dem versuche ich xrecovery ans laufen zu bringen ohne erfolg.
    Bin vom u20i_2.0.2.A.0.24 auf das 504 zurück ,
    Mein Handy ist gerooted mit z4root, das zeigt busybox auch an, busybox ist auch installiert: 1.17.1
    xRecovery wird mit den 3 roten Kreisen angezeigt, das Busybox aus Market kann ich nicht finden.
    Manuell habe ich auch versucht xrecovery zu installieren.
    Um Hilfe wäre ich dankbar.
    LG Josef:thumbsup:
     
  2. r1ch14567, 31.01.2011 #2
    r1ch14567

    r1ch14567 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    6
    Registriert seit:
    14.01.2011
  3. jupp36, 31.01.2011 #3
    jupp36

    jupp36 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Hallo,
    habe ich soweit gemacht root rechte Superuser ok.
    xrecovery wurde nicht installiert nachträglich gemacht, das selbe wie zuvor
    Wenn ich auf install xrecovery gehe habe ich drei rote Kreise.
    Versuche mit der rücktaste ins xrecoverymenü bootmenü zukommen starte das Handy weiter.
    Was mache ich falsch?:blink:
    LG Josef
     
  4. jupp36, 31.01.2011 #4
    jupp36

    jupp36 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Hallo,
    habe es geschafft nach zwei Wochen, speicherkarte neu Formatiert alles neu augespielt, und mit dem Programm.
    Vielen Dank Super:thumbsup:
    Lg Josef
     

Diese Seite empfehlen