1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

XXJVK Video Player Fehler – Dieses Video kann leider nicht wiedergegeben werden

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von tom_rue, 14.04.2011.

  1. tom_rue, 14.04.2011 #1
    tom_rue

    tom_rue Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2011
    Hallo,

    ich bin Android-Newbie und nutze auf meinem Galaxy S die Firmware i9000XXJVK + CF-Root-XX_OXA_JVK-v3.1-CWM3RFS + CF-Rootext4-v1.2-Addon.

    Das Handy läuft mit der neuen Firmware flüssig und problemlos, jedoch habe ich gestern festgestellt, dass ich mit dem integrierten Samsung Video-Player keine Videos abspielen kann, die nicht auf meinem Handy aufgenommen wurden.

    Es erscheint die Fehlermeldung: Dieses Video kann leider nicht wiedergegeben werden!

    Auf einem anderen I9000 welches ich mir zum Testen geliehen habe, mit der Firmware XXJPY spielt dessen Standard Videoplayer alle meine Problem-Videos, z.B. MP4 oder FLV-Dateien von YouTube gestreamt, ab.

    Ich könnte auf Videoplayer aus dem Androidmarket ausweichen, diese geben die Dateien zwar wieder, haben aber auch ihre Macken, wie Ruckeln und fehlende Lippensynchronität.

    Da ich im Forum keine Infos dazu gefunden habe, scheint das kein allgemeines Problem zu sein.

    Kennt jemand die Datei(en), die für die Codecs zuständig ist?

    Kann man den Videoplayer und die dazu gehörigen Dateien der XXJPY in die XXJVK übernehmen?

    Oder kann man einen funktionierenden Videoplayer (falls Ihr keine Probleme habt) aus der XXJVK extrahieren und gegen den in meinem Handy austauschen?

    Es wäre schön, wenn Ihr mir helfen könntet.

    Vielen Dank !

    Tom
     
  2. GalaxyKeks, 14.04.2011 #2
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    Hast du die Tweaks von CF-Root aktiviert?
    Da ist einer dabei der zu solchen Problemen führen kann...
     
  3. tom_rue, 14.04.2011 #3
    tom_rue

    tom_rue Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2011
    Die Tweaks sind aktiviert - aber die Einstellungen habe ich nicht angerührt - alles auf Standard gelassen. Wo soll ich nachsehen ?
     
  4. GalaxyKeks, 14.04.2011 #4
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    Die "Stagefright" option kann zu Problemen bei der Video Wiedergabe führen.
    Hast du diese aktiviert?
     
  5. tom_rue, 14.04.2011 #5
    tom_rue

    tom_rue Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2011
    Nein, ist deaktiviert.

    Funktioniert Dein Videoplayer denn z.B. mit flv-Dateien problemlos?
     
  6. GalaxyKeks, 14.04.2011 #6
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    Ne, der ging noch nie mit *.flv Dateien O.o
    Der kann doch "nur" *.avi, *mpg, *.mp4, *.mkv nochwas?

    Der Rockplayer kann aber *flv Dateien abspielen.
     
    tom_rue bedankt sich.
  7. tom_rue, 14.04.2011 #7
    tom_rue

    tom_rue Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2011
    Ich hab gerade mein altes F480 wieder reaktiviert - reicht zum SMSen und telefonieren.

    Werd das I9000 wipen, die Firmware neu aufspielen und dann nochmal dazu posten.

    Dank Dir schon mal für Deine Hilfe !!

    ...so, nachdem ich einen factory-reset gemacht habe und anschließend noch die interne sd-card neu formatiert habe, sind alle user-daten futsch und der video-player macht wieder das, was er soll - Videos abspielen, incl. flv-Dateien und allen Videos, die ich mit den verschiedenen i9000 Vorgänger-Handys aufgenommen habe.

    Quadrant hat keine Werte mehr um 2050 sondern nur knapp unter 1700 aber alles läuft in der Praxis flüssig...
     
    Zuletzt von einem Moderator bearbeitet: 14.04.2011

Diese Seite empfehlen