1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Yahoo!- und andere Mail-Accounts funktionieren nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Mrweed, 05.10.2010.

  1. Mrweed, 05.10.2010 #1
    Mrweed

    Mrweed Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    9
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S4
    Hallo zusammen

    ich bin seit ca. 1 woche besitzer eines SGS .
    Jedoch bekomme ich es nicht hin meine 2 mail accounts einzurichten !! ( yahoo,iplace) .
    Der google account funktioniert einwandfrei jedoch beim yahoo acc kommt immer die meldung benutzername und passwort falsch ?!?

    Das yahoo app habe ich installiert ist aber verdammt langsam was mich extrem stört und ich möchte auch nicht wirklich für jeden acc ein eigenes app installieren .

    vielen dank im vorraus
    mfg
     
  2. Kev, 05.10.2010 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ein paar mehr Informationen allgemein und ein paar weniger Ausrufezeichen im Titel wären schön. Mit welchen Einstellungen hast Du es denn bisher schon probiert? DU möchtest doch Hilfe haben...
     
    Mrweed bedankt sich.
  3. Mrweed, 05.10.2010 #3
    Mrweed

    Mrweed Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    9
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S4
    naja . ich versuche es schon seit 1 woche den acc hinzubekommen deswegen bin ich einwenig generf da es ja heutzutage ein klacks sein muss ein email acc einzurichten am handy :)

    ich habe meinen benutzer und mein kennwort angegeben und ins menü unter manuelle einrichtung - pop3 konto - dazu noch den pop3-server: pop.mail.yahoo.de .
    da kommt schon die fehlermeldung benutzer oder kennwort falsch.

    das selbe mit dem iplace acc. ich hoffe das sind genug infos :)

    vielen dank für die rasche antwort
    mfg
     
  4. Operator, 05.10.2010 #4
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Mrweed bedankt sich.
  5. Netzvagabund, 05.10.2010 #5
    Netzvagabund

    Netzvagabund Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    10
    Registriert seit:
    25.07.2010
    Es ist bei Yahoo leider bekannt, dass es regelmäßig Schwierigkeiten gibt, wenn man die Mails nicht über deren Webfrontend abruft.
    Du kannst neben dem Standard-Mailer auch noch K9 probieren, wenn das alles nicht funktioniert und dir die Yahoo-App zu langsam ist, gibt es keine Lösung, außer die eine Adresse bei einem weniger einschränkenden Mail-Anbieter zu besorgen.

    Was bei IPlace dein Problem ist, hast du noch nicht geschrieben. Schon mal hier herein geschaut??
     
    Mrweed bedankt sich.
  6. Mrweed, 05.10.2010 #6
    Mrweed

    Mrweed Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    9
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S4
    Hallo zusammen
    Danke für die vielen antworten.
    das iplace problem habe ich soweit hinbekommen pop funktioniert smtp nicht. ist aber nicht tragisch .
    mit dem yahoo bin ich leider nicht weiter gekommen und werde wohl damit leben müssen bis evtl. mal ein update kommt .
    hat den überhaupt jemand yahoo über standart app zum laufen bekommen ???

    vielen dank @ all
    mfg
     
  7. Netzvagabund, 05.10.2010 #7
    Netzvagabund

    Netzvagabund Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    10
    Registriert seit:
    25.07.2010
    Bei Verbindungsproblemen kann es auch häufig an einem falsch eingestellten Port liegen Standard wäre 143 (unverschlüsselt) oder 993 (SSL-verschlüsselt). Prinzipiell kann aber jeder Anbieter die Port so setzen, wie er mag, das muss dann eben beim Endkunden auch entsprechend eingestellt werden.

    Beim Versenden von Mails ist es per default Port 25, soll TLS-verschlüsselt werden, normalerweise 587. Außerdem wird es für dich höchstwahrscheinlich bei beiden Anbietern nötig sein, dich auch beim Senden von Mails zu authentifizieren, also User und Passwort einzugeben.

    Diese Informationen findest du aber definitiv alle bei deinen Anbietern!
     
  8. hanzi, 05.10.2010 #8
    hanzi

    hanzi Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2010
    Das war bei mir auch so, fast schon unbrauchbar, die YahooApp.
    Auch mit MailDroid welches auch Yahoo kann war es manchmal einfach unmöglich.

    Aber seit ich den "one click lag fix" drauf habe, läuft Yahoo Mail super schnell, und zwar immer also konstantes Verhalten.
     
    Mrweed bedankt sich.
  9. Mrweed, 05.10.2010 #9
    Mrweed

    Mrweed Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    9
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S4
    wow. unglaublich. damit hab ich nicht gerechnet.
    habe soeben auch den oneclicklagfix installiert und bin begeistert wie flott das app jetzt ist :D
    genial :thumbup:
    nur traurig das es dafür ein lagfix braucht und nicht gleich ein update/patch offizieller seite gibt .

    mfg
     
  10. hanzi, 07.10.2010 #10
    hanzi

    hanzi Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2010
    Ja ja, Samsung leistet sich da schon einige Patzer, die mich wohl bald zurück in den goldenen Käfig des Herrn S.J. treiben werden.

    Kies-Schrott, Lags, Froyo Verzögerung (wird wohl übersprungen, und wir dürfen gleich auf Android 3.0 warten)

    :cursing:
     
  11. S.huba, 28.12.2010 #11
    S.huba

    S.huba Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    09.10.2010
    ich hab ne super lösung :)

    bei mir ging yahoo auch nicht ich hab auch schon k9 ausprobiert geht bei meinem yahoo account auch nicht

    Aber jetzt :D

    "MailDroid" ist schnell und alle meine mail accounts funktionieren jetzt in einem app :)

    ob googlemail ,hotmail oder yahoo alles wunderbar

    ist leider in englisch aber sehr viele einstellungsmöglichkeiten ->

    hier stehen alle kontodaten die du brauchst:

    http://www.emailaddressmanager.com/tips/mail-settings.html
     
  12. stephenking, 23.03.2011 #12
    stephenking

    stephenking Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    6
    Registriert seit:
    20.01.2010
    welche parameter hast du bei dem hotmail account unter maildroid eingestellt?
     
    Zuletzt von einem Moderator bearbeitet: 24.03.2011
  13. S.huba, 24.03.2011 #13
    S.huba

    S.huba Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    09.10.2010
    ah inzwischen klappts auch beim standart email vom galaxy

    Eingehende

    POP3 Server:
    pop.mail.yahoo.de

    Port:
    995

    Sicherheitstyp:
    SSL

    Ausgehende

    SMTP Server:
    smtp.mail.yahoo.com

    Port:
    465

    Sicherheitstyp
    SSL

    Anmerkung:
    Zudem hab ich herausgefunden das man des in den einstellungen von YahooMail freigeben muss damit die E-mails beim löschen vom Smartphone auch vom Server gelöscht werden.
     
  14. stephenking, 24.03.2011 #14
    stephenking

    stephenking Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    6
    Registriert seit:
    20.01.2010
    eigentlich meinte ich ja hotmail ;) google war mir aber schon behilflich ;)
     
    Zuletzt von einem Moderator bearbeitet: 24.03.2011
  15. Jiob17, 17.08.2011 #15
    Jiob17

    Jiob17 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2011
    Hallo, ich hoffe, ich bin in diesem Post richtig. SuFu & Man hab ich genutzt, leider ohne Erfolg.
    Mein Problem:
    Yahoo hat anscheinend mit der neues Version einige Parameter verändert. Ich kann diese auch alle übernehmen, aber

    mein "Benutzernamen" in der "eingehende Servereinstellungen" läßt sich nicht ändern. Ist nur grau, und wird nicht durch Touchscreen aktiv.

    Bis heute hatte bei Yahoo.de nur der Name gereicht, nun muss auch das @yahoo.de dahinter. Bis gestern abend lief alles, ich habe definitiv nichts verstellt, so dass andere Ursachen ausfallen.
    Ich danke schon mal für die Hilfe, sollte die Lösung schon irgendwo gepostet sein, und ich habe mich versehen, sorry.
    Gruß J17
     

Diese Seite empfehlen