1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Youtube 2.0 läßt sich nicht installieren

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von stangebelm, 29.10.2010.

  1. stangebelm, 29.10.2010 #1
    stangebelm

    stangebelm Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    40
    Registriert seit:
    25.09.2009
    es gibt immer ne fehlermeldung.

    hat das problem noch jemand?

    gruß

    stange
     
  2. Lars K., 29.10.2010 #2
    Lars K.

    Lars K. Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    Ja das Problem hatte ich auch.
    Hast du ein Vodafone Nexus? Ganz normal ohne Modifikationen?
    Das scheint ein Fehler in diesem ROM von Vodafone zu sein.

    Ich habe mein Nexus in den letzten Tagen gerootet.
    Dadurch war es mir möglich, die vorinstallierte YouTube app zusichern... runter zu werfen ... und wieder auf das Geräte zu pushen.
    In der Theorie dürfe sich dadurch ja eigentlich nichts ändern... jedoch war es danach problemlos möglich die neue Version aus dem Market zu installieren...

    Schon ein Bisschen merkwürdig.

    Tschüss
    Lars
     
  3. badbit, 29.10.2010 #3
    badbit

    badbit Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    4
    Registriert seit:
    30.05.2010
    Phone:
    Nexus One
    Hi,

    jo, hab das gleiche Problem.

    Gruß BB
     
  4. marksky, 29.10.2010 #4
    marksky

    marksky Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    12
    Registriert seit:
    02.08.2009
    Phone:
    Nexus S
    Ich hab die alte Version mittels Titanium Backup entfernt (geht sicher auch anders), dann -ganz wichtig!- Reboot, neue Version installiert

    Geht wunderbar!
     
  5. Katz@Magic, 21.12.2010 #5
    Katz@Magic

    Katz@Magic Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    17
    Registriert seit:
    09.07.2009
    Phone:
    Galaxy Nexus
    Dieses Problem besteht bei mir auch mit der Standart Rom....

    Hab mitlerweile diesen Vodafone Mist runtergeworfen.

    Komisch ist nur das es sich immer noch nicht installieren lässt...

    "Die Paketdatei war nicht richtig signiert"

    Bekommt man das Problem auch ohne Root in den Griff?
    Wollte eigentlich in aller Ruhe auf Lebkuchen warten...
     
  6. Regenmantel, 21.12.2010 #6
    Regenmantel

    Regenmantel Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    20.05.2010
    YouTube in Version 2.1.6 läuft seit dem neuesten Vodafone-Update auf 2.2.1 ohne Probleme.
     
  7. Katz@Magic, 21.12.2010 #7
    Katz@Magic

    Katz@Magic Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    17
    Registriert seit:
    09.07.2009
    Phone:
    Galaxy Nexus
    Ja nur bei mir leider nicht...
     

Diese Seite empfehlen