1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. meshuggy, 18.01.2011 #1
    meshuggy

    meshuggy Threadstarter Neuer Benutzer

    Hallo zusammen,

    nachdem ich mir gestern ein ROM von Darky geflasht habe, macht mein youtube App Probleme (Ansonsten läuft alles bestens!).

    Es handelt sich um die ganz neue YouTube App aus dem Market, welche vorher einwandfrei funktionierte.

    Hier mein Problem:

    Normalerweise öffnet sich nach dem ersten Start der YouTube App so ein PopUp Fenster mit der Überschrift "Nutzungsbedingungen", wo man dann auf "Annehmen" oder "Ablehnen" drücken kann.
    Dieses PopUp öffnet sich bei mir jetzt blöderweise nach jedem neuen Start der YouTube App. Außerdem kann ich nicht eingeloggt bleiben. Sobald ich YouTube über den Taskmanager beende und neu öffne, kommt das PopUp wieder hoch.

    Cache unter Einstellungen/Anwendungen leeren, Deinstallieren und neu drauf machen, etc habe ich schon alles versucht - Ohne Erfolg.

    Offenbar fehlen hier irgendwo die Schreibrechte oder sowas?

    Kann mir da eventuell Jemand weiterhelfen?

    Ganzschön nervig wenn das Ding bei jedem Start wieder neu aufpoppt und ich mich, um meine Abbos sehen zu können, immer wieder neu einloggen muss.


    Vielen Dank im Vorraus.
     
  2. ninjafox, 18.01.2011 #2
    ninjafox

    ninjafox Android-Guru

    probier mal den ordner der youtube app in /dbdata/databases zu löschen.

    danach sollte das weg sein nach einem einmaligen neuen einrichten.
     
  3. meshuggy, 19.01.2011 #3
    meshuggy

    meshuggy Threadstarter Neuer Benutzer

    Wow... Bingo!

    Das hat geholfen. Vielen Dank!

    Frage mich jetzt nur was da los war?
     
    mahd und Touchscreen-Lover1 haben sich bedankt.
  4. ninjafox, 19.01.2011 #4
    ninjafox

    ninjafox Android-Guru

    ich tippe mal darauf, dass du ein galaxy s mit jpx/jpy firmware, also 2.2.1 hast.

    typisches symptom bei der firmware, passiert bei allen möglichen programmen.
    die lösung ist immer den jeweiligen programmordner zu löschen.
    bei vielen programmen passiert das, wenn man ne restore funktion ausführt (entweder ne programmminterne oder z.b. nen titanium restore)
    oder manchmal auch, wenn man ne app updated und sich bei der app irgendwelche variablen geändert haben wie mir aufgefallen ist.
     
  5. meshuggy, 19.01.2011 #5
    meshuggy

    meshuggy Threadstarter Neuer Benutzer

    Genial... Problem gelöst.

    Vielen Dank ...auch für die Erklärung.