1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Youtube App mal wieder...

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Haxxler, 04.01.2011.

  1. Haxxler, 04.01.2011 #1
    Haxxler

    Haxxler Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2011
    Phone:
    HTC One X
    Seit monaten durchforste ich Foren und Threads und bin doch nicht schlauer. Seit dem ich mein Desire habe, habe ich das Problem dass das Youtube App fast alle Videos nach einer unbestimmten Zeit abbricht. Dann erscheint eine Meldung "Das Video konnte leider nicht abgespielt werden" oder so. Egal welche Rom, egal welche Version des Youtube Apps. Habe die aktuellste Version. Woran kann das denn liegen? Habe zur Zeit eine Stock 2.2 Rom drauf, aber wie gesagt war es bisher bei allen Roms so. Aktuellstes Radio und einen kernel bei dem Wifi nach einer weile nicht schwächer wird habe ich auch drauf. Veilleicht weiß hier ja jemand was...
     
  2. Scanna, 04.01.2011 #2
    Scanna

    Scanna Android-Lexikon

    Beiträge:
    1,633
    Erhaltene Danke:
    176
    Registriert seit:
    20.07.2010
    hast du flash 10.1?
    kann helfen.
     
  3. Haxxler, 04.01.2011 #3
    Haxxler

    Haxxler Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2011
    Phone:
    HTC One X
    Ja hab ich. Alles auf der neusten Version.
     
  4. Scanna, 04.01.2011 #4
    Scanna

    Scanna Android-Lexikon

    Beiträge:
    1,633
    Erhaltene Danke:
    176
    Registriert seit:
    20.07.2010
    schau mal ob andere streams laufen, zB auf myvideo.de

    bei der tube gibt es aeusserst viele inkompatible videos da jedes format vorhanden ist und in der app angezeigt wird - auch wenn nicht abspielkompatibel.

    alternativ mal einen anderen browser testen.
     
  5. Haxxler, 04.01.2011 #5
    Haxxler

    Haxxler Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2011
    Phone:
    HTC One X
    Nein nein, der Browser funktioniert ja einwandfrei. Auf Youtube im Browser hab ich garkeine Probleme. Es ist das Youtube App. Videos direkt im Browser funktionieren ohne Problem. Aber es is halt mühsamer als mit dem App.
     
  6. Scanna, 04.01.2011 #6
    Scanna

    Scanna Android-Lexikon

    Beiträge:
    1,633
    Erhaltene Danke:
    176
    Registriert seit:
    20.07.2010
    okok.

    selbigen effekt hab ich ja auch^^

    die app is einfach zum *asdasggkjgdakjsen*...

    ich meine im market speziell andere apps fuer die tube gesehen zu haben.
    vielleicht findest da was :)
     
  7. Haxxler, 04.01.2011 #7
    Haxxler

    Haxxler Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2011
    Phone:
    HTC One X
    Ok, ich bin also nich allein. Hm bist du bei T-Mobile? Oder kann das regionale Probleme haben?
     
  8. leo_mj, 04.01.2011 #8
    leo_mj

    leo_mj Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    11
    Registriert seit:
    25.07.2010
    Hast du nen Youtube Account? Oder ist das schon mit deinem Googleaccount verknüpft? Ich hatte da auch mal Probleme das der einige Vids nicht abspielen wollte oder nur angespielt hat. Einloggen mit dem Youtubeaccount/Googleaccount hat geholfen.
     
  9. Haxxler, 05.01.2011 #9
    Haxxler

    Haxxler Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2011
    Phone:
    HTC One X
    Bin mit dem Youtube Acc angemeldet.
     
  10. Scanna, 05.01.2011 #10
    Scanna

    Scanna Android-Lexikon

    Beiträge:
    1,633
    Erhaltene Danke:
    176
    Registriert seit:
    20.07.2010
    ich hab keinen account bei der tube.
    google bin ich immer eingelogt.

    also auch das ist keine ursache dafuer.

    und mein MSP ist vodafone.
     
  11. Haxxler, 05.01.2011 #11
    Haxxler

    Haxxler Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2011
    Phone:
    HTC One X
    Hm merkwürdig. Kann doch nicht sein dass wir das nicht irgendwie fixen können :/
     

Diese Seite empfehlen