1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

YouTube App

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von DBlade82, 15.12.2010.

  1. DBlade82, 15.12.2010 #1
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    Hallo,

    nachdem ich dummerweise die Youtube app aus dem Market installiert habe und diese wohl nicht auf dem Milestone 2 läuft, bräuchte ich jetzt jemanden ganz liebes, der mir die alte, originale Auslieferversion zukommen lässt.
    Mit der Versionsnummer wäre ich auch schon n Stückchen weiter, dann könnte ich danach googlen.

    danke schonmal,

    DBlade
     
  2. Rennert, 15.12.2010 #2
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Wieso laeuft die youtube app ausm markt nicht? Ich habe meine originale auch uebern market geupdatet.

    Haste auch die von google inc. Genommen?
     
  3. dodotech, 15.12.2010 #3
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Die neue Youtube app funtzt Prima auf dem MS2! :) Habe sie ja selbst am Laufen! Ich kann dir aber gern hier nochmal eine anhängen, damit du es testen kannst! Es gibt 2 Arten, wie du gucken kannst ob sie Funktioniert!

    1.
    Installieren und gucken ob diese Erkannt wird! Vorher auf Einstellungen->Anwendungen->Anwendungen verwalten! Oben den Reiter alle wählen, YouTube suchen und Daten löschen.....Nicht die App löschen nur die Daten!!

    2.
    Du kopierst die YouTube Datei mittels Terminal Emulator! Den bekommst du im Market, und ist Kostenlos!! Dafür benötigst du aber Root!

    Kopiere die Youtube app auf deine sdcard, und öffne den Terminal Editor!

    Gib folgendes ein und bestätige jede Eingabe mit ENTER!!

    Ist dies erledigt, macht das Milestone einen Reboot, und die Youtube app sollte funktionieren! :)

    Solltest du noch Fragen haben, melde dich bitte! :)
     

    Anhänge:

    DBlade82 bedankt sich.
  4. DBlade82, 15.12.2010 #4
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    nachdem ich die aus dem Market installiert habe kommt nun immer ein "wurde unerwartet beendet" beim starten der App
     
  5. dodotech, 15.12.2010 #5
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Siehe #3! :)
     
  6. DBlade82, 15.12.2010 #6
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    danke für die ausführliche Beschreibung,

    habe jetzt die App nochmal aus dem Market installiert und danach die Anwendungsdaten gelöscht, aber wieder der Absturz.

    danach habe ich deine angehängte Apk im Terminal, wie beschrieben nach /system/app kopiert, die Berechtigungen gesetzt und neu gestartet, wieder der Absturz. Dann nochmal die Anwendungsdaten gelöscht, aber immernoch das Gleiche :(

    lg, DBlade
     
  7. dodotech, 15.12.2010 #7
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Dann hast du irgend was auf dem Stein was nicht funtzt! Oder eine App die sich nicht verträgt mit anderen!

    Welche Firmware hast du am laufen?
     
  8. DBlade82, 15.12.2010 #8
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    wird schwierig es rauszufinden wenns ein Problem mit einer anderen App ist. Hab doch einiges installiert.

    Die Firmware ist die 2.2.16, Launcher ist noch original.

    lg, Blade
     
  9. dodotech, 15.12.2010 #9
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Dann sollte es eigentlich keine Probleme geben!

    Was ich komisch finde, das du Youtube vorher am laufen hattest, und nun nach dem Update nicht mehr! Was ist denn, wenn du die Komplette YouTube von deinem System löscht, und diese ganz neu aus dem Market nimmst? :)

    Was macht der Stein dann!
     
  10. DBlade82, 15.12.2010 #10
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    auch nix, hab die youtube.apk aus /system/app gelöscht, neu gestartet, die youtube App aus dem Market installiert und sie crasht wieder. Habe zwischenzeitlich auch mal mit dem Taskkiller alles gekillt, hat aber auch nichts gebracht.

    lg, DBlade
     
  11. DBlade82, 15.12.2010 #11
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    hab gerade bemerkt dass wenn ich Youtube einfach in Browser ansurfe er die Videos abspielt, und zwar Fullscreen. Solange es so geht brauch ich die App nicht unbedingt und warte einfach mal obs demnächst nicht ein Update von Google gibt.

    Danke auf jeden Fall für deine schnelle und kompetente Hilfe :)

    liebe Grüße, Dblade
     
  12. dodotech, 15.12.2010 #12
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Wenn du Hilfe brauchst melde dich! :) Wir lassen hier niemanden im Regen stehen! :)
     
    DBlade82 bedankt sich.
  13. DBlade82, 16.12.2010 #13
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    nun hat es mich doch nicht losgelassen und ich hab nochmal mit der neuen Youtube App gespielt. Hab rausgefunden, dass sie sich starten lässt wenn man im Flugzeugmodus ist. Dann meldet sie, dass kein Netzwerk verfügbar ist und ob man den Vorgang wiederholen will. Schalte ich nun den Flugzeugmodus wieder aus und drücke auf wiederholen stürz die App ab.

    Direkt weiter bringt es mich nicht, aber vielleicht hat jemand anderes noch eine Idee zu diesen Symptomen.

    lg, DBlade
     
    Zuletzt bearbeitet: 16.12.2010
  14. dodotech, 16.12.2010 #14
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Vielen Dank

    Werde das macher mal überprüfen, denn auf meinem MS2 funktioniert die App problemlos!

    sent by using brain.sh! :)
     
  15. DBlade82, 16.12.2010 #15
    DBlade82

    DBlade82 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    soo, hab nun die chance genutzt und alles nochmal in den Auslieferzustand versetzt. Ist schließlich mein erstes Android und die ersten Tage waren etwas chaotisch bis ich die Struktur des Systems verstanden hatte. Denke diesmal hab ich alles strukturierter gemacht und nicht ganz so viel Unfug installiert. Danke nochmal für die schnellen und kompetenten Antworten.

    Btw: Nun geht auch die neuste Youtube App, kein Plan was davor nicht gepasst hatte.

    lg, DBlade
     

Diese Seite empfehlen