1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

YouTube: fehlerhafte Wiedergabe mit Simyo-Daten-Tarif (1 GB)

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von KM1209, 13.12.2010.

  1. KM1209, 13.12.2010 #1
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone
    Hallo Leute,
    ich habe da ein Problem mit der youtube App. Bzw bin mir nicht sicher ob es an der App oder an Simyo liegt.
    Wenn ich mit WLAN zuhause verbunden bin, funktioniert alles problemlos, aber sobald ich unterwegs mit meinem Handy online bin, kann ich keine Videos mehr abspielen. es laufen immer nur die ersten 5 Sekunden, dann ist Ende. :thumbdn:

    Kann mir da einer weiterhelfen?? :winki:

    Danke und LG
     
  2. k1l, 13.12.2010 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    welche android version benutzt du?
    standard YT app?

    d.h. er lädt nur die ersten 5 sek und stockt dann?
    tritt das phänomen auch bei anderen programmen auf?
     
  3. KM1209, 14.12.2010 #3
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone
    ich benutze 2.1.1
    ja genau, die standard app.

    zuerst lädt er nur die ersten 5 sek., stockt dann, lädt aber weiter, kann aber trotzdem nicht mehr abgespielt werden.
    bei anderen programmen nicht der fall.
     
  4. AlfredENeumann, 14.12.2010 #4
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Fehlende Bandbreite?
     
  5. Sheidy, 14.12.2010 #5
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    YouTube app upgedatet? Edge oder hsdpa? HD Funktion für mobiles Internet aktiv?
     
  6. KM1209, 14.12.2010 #6
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone
    manchmal bei E, oft aber bei G. ist alles auf dem neusten stand.
    woran seh ich ob HD aktiv ist?
     
  7. KM1209, 14.12.2010 #7
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone
    HD ist nicht aktiv. habs gefunden.
     
  8. llama-power, 14.12.2010 #8
    llama-power

    llama-power Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    02.02.2010
    ich glaube nicht, dass die GPRS-Bandbreite fürs Videos schauen ausreicht... probier das doch mal irgendwo, wo du UMTS oder noch besser: HSPA bekommst
     
  9. KM1209, 15.12.2010 #9
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone
    diese verbindungen habe ich so gut wie nie. geht nur bis EDGE.
    selbst in der City. habe ich vielleicht ne falsche einstellung oder liegts an simyo?
    :blink:
     
    Zuletzt bearbeitet: 15.12.2010
  10. Sheidy, 15.12.2010 #10
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    Menü - Einstellungen - drahtlos & Netzwerke - mobile Netzwerke - nur 2g nutzen
    Hast du das vielleicht aktiviert?
     
  11. Ettaner, 15.12.2010 #11
    Ettaner

    Ettaner Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    29
    Registriert seit:
    23.03.2009

    Seeeehr wahrscheinlich. Simyo nutzt E-Plus als Betreiber. Da ist der ausbau nicht das wahre. Wobei, in "echten" Städten sollte es auch damit funktionieren. Mit E oder G wird Youtube zur Qual
     
  12. scary, 15.12.2010 #12
    scary

    scary Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    20
    Registriert seit:
    25.08.2010
    Also ich bin bei blau.. noch vor 2 moaten wars echt mieß mit der verbindung aber jetzt so seit 2 wochen top fast ueberall hsDpa :p.
    Bin in der gegend mannheim, ludwigshafen unterwegs ;-)
     
  13. KM1209, 15.12.2010 #13
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone

    Na, Hannover ist doch wohl ne richtige City :)
     
  14. KM1209, 15.12.2010 #14
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone
    nein :)
     
  15. scary, 15.12.2010 #15
    scary

    scary Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    20
    Registriert seit:
    25.08.2010
    Mh.. unter der or fuer cm kannste basebands installieren, da kannste mal die germany installieren und vielleicht ueber ein H freuen :)
     
  16. KM1209, 15.12.2010 #16
    KM1209

    KM1209 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Motorola Milestone

    unter was? :)
     
  17. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    oder vlt eine sim-karte, die nur egde unterstützt. hatte anfangs von eplus auch so ne karte. bekam dann eine neue.
     
    KM1209 bedankt sich.
  18. scary, 15.12.2010 #18
    scary

    scary Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    20
    Registriert seit:
    25.08.2010
    Ja bei der or unter change baseband, sim karte stell ich mir weniger vor
     
  19. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    OR steht für Open Recovery. schau mal ins Root/MOD unterforum
     
  20. llama-power, 15.12.2010 #20
    llama-power

    llama-power Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    02.02.2010
    bevor du dich in OR und so einarbeitest:

    öffne mal die Telefon-App, gib "*#*#4636#*#*" ein, in dem dann öffnenden Menü wählst du "Telefoninformation" aus und scrollst mal runter.

    ziemlich weit unten gibt es eine Dropdown-Box "Bevorzugten Netzwerktyp festlegen", schau mal, was da eingestellt ist... Wenn ich dort "GSM Only" wähle, dann habe ich auch den Effekt, dass nur 2G-Netzwerke verwendet werden (ist ja klar), das aber nicht in dem Menü "Menü - Einstellungen - drahtlos & Netzwerke - mobile Netzwerke - nur 2g nutzen" angezeigt wird... Hier sollte "GSM auto (PRL)" ausgewählt werden... (testweise kannst du natürlich auch mal "WCDMA only" wählen, das ist sowas wie 3G-only;))

    speichern musst du nichts, einfach mit dem Home-Button wieder aus der Test-App raus und gut:)
     

Diese Seite empfehlen