1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

zt-180 von 324 auf Froyo 603 updaten?

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von ibanez007, 08.10.2011.

  1. ibanez007, 08.10.2011 #1
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    Grüß euch,

    hab schon wieder ein problem ich kann einfach meine ZT-180 256mb 2GB 10Zoll nicht auf Froyo updaten er bricht das update imme ab, hat vielleicht jemand eine zt-update datei die läuft und alles enthält?
    Gruß
    Ibanez
     
  2. AdO089, 08.10.2011 #2
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    was hast du denn alles in den ordner gepackt, wann bricht er ab (Fehlermeldung) usw.

    Bisschen mehr infos brauchen wir schon :)

    Gruß,
    Andi
     
  3. ibanez007, 08.10.2011 #3
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    hab meine sd-karte formatiert und jetzt bricht er wenigstens schon mal nicht mehr ab das ZT-180 sieht es jedoch auch nicht ein die Installation zu beenden hängt sich auf bei:
    Code: c0f67850 e1a0c00d e92dd8f0 e1a07001 (e590100c)
    dann hilft nur noch reset.
     
  4. AdO089, 08.10.2011 #4
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Wie sieht dein zt-update-Ordner aus?
     
  5. ibanez007, 08.10.2011 #5
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    also der sieht so aus
    system.tar.bz
    update_system_module
    clear_data_part
    boot.logo
    zImage
    zImage_adl
    zimage_update
    zt_bx.boot
    zt_bx.spl
     
  6. AdO089, 08.10.2011 #6
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Also ich verwende das CUstomrom, bei mir hat alles wunderbar geklappt.

    Formatiere die Speicherkarte mal im Pad (hat bei mir auch etwas zicken wegen der Karte gemacht), und lade dann nochmal den Ordner drauf.

    Wenns dann nicht klappt, lade ich dir mal meinen zt-update hoch, aber mit dem Custom ROM.

    Gruß,
    Andi
     
  7. AdO089, 08.10.2011 #7
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    achja, heißt die bei dri wirklich zImage_adl? dfie muss nämlich adb am Ende heißen!!!!

    Gruß,
    Andi

    P.s.

    Hast du die übertaktete Version oder die normale?
     
  8. ibanez007, 08.10.2011 #8
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    zimage_adb heißt sie hab mich vertippt
     
  9. ibanez007, 08.10.2011 #9
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    custom_rom wäre spitze
     
  10. ibanez007, 08.10.2011 #10
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    ist egal welche ich nehme funktionieren beide nicht
     
  11. AdO089, 08.10.2011 #11
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    ibanez007 bedankt sich.
  12. ibanez007, 08.10.2011 #12
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    also wenn das jetzt endlich mal funktioniert und du in der nähe von Niederbayern bist geb ich ein Bier aus *G*
     
  13. ibanez007, 08.10.2011 #13
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    hängt sich auch wieder bei:
    Code: c0f67850 e1a0c00d e92dd8f0 e1a07001 (e590100c)
    auf und dann geht nichts weiter.
     
  14. AdO089, 08.10.2011 #14
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Also damit habe ich es unverändert auch gemacht.dann stimmt was anderes nicht. Frag mal im Forum bei Slatedroid nach, da bin ich jetzt mit meinem Latein am ende.
     
  15. ibanez007, 08.10.2011 #15
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    alles klar trotzdem vielen dank, Bier bekommst du natürlich trotzdem
    Gruß
    Ibanez
     
  16. AdO089, 09.10.2011 #16
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Und???? Hats geklappt? KOnnten dir dort die Jungs und Mädels weiterhelfen?

    Die ganze Nacht grübel ich schon :)

    Gruß,
    Andi
     
  17. ibanez007, 09.10.2011 #17
    ibanez007

    ibanez007 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    Hi Andi,

    hab jetzt ein downgrade gemacht auf Android 2.1 jetzt funktioniert alles anscheinend hat mein Zt-180 irgendwie einen fehler vom Cpu her.
    Gruß
    Ibanez
     
  18. AdO089, 09.10.2011 #18
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Also läuft 0603 jetzt bei dir?

    Gruß,
    Andi
     

Diese Seite empfehlen