1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ZTE Blade: Internet mit Bob

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von lordy, 11.04.2011.

  1. lordy, 11.04.2011 #1
    lordy

    lordy Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Hi

    ich habe mir bei Hofer das ZTE Blade gekauft. Dazu habe ich einen Bob 4er Vertrag und das bob Datenpaket. Leider bekomme ich das Internet nicht zum Laufen am Handy. Ich habe die Einstellungen versucht die unter [1] empfohlen werden. Auch das Datenroaming (bob => telekom austria) wie unter [2] diskutiert habe ich aktiviert. Es geht trotzdem nicht: Bei Datenverbindung steht "Verbindung fehlgeschlagen" und bei Internet dann logischerweise "Webseite nicht verfügbar". Irgendwelche Ideen? Mit dem Yesss-Starterpaket das dabei war beim Blade hat es problemlos funktioniert ...

    danke
    Lordy


    [1] Android Forum & Community - Android-Hilfe.de
    [2] http://www.android-hilfe.de/zte-bla.../64829-nicht-anzeige-des-inlandsroamings.html
     
  2. Hoizwurm, 11.04.2011 #2
    Hoizwurm

    Hoizwurm Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    Hi,

    habe meiner Freundin auch bei Hofer das Yesss!-Blade von letzter oder vorletzter Woche gekauft.

    Mit diesen Einstellungen funktioniert es bei ihr und auch bei mir am Defy:

    Name: data.bob
    APN: bob.at
    Proxy: 194.48.124.7
    Port: 8001
    Nutzername: data@bob.at
    Passwort: bob
    Server: http:// start. bob. at/ (OHNE LEERZEICHEN!)
    MMSC: Parallels Confixx. bob. at/ (OHNE LEERZEICHEN!)
    MMS-Proxy: 194.48.124.7
    MMS-Port: 8001
    MCC: 232
    MNC: 11
    Auth.-typ: Keine
    APN-Typ: default


    Das einzige was ich bis jetzt nicht zusammen gebracht habe, ist das senden und empfangen von MMS. Aber das ist mir ziemlich egal.
     
    Zuletzt von einem Moderator bearbeitet: 12.04.2011
  3. lordy, 11.04.2011 #3
    lordy

    lordy Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Ist password nicht "ppp"? Geht aber auf alle Fälle mit beiden Passwortvarianten nicht. Was hast du den sonst so eingestellt: Netzwerkmodus, Netzbetreiber, Datenromaing, Datenverbindung, Nur 2G-Netzwerke?
     
  4. Hoizwurm, 11.04.2011 #4
    Hoizwurm

    Hoizwurm Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    10.03.2011
    Hast recht, passwort ist ppp.

    Datenroaming ist aktiviert aus den bekannten Gründen.

    Die anderen Sachen habe ich jetzt gerade nicht im Kopf, allerdings ist da denke ich alles auf den Standardeinstellungen, bzw. habe ich nchts bewusst umgestellt.
     
  5. Gorbag, 11.04.2011 #5
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Es geht eine Spur einfacher und mit etwas weniger Eingabedaten:

    Name: data.bob
    APN: bob.at
    Proxy: Nicht festgelegt
    Port: 8001
    Nutzername: data@bob.at
    Passwort: ppp
    Server: Nicht festgelegt
    MMSC: mmsc.bob.at
    MMS-Proxy: 194.48.124.7
    MMS-Port: 8001
    MCC: 232
    MNC: 11
    Auth.-typ: PAP
    APN-Typ: default

    Achtung: Beim letzten Eintrag (APN-Typ) habe ich gelesen, dass man hier das Wort "default" händisch (!) eintippen muss, damit es funktioniert. Diese hier vorgestellte Konfiguration arbeitet bei mir einwandfrei.
     
  6. lordy, 11.04.2011 #6
    lordy

    lordy Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    ich glaube ich hab mittlerweile ziemlich alles umgestellt und wieder zurückgestellt, aber es geht trotzdem nicht ... *gruml* kann es sein, dass durch das einlegen der yesss-wertkarte am anfang irgendwas gesetzt wurde was jetzt stört? hab den apn auch schon komplett gelöscht und neu geschrieben - hilft nix ...
     
  7. Gorbag, 11.04.2011 #7
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Ist auf deiner bob-Karte der Datentarif überhaupt bereits freigeschalten?
    Was mir sonst noch einfällt, wäre, dass es mit dem umts-Empfang in deinem Gebiet irgendwie hapert.
     
  8. brintal, 11.04.2011 #8
    brintal

    brintal Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    07.05.2010
    Mein ZTE Blade läuft mit Bob und folgenden Einstellungen problemlos (ich verwende keine mms..)

    Name: bob
    APN: bob.at
    Proxy: nicht festgelegt
    port: nicht festgelegt
    Nutzername: data@bob.at
    Passwort: ppp
    Server: nicht festgelegt
    MMSC: nicht festgelegt
    MMS-Proxy: nicht festgelegt
    MMS-Port: nicht festgelegt
    MCC: 232
    MNC: 11
    Authentifizierungstyp: nicht festgelegt
    APN-Typ: default


    zusätzlich muss wie schon erwähnt Datenroaming aktiviert sein, weil Bob übers A1-Netz geht.
     
  9. bhf, 11.04.2011 #9
    bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Ist das nicht etwas heikel?
     
  10. Gorbag, 11.04.2011 #10
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    @bhf: Was genau soll hier heikel sein?
     
  11. brintal, 11.04.2011 #11
    brintal

    brintal Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    07.05.2010
    Es ist nur dann heikel, wenn du mit deinem Handy ins Ausland fährst. Dann musst du halt verstärkt daran denken das mobile Internet auszuschalten. Geht leider nicht anders.
     
  12. lordy, 11.04.2011 #12
    lordy

    lordy Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    woran erkenne ich es, dass er freigeschalten ist?
     
  13. lordy, 11.04.2011 #13
    lordy

    lordy Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    also wenn ich mich zb einlogge über die bob-webseite dann kommt folgendes:


    ---------------------

    kostenabfrage* - aktuelle werte zu
    Gewählter Tarif
    bob vierer

    Tarifoption
    bob Datenpaket 1GB

    Verbindungsentgelte
    € X,XX (inkl. USt.)

    Kontostand
    € 0,00

    Verbrauchtes Datenvolumen
    0,24 MB

    ---------------------

    wobei die 0.24 mb sehr interessant sind, weil es mir definitiv bisher nicht gelungen ist irgendwohin zu surfen ...
     
  14. Gorbag, 11.04.2011 #14
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Ich würde sagen, am ehesten daran, indem du auf die Internetseite von bob gehst, dich in deinen Rechnungs-Account einloggst und schaust, ob dort etwas von Datentarif steht ("soundsoviel MB übrig/verbraucht").

    Oder du rufst bei der Hotline von bob an (die leider etwas kostet).

    EDIT: lordy, quatsch mir nicht mittendrein!!! ;)
    D.h. du hast definitiv den Datentarif. Diese 0,24 MB treten auch bei mir auf, auch wenn ich keine Daten verbrauche - sind also irrelevant.
    Wir müssen das Problem also weiter im Umkreis Handy oder SIM-Karte suchen.
     
    Zuletzt bearbeitet: 11.04.2011
  15. bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Das ist ja richtig praktikabel. ;)
     
  16. Gorbag, 11.04.2011 #16
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Ein ganz klein wenig Mitdenken darf von Smartphone-Besitzern schon erwartet werden. Smarte Handys - smarte Besitzer :)
     
  17. lordy, 11.04.2011 #17
    lordy

    lordy Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Also frag mich nicht wie, aber jetzt geht es mit deinen Parametern von Seite 1. Hab den APN noch mal komplett gelöscht und mit deinen Parametern neu gemacht, dann ist es gegangen. Das "default" hab ich per hand getippt. Allerdings hab ich es nochher noch mal rausgelöscht und es geht dann trotzdem immer noch ... :)

    Zum Roaming hätte ich noch eine Frage: Erkennt man das wenn er auf einmal in ein anders Netz als A1 roaming macht? Bin relativ oft nördlich von Wien unterwegs bzw was muss ich da dann deaktivieren damit ich nicht auf tschechisch weitersurfe? ;-)


    mist jetzt habt mir ihr 2 zwischen reingeschrieben ;-)))
     
  18. Gorbag, 11.04.2011 #18
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Das war wahrscheinlich die Lösung.

    Normalerweise siehst du das daran, dass dann nicht mehr "Mobilkom Austria" als Netzbetreiber oben rechts aufscheint, sondern der (tschechische) Betreiber. Dann aber ist es schon zu spät, dann wurden teure MB aus dem Fremdnetz verbraten :D
    Also im Zweifelsfall lieber in Grenznähe eher deaktivieren. Geht z.B. mit der App apndroid (mehr Infos durch Suchfunktion) sehr schnell und unkompliziert.
     
  19. bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Könnt ihr internationales Daten-Roaming nicht unterbinden?
     
  20. Gorbag, 12.04.2011 #20
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Leider kann Android nicht unterscheiden, ob es sich um Roaming in einem "internen" Netz handelt (so wie bei bob, das das A1-Netz verwendet) oder ob das Roaming in einem Netz eines ausländischen Providers stattfindet.

    Dazu gab es schon einmal eine Diskussion mit den Entwicklern, die bei der Programmierung von Android von diesen Feinheiten noch nicht wußten. Irgendwo konnte man das nachlesen, ich habe nur den Link zur Zeit nicht parat.

    Ist eben ein kleiner Nachteil, wenn man einen Diskonter-Provider wie bob und yesss hat - hier ist halt Mitdenken gefragt.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. zte internet einstellung