1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zufriedenheit mit dem Support?

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von betamax, 26.07.2011.

  1. betamax, 26.07.2011 #1
    betamax

    betamax Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2011
    Hallo,

    ich wollte nur mal fragen, wie zufrieden ihr mit dem Support von Archos seid.

    Ursprünglich wollte ich mein gen8 gegen ein gen9 austauschen. Da ich das gen8 dann meinen Bruder überlassen wollte, dachte ich mir, ist ein netter Zug, noch mal schnell vorher das Gerät einzusenden, damit das USB Problem (nicht erkennen von USB Geräten) behoben wird. Tja und nun habe ich den Salat.

    Erstmal hat es 11 Tage gedauert, bis Archos das Gerät als Eingang verbucht hat, und seitdem sind schon wieder 10 Tage vergangen, ohne das was passiert ist. Nach mehreren Mails habe ich nun zur Antwort bekommen, das frühestens Mitte nächster Woche mit einem Austausch zu rechnen ist. Das ganze recht schwammig formuliert, so das ich davon ausgehe, das der Termin sicherlich nicht eingehalten wird. Folge: Ich fahre mit einem dicken, schweren Notebook in Urlaub statt mit einem kleinen Tablet :-(

    Im Bezug auf Neuanschaffung kommen mir da so meine Bedenken. Wenn die gen8 Geräte eine so hohe Ausfallquote haben, das der Hersteller mit dem Austausch nicht hinterherkommt, dann ist das wohl kein gutes Zeichen. Auch die Informationspolitik ist recht dürftig. Im Zeitalter von Internet dürfte es wohl kein Problem sein, den Kunden auf den laufenden zu halten. So war nur ein schweigen im Walde und es bedurfte erstmal zig Mails bevor der Sachverhalt überhaupt dargestellt wurde.

    Würde mich über Feedback freuen, ob das der Regelfall ist, oder ich nur Archos im Moment auf dem falschen Fuß erwischt habe.
     
  2. dazw, 26.07.2011 #2
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ich hatte dasselbe Problem:

    Zuerst habe ich bei Archos angerufen und mir eine RMA geben lassen.

    Dann habe ich das auf die lange Bank geschoben und 1 1/2 Wochen später erst meinen Archos eingeschickt ;)

    Dann lief das wie folgt ab:

    - Freitag aufgegeben
    - Montag darauf laut DHL angekommen
    - Freitag bei Archos als Eingang verbucht (Info per Mail)
    - 5 Minuten später eine Mail mit der Versandbestätigung des Austauschgerätes
    - Montag darauf war das Gerät dann bei mir (UPS liefert Samstags nicht :( )

    Ich kann mich nicht beklagen!


    Edith sagt:

    Die Umbuchung meines Cinema-Plugin auf das neue Gerät lief dafür total schleppend. Zig Anrufe beim Support. Zwei Mal sprach die Person am anderen Ende fast kein Deutsch.
     
  3. betamax, 28.07.2011 #3
    betamax

    betamax Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2011
    Hmm, keine weiteren Beiträge. Dann steht es im Moment 1:1 und bringt mich nicht so richtig weiter :)

    Trotzdem vielen Dank für das Feedback.
     
  4. unzaga, 22.08.2011 #4
    unzaga

    unzaga Android-Experte

    Beiträge:
    504
    Erhaltene Danke:
    56
    Registriert seit:
    16.08.2010
    habe meinen heute eingesendet da der Touch nicht mehr die Befehle annahm(in einigen Bereichen!
     
  5. dazw, 22.08.2011 #5
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Darf ich fragen, was dieser Beitrag zum Thema "Zufriedenheit mit dem Support?" beiträgt? :blink:
     
  6. fungunner2, 22.08.2011 #6
    fungunner2

    fungunner2 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    16.08.2011
    Ich habe meins beim Saturn gekauft und nach 4 Wochen wegen dem Bootloop zurückgebracht.
    Da der Verkäufer mit dem Problem natürlich nix anfangen konnte,
    durfte ich dann einem Supportanruf beiwohnen,nach welchem ich umgehend ein neues Gerät ausgehändigt bekam.
    Auch ich kann mich nicht bescheren,seit her keine gravierenden Probleme mehr gehabt.
     
  7. LarsB, 22.08.2011 #7
    LarsB

    LarsB Android-Experte

    Beiträge:
    644
    Erhaltene Danke:
    73
    Registriert seit:
    27.08.2010
    Kommt drauf an. Wenn man die Häufigkeit von neuen FW-Versionen dazu zählt, dann sind hier alle ultrazufrieden...
    Nee, Spaß beiseite, ich hab keine HW-Defekte, finde aber gut, dass es relativ häufig FW-Updates gibt, die meistens mehr Nutzen als Schaden bringen (so seh ich ndas jedenfalls), so gesehen ist der Support gut.
    Heute morgen gab's eine neue Version OTA (2.4.19), schnell runtergeladen und schnell installiert. Reboot klappte im Gegensatz zur Vorversion problemlos, und bis jetzt scheint sich der Punkt "Display: improve UI fluidity" zu bestätigen. Davor gab es schon ganz schöne Hänger, die beim Check zwischen Kaffee und Brötchen verschwunden zu sein scheinen. Wenn man bedenkt, dass die nächste Generation Tablets in den Startlöchern steht, kann man sich über Desinteresse an "abgelaufenen" Produkten nicht beschweren.
    Von daher: :thumbsup:
     
  8. unzaga, 24.08.2011 #8
    unzaga

    unzaga Android-Experte

    Beiträge:
    504
    Erhaltene Danke:
    56
    Registriert seit:
    16.08.2010
    das werden wir dann in denn nächsten tagen sehen!:glare:
     
  9. Mini-Man, 24.11.2011 #9
    Mini-Man

    Mini-Man Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    02.01.2011
    Ich habe es ohne vorherigem Anruf eingeschickt letzte Woche Mittwoch. Heute kam auch schon das Austauschgerät. So schnell habe ich damit nicht gerechnet.

    Nur leider ist das Austauschgerät auch defekt, es lässt sich gar nicht erst einschalten :cursing:
     
  10. T.Bex, 24.11.2011 #10
    T.Bex

    T.Bex Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    42
    Registriert seit:
    04.03.2011
    Akku laden?!?
     
  11. unzaga, 24.11.2011 #11
    unzaga

    unzaga Android-Experte

    Beiträge:
    504
    Erhaltene Danke:
    56
    Registriert seit:
    16.08.2010
    Also meins war nach2 Wochen zurück,war ein tadeloses NEUGERÄT!
     
  12. Mini-Man, 24.11.2011 #12
    Mini-Man

    Mini-Man Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    02.01.2011
    Ich lasse das Gerät natürlich heute Nacht noch laden, habe es aber vor Inbetriebnahme aber schon 2 Stunden geladen. Das sollte wohl reichen um ein Archos einzuschalten. Damals, als mein Archos noch lief und die Kinder den Akku total tot gespielt hatten, da reichten ca. 15 Min. um es wieder einzuschalten (dann natürlich mit Ladegerät dran).
     
  13. Maki1986, 24.11.2011 #13
    Maki1986

    Maki1986 Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    13
    Registriert seit:
    04.01.2011
    Musste meinen auch einschicken. Habe das Gerät bei Karstadt abgegeben, damit sie es einschicken können. Nach 2 Wochen hab ich das Tablet wieder bekommen und ich muss sagen, es läuft wesentlich besser als vorher :)
     

Diese Seite empfehlen