1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

"Zurück" im Browser bringt mich immer zum Seitenanfang

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von z1100st, 05.02.2011.

  1. z1100st, 05.02.2011 #1
    z1100st

    z1100st Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    30.12.2010
    Hi,
    wenn ich irgendwo mitten auf der Seite einen Link anklicke dann wird ja ein neues Bild angezeigt. Nutze ich dann die Zurückfunktion (Steuerpfeil rechts unten in der Androidleiste), dann wird die vorhergehende Seite wieder angezeigt, doch nicht an der Position, an der ich vorher war, sondern am Seitenanfang.
    Auf dem PC verhält sich der Browser ganz anders. Was mache ich falsch?
     
  2. dazw, 05.02.2011 #2
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    So ganz spontan würde ich sagen, dass Du zu hohe Erwartungen hast.

    Teste doch mal andere Browser aus, vielleicht erfüllen die Deine Ansprüche.

    Dolphin-Browser HD
    Skyfire
    ...
     
  3. eyeth, 06.02.2011 #3
    eyeth

    eyeth Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    4
    Registriert seit:
    01.02.2011
    Habe den Dolphin-Browser, gleiches problem!

    Einfach auf dem Link die man öffnen möchte einige sek. lang gedrückt halten, dann erscheint ein Kontextmenü und auf "In neuem Fenster öffnen" klicken! Neuer Tab eröffnet sich!
    Nach dem Lesen auf Schliessen (x) klicken, dann ist man wieder auf der ursprüngliche Seite.
     
  4. z3nith, 07.02.2011 #4
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    Also Miren Browser merkt sich die Position. Sowohl bei Benutzung des Android-Zurück-Buttons, als auch bei den eingebauten Navigationstasten


    [edit]
    bei mir merkt sich auch der Dolphin HD die Position... :confused2:
     
    Zuletzt bearbeitet: 07.02.2011
  5. horacewimp, 07.02.2011 #5
    horacewimp

    horacewimp Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    Funktioniert der Miren-Browser auf dem Archos tatsächlich ? Ich kann zwar Webseiten aufrufen, aber alle anderen Optionen (Favoriten, Verlauf, Einstellungen ..) sind nicht benutzbar, es blitzt immer nur kurz ein schwarzes Fenster auf und das wars.
    Gehts das bei Dir ?
     
  6. z3nith, 07.02.2011 #6
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    Miren läuft bei mir gefühlt 3x besser und geschmeidiger als Dolphin HD...
    Alle Funktionen gehen einwandfrei.
     
  7. horacewimp, 07.02.2011 #7
    horacewimp

    horacewimp Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    OK, dann liegt bei mir irgendein anderer Fehler vor, werd nochmal forschen.
    thanks !
     
  8. Alaska, 07.02.2011 #8
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    bei mir zickt der dolphin hd manchmal....der dolphin mini hingegen läuft smooth´n´fine ;)
     
  9. z3nith, 07.02.2011 #9
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    Jap, habs gerade angeschaut - ist wirklich viel besser als der HD. Auch nach ersten paar Seiten besser als Miren... aber erst nach mehreren Tagen und vollerem cache kann man da wirklich Rückschlüsse ziehen.

    Auch die Positionen merkt er sich
     
  10. z1100st, 09.02.2011 #10
    z1100st

    z1100st Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    30.12.2010
    Super,
    Besten Dank für den Tip. Der Miren Browser ist super. Endlich geht "zurück". Und zusätzlich ist Dr auch noch gut.
    :love:
     
  11. horacewimp, 11.02.2011 #11
    horacewimp

    horacewimp Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    hm, hab alles mögliche probiert, deinstalliert, neuinstalliert, andere Browser entfernt - Miren-Browser läuft zwar irgendwie rudimentär auf meinem Archos 70 (fw 2104) aber weder Favoriten, Options, Downloads lassen sich öffnen, es erscheint immer nur kurz ein schwarzes Fenster.
    Schade, scheint ja wohl ein gutes Programm zu sein - wenn es funktioniert.
    Mal die nächstens Updates abwarten.
     
  12. z3nith, 11.02.2011 #12
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    @horacewimp
    hast du irgendwelche Taskkiller-Apps drauf? Oder schiebst du den Miren mit irgendwelchen App2SD Tools auf die SD Karte? Oder irgendwelche dubiosen Browser-Plugins drauf... wie z.B. irgendwelche noname Flash-Plugins? Virenscanner?
     
  13. horacewimp, 13.02.2011 #13
    horacewimp

    horacewimp Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    Danke fuer die Tips, ich hab alles nochmal geprueft und Miren erneut installiert - nach Cache leeren und "Daten loeschen" kann ich nun die Optionen, Lesezeichen etc. fuer ein paar Sekunden oeffnen, bevor der Bildschirm schwarz wird und ich wieder auf dem Startfenster bin. Immerin ein kleiner Fortschritt ;-).
    irgendwie haelt sich meine Begeisterung noch in Grenzen, mal die naechsten Updates abwarten.
     
  14. z3nith, 13.02.2011 #14
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    quäll dich doch nicht :) ich warte z.B. auf die nächsten Versionen des Browsers Maxthon... wenn da endlich pitch to zoom geht, wird es mein default-Browser sein
     

Diese Seite empfehlen