1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zurück-Taste wird von alleine betätigt

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von prnha, 18.01.2011.

  1. prnha, 18.01.2011 #1
    prnha

    prnha Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    Phone:
    Motorola Milestone
    Hallo Community.

    Seit einiger Zeit habe ich mein Motorola Milestone gerootet. Als Firmware habe ich 2.1-update1 installiert, die Kernel-Version ist 2.6.29-omap1. Als Build-Nummer ist SHOLS_U2_02.36.0 angegeben. Ich habe G.O.T.’s OpenRecovery v1.04a installiert.

    Nun habe ich das Problem, dass sich bei meinem Milestone scheinbar willkürlich von alleine der Zurück-Softkey betätigt (ohne zu vibrieren). Hat jemand eine Idee, woran das liegen könnte?

    Vielleicht liegt es an der App LED Hack, die ich installiert hatte, nun aber wieder gelöscht habe?
     
  2. k1l, 18.01.2011 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    ich würde mal nen sauberes full.sbf flashen und schauen, ob das immernoch passiert. dann wäre es ziemlich sicher nen hardwaredefekt.
     
  3. fant0mas, 18.01.2011 #3
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    wann und wo passiert dir das denn?
    ich hatte (und habe) das nämlich auch, allerdings nur bei der Facebook-App.
    und da ist das Problem bekannt - und liegt nur an der App :-X
     
  4. Lubomir, 19.01.2011 #4
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Ich habe das immer wenn ich das Handy kurz im Regen bedient habe. Am nächsten Tag ist es wieder weg.
     
  5. scary, 19.01.2011 #5
    scary

    scary Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    20
    Registriert seit:
    25.08.2010
    Kenns vom geocaching.. hat auch mal geregnet und dann ging erst mal nichts mehr :D aber joar... ich denk der regen erklaert alles bei nem touchscreen ;-)

    Mach am besten einfach ein nandroid und flash ne full.sbf wie oben schon geschrieben..

    Gruß
     
  6. prnha, 21.01.2011 #6
    prnha

    prnha Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    Phone:
    Motorola Milestone
    Danke für die Antworten, aber irgendwie hat sich das Problem anscheinend glücklicherweise von selbst gelöst. :thumbsup:
     
  7. Lubomir, 22.01.2011 #7
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Dann war es feuchigkeit. Hatte wie gesagt auch mal exakt das gleiche ;)
     

Diese Seite empfehlen