1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zurück zu Stock 3.01 - keine Mobileoptionen mehr auswählbar

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Xoom" wurde erstellt von Tentacle, 28.07.2011.

  1. Tentacle, 28.07.2011 #1
    Tentacle

    Tentacle Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    12.02.2010
    Hallo,

    bis jetzt konnte ich mir noch bei allem selbst helfen, aber jetzt weiß ich auch nicht mehr weiter.

    Ich habe nach Anleitung das original 3.01 Stock Image mit fastboot zurückgeflasht.

    Jetzt kann ich unter Einstellung - Drahtlos und Netzwerke die Funktion Moblinetze nicht mehr auswähle, da diese ausgegraut ist.

    Ich habe ein T-Mobile Xoom natürlich mit UMTS :rolleyes2:.

    Als ich nach dem Kauf das Xoom zum ersten mal gestartet habe, kam noch eine Meldung das ich eine Sim Karte einlegen muss, diese kam jetzt auch nicht mehr.

    Garantiefall oder einfach nur zu blöd zum flaschen?
     
  2. steuberli, 28.07.2011 #2
    steuberli

    steuberli Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    11
    Registriert seit:
    17.06.2011
    Zu blöd zum flashen... :blushing: Nimms nicht zu Tragisch! Du hast ev. das Falsche Image von der Moto-dev. Hompage gezogen. Probier es mal mit dem ROM für MZ601.
    Gruss

    Steuberli
     
  3. Tentacle, 28.07.2011 #3
    Tentacle

    Tentacle Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    12.02.2010
    Ich hab natürlich beide 601 Versionen probiert. Die EU und die T-Mobile Version.
     
  4. steuberli, 28.07.2011 #4
    steuberli

    steuberli Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    11
    Registriert seit:
    17.06.2011
    Und du hast sicher ein MZ601???
    Ich würde nochmal alles Step by Step durchgehen nach Möglichkeit mit der Europe Retail Rom.
     
  5. Tentacle, 28.07.2011 #5
    Tentacle

    Tentacle Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    12.02.2010
    Ja, ganz sicher. Ist von einem deutschen T-Mobile Shop.
    Geflasht hab ich jetzt bestimmt schon 4-5 mal mit und ohne wipe, mit und ohne lock/unlock. Immer das gleiche.
    Bei Tablet Info steht bei mir auch bei Baseband version: unbekannt. Da sollte bestimmt auch was anderes stehen.
    Naja wenn ich es nicht hinbekomme gehts eben zurück.
     
  6. Marcstefan, 28.07.2011 #6
    Marcstefan

    Marcstefan Android-Experte

    Beiträge:
    709
    Erhaltene Danke:
    226
    Registriert seit:
    13.07.2011
    Also mein Telekom Deutschland Xoom ist auch ein MZ 601, also diese bezeichnung ist definitiv richtig.
     
  7. Mykill, 28.07.2011 #7
    Mykill

    Mykill Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2011
    @tentacl
    Habe auch daselbe problem,dachte ich zumindest...
    Den wenn du eine simkarte einlegst, gehts trotzdem..
    Liegt wahrscheinlich daran, das die retailimage, ne andere als die von der tkom ist....
     

Diese Seite empfehlen