1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zurück zum Originalzustand

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Tab 7.0 Plus (N) / 7.7" wurde erstellt von Alhifi, 03.06.2012.

  1. Alhifi, 03.06.2012 #1
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Hallo zusammen,

    seit dem heutigen Update der "Busybox" und daraufhin der fehlgeschlagenen Installation funktioniert mein 7.0 Plus N nicht mehr richtig, nach dem Booten kein root mehr, WLAN geht nicht usw. usw. ...

    Gerootet wurde es wie im Thread von Timo Beil beschrieben.

    Ich habe zwar über das "Power"-Taste & "Volume up" alles wieder zurück gesetzt, es fährt wieder ganz normal hoch samt Ersteinrichtung, allerdings bin ich skeptisch, ob auch wirklich alles wieder im Ursprungszustand angekommen ist, weil WLAN immer noch nicht funktioniert (Fehler beim Einschalten von WLAN), daher würde ich gerne die Original-Firmware flashen, die habe ich vor Zeiten per CheckFUS-Downloader heruntergeladen, hier habe ich nun 2 Dateien:

    P6201DBTLA2_P6201XXLA2_P6201XXLA2_HOME.tar.md5
    SS_DL.dll

    Nun recherchiere ich seit geschlagenen 4 Stunden und finde aber nirgendwas mal eine Erklärung, wie man das nun aufs Galaxy Tab 7+N bekommt. Es gibt zig Anleitungen fürs rooten, aber andersrum ...

    Nun bin ich irgendwann auf "Odin (Multi Downloader)" gestoßen, hier Version 4.43, diese kann ich auch auf dem PC starten, das Galaxy Tab ist im "ODIN MODE" (Power & Volume down), aber die PC-Software sieht das nicht, auch wo man nun die Original-Firmware dort auswählen muss, keine Ahnung, denn nirgends wird das mal vernünftig erklärt, zumindest hab ich nichts gefunden.

    HILFE!!!

    Wie krieg ich oben erwähnte Firmware auf das GT7+N ???

    Ciaoi
    Alhifi

    BTW: Bitte jetzt keine Antworten nach dem Motto "wenn man davon keine Ahnung hast, sollte man die Finger davon lassen", das hilft auch nicht weiter, zumal ja jede Menge Anleitungen für's rooten existieren, für die man auch nicht studiert haben muss ... sorry, bin frustriert.
     
    Zuletzt bearbeitet: 03.06.2012
  2. frank_m, 03.06.2012 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Alhifi bedankt sich.
  3. Alhifi, 03.06.2012 #3
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Hallo,

    vielen Dank für den Tipp!

    Mittlerweile hatte ich eine Version "ODIN 1.85" in einem Thread gefunden, der sich auf das Galaxy Tab bezog, nur halt in englisch und wenn sich hier mittlerweile seit Stunden Panik breitmacht, übersieht man das eine oder andere schonmal. Diese Version dann ausprobiert, allerdings statt Windows 7 mal mit einem relativ nackten Windows XP, nur die USB-Treiber von KIES installiert und siehe da, dank deines Tipps hats dann funktioniert, jetzt läßt sich WLAN wieder einschalten, scheint also wieder zu gehen. Verwirrend für "Anfänger" ist aber dann die Versionierung von ODIN, eine 4.43 suggeriert mehr Aktualität als eine 1.85, daher nimmt man ja eher die.

    Eine kleine Frage allerdings noch:
    Nach dem Flashen bzw. wie auch beim Zurücksetzen auf die Werkseinstellungen kommt ja ein ich nenn' es laienhaft mal DOS/Linus-Teil, bei dem Videos etc. wieder hergestellt werden, hier kommt aber eine Meldung a la:

    "Can't access /system/CSC/DBT/system"

    (eventuell auch so ähnlich, das flitzt so schnell durch, kommt kurz vor dem Reboot)

    Ist das normal/korrekt?

    Ciaoi
    Alhifi
     
    Samuuhlol bedankt sich.
  4. cha-cha, 04.06.2012 #4
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    The same here, öfter mal was neues :blink: Bis zum Update funktionierte mein Tab tadellos, jetzt habe ich die gleichen Probleme wie im Eingangsposting beschrieben, ich kann nur davor warnen dieses Update zu machen :bored:

    Ich werde dann heute Abend wohl neu aufsetzen müssen, Mist das nicht mal Titanium noch funktioniert, die letzte Sicherung ist schon etwas her :bored:

    Hatte die root.zip noch auf der Karte, habe sie neu durchlaufen lassen, aber nix :( Es wird mir weiterhin auch eine veralterte su-Binary angezeigt, aktualisieren lässt sich sich aber nicht, da wird dann gesagt, es wären keine Rootrechte vorhanden, merkwürdig...
     
    Zuletzt bearbeitet: 04.06.2012
  5. Beutelbär, 04.06.2012 #5
    Beutelbär

    Beutelbär Ehrenmitglied

    Beiträge:
    2,403
    Erhaltene Danke:
    2,666
    Registriert seit:
    02.05.2010
    Phone:
    Samsung Galaxy S7 Edge, Sony Xperia Z3, Samsung S3
    Tablet:
    Samsung Galaxy Tab S2 8.0
    Wearable:
    Gear S2, LG Round
    Oh, da habe ich ja wohl noch mal Glück gehabt, habe gestern auch die Busybox upgedatet - aber alles lief gut. WLAN läuft wie eh und je und bis dato sind auch noch keine ungewöhnlichen Dinge passiert.

    BB

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  6. Alhifi, 04.06.2012 #6
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Momentchen, wenn ich das richtig verstanden habe, ändert ein Update der Busybox aus dem Google-Store erstmal nichts, man muss doch anschließend die Box starten und dann per "Install" die neue Version ins Dateisystem spielen, in dem Fall die 1.20.1. Hier fingen bei mir die Probleme an, von wegen, Busybox könne nicht lokalisieren, wo's denn installiert wäre, dann konnten mehrere Dateien nicht aktualisiert werden usw. usw. usw.! Irgendwann war dann Ende, sprich das Tab funktionierte soweit noch, nur WLAN ließ sich nicht mehr einschalten.

    Ich hab meins ja mittlerweile wieder mit der Original-Firmware geflasht, anschließend gerootet und Superuser / Busybox wieder aufgespielt, ohne Probleme. Rückblickend auf die Neuinstallation von Busybox fällt mir aber auf, das es damals beim ersten Rooten da auch zu ein paar Fehlermeldungen kam, das Tab allerdings einwandfrei lief, auch mit root. Daher hab ich dem keine weitere Beachtung geschenkt. Vielleicht war diese scheinbar nicht ganz saubere Installation vielleicht auch der Grund für das jetzt fehlgeschlagene Update der Busybox.

    Ciaoi
    Alhifi

    BTW: Nach dem Gau werde ich mir dann wohl auch mal Titanium-Backup anschauen, komplett alles neu installieren ist ziemlich ... doof! :sad:
     
  7. cha-cha, 04.06.2012 #7
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    An Probleme beim Rooten kann ich mich nicht erinnern.

    Ist schon komisch, dass wir beide das gleiche Problem haben, vielleicht ist das Update fehlerhaft :confused2: Bei mir trat das Problem auch erst beim Installieren auf.

    Bis heute Abend kann ich eh nix machen vom Büro aus, dann werde ich alles noch mal neu aus dem Market holen und noch mal versuchen ob ich es ohne Neuinstallation wieder zum Laufen bekomme. Für den Notfall habe ich zumindest schon einen Grundstein in Titanium :crying:
     
  8. Lumen101, 04.06.2012 #8
    Lumen101

    Lumen101 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    2
    Registriert seit:
    04.06.2012
    Hallo zusammen!

    Auch ich hatte gestern Abend die selben Probleme wie Alhifi. Das Update von Busybox ist fehlgeschlagen, daraufhin hatte ich keinen root Zugriff mehr und WLAN konnte nicht mehr aktiviert werden.
    Ich habe dann zuerst neugestartet und die root_original.zip nochmals eingespielt, was aber nichts gebracht hatte. Weder root noch WLAN funktionierten.
    Habe daraufhin mit dem CheckFUS-Downloader schnell die Firmware für mein Tab geladen ("P6211DBTLA3_P6211XXLA3_HOME.tar.md5" um genau zu sein) und habe diese per Odin3 v1.85 auf das Tab gespielt. Nach einem Reboot funktionierte WLAN wieder.
    Habe das Tab danach sofort ausgemacht und die root_original.zip installiert.
    Nach einem Neustart, konnte ich dann mit der SU-App, die ja schon installiert war, die Binaries updaten. Danach habe ich die Busybox-App gestartet und die aktuellste Version installiert. Diesmal ging alles ohne Probleme.

    Warum ich das jetzt eigentlich schreibe: Habt ihr genau dieses Problem auch, so müsst ihr euer Tab nicht zurücksetzten und neu einrichten. Wenn ihr einfach die Firmware drüberbügelt, so wie ich, bleiben alle Apps, Dateien, Einstellungen, usw. erhalten. Da ich viele Apps und Dateien installiert habe, habe ich mich natürlich sehr gefreut, als alles nach dem aufspielen der Firmware noch da war! Ich war eigentlich davon ausgegangen, dass ein Reset gemacht wurde. Ich hätte zwar ein Backup per Titanium, aber das wäre auch wieder Aufwand gewesen es zurückzuspielen. Deswegen @cha-cha: meiner Meinung nach musst du dein Tab gar nicht neu einrichten!

    Ich konnte heute Morgen vor der Uni auch noch ausgiebig das Tab testen. Soweit funktionieren bei mir alle Apps wieder die root benötigen (v.a. Titanium Backup) und auch alle normalen Apps gehen so wie immer. Das Problem ist also zumindest bei mir jetzt beseitigt.

    @Alhifi: die Meldung "Can't access /system/CSC/DBT/system" kam nach der Übertragung mit Odin bei mir auch. Desweiteren kommt sie jedes mal, wenn ich ins Recovery gehe. Da ich diese Meldung aber schon immer, sprich seit dem allerersten Mal als ich ins Recovery gegangen bin, bekomme, denke ich dass das OK ist.
    Außerdem gab es bei mir beim "ersten rooten" auch keinen Fehler bei der Busybox Installation. Damals lief alles problemlos durch. Nur eben das Update gestern hat das Tab soft-gebrickt.
     
    cha-cha und Samuuhlol haben sich bedankt.
  9. Beutelbär, 04.06.2012 #9
    Beutelbär

    Beutelbär Ehrenmitglied

    Beiträge:
    2,403
    Erhaltene Danke:
    2,666
    Registriert seit:
    02.05.2010
    Phone:
    Samsung Galaxy S7 Edge, Sony Xperia Z3, Samsung S3
    Tablet:
    Samsung Galaxy Tab S2 8.0
    Wearable:
    Gear S2, LG Round
    sorry, habe mich wohl nicht ganz vollständig ausgedrückt in der morgendlichen Eile. Habe nach dem Update auch noch auf "Install" gedrückt - dann ratterte gefühlte Ewigkeiten die Installation durch - bis zum Ende - aber ohne Probleme bis jetzt ;)

    Von daher ...

    Ist aber erfreulich, dass durch ein Flashen der Original Firmware euer Problem gelöst werden kann - den Thread werde ich mir sicherheitshalber per Bookmark anpinne :thumbup:

    BB
     
  10. cha-cha, 04.06.2012 #10
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Sieht so aus, als wäre ich auch mit einem kleinen Schrecken davon gekommen, eben die XEU von Samfirmware runter geladen, mit Odin geflasht und hinterher gerootet, tut bislang alles ohne Datenverlust :thumbup:

    Jetzt erst mal eine neue Sicherung mit Titanium machen :p
     
  11. frank_m, 04.06.2012 #11
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Oha. Das ist NICHT GUT! Du hast offensichtlich eine Firmware für einen falschen ProductCode geflasht. Welche Datei genau hast du eingespielt?

    Du musst auf jeden Fall sehr vorsichtig sein. Der nächste Schritt kann dein EFS durcheinander bringen, was einer vollständigen Zerstörung deines Tabs gleichkommt. Ein Rückweg aus einem zerstörten EFS ist bislang nicht möglich.
     
  12. cha-cha, 04.06.2012 #12
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Ich habe noch meinen alten Produktcode (Östereich), geflasht habe ich die XEU, läuft alles, Gerät wird bei Kies allerdings jetzt als nicht unterstützt angezeigt :rolleyes2:

    Nun ja, wenn jemals 4.0 kommen sollte wird halt Odin bemüht :flapper:
     
  13. frank_m, 04.06.2012 #13
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    @cha-cha: Ich hoffe, du hast ein EFS Backup. Man, Man, sowas würde ich im Leben nicht riskieren.
     
  14. cha-cha, 04.06.2012 #14
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Ja, habe ich, mache ich bei neuen Geräten vor irgendwelchen "Eingriffen" immer zur Sicherheit :) Imei ist auch noch da. Auf dem S1 und S2 habe ich schon öfter XEU auf DBT Geräten geflasht und umgekehrt, war da nie ein Problem.

    Ich hatte aber auch keine Wahl, Östereich war auf Samfirmware nicht im Angebot, sonst hätte ich das schon genommen.
     
  15. frank_m, 04.06.2012 #15
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Naja, wofür gibt es CheckFUS?
     
  16. cha-cha, 04.06.2012 #16
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Ich habe mich mit dem Ding noch nie beschäftigt und mir bislang immer meine Dateien direkt von Samfirmware runter geladen, vielleicht sollte ich es mir ja mal anschauen :p

    XEU und DBT sind aber normal kompatibel, XEU läuft ja auch als offene Europa und da zählen wir ja zu.

    Eine Firmware aus Russland oder von den Phillipinen hätte ich auch nicht probiert.
     
  17. frank_m, 04.06.2012 #17
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    XEU ist ein ausschließlich englischer ProductCode - nix mit Europa.
     
  18. Alhifi, 04.06.2012 #18
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Siehe erste Seite, erster Beitrag!

    Dein Hinweis weiter oben bez. CheckFus ... die Datei habe ich mit dem CheckFus-Downloader heruntergeladen, wenn mir CheckFus das als Firmware anzeigt, muss ich doch davon ausgehen, das der Downloader das auch macht, oder?

    Zudem kam die Fehlermeldung bereits VOR dem Flashen der Original-Firmware beim Zurücksetzen auf die Werkseinstellungen.

    So sieht's nun aus:

    [​IMG]

    Ciaoi
    Alhifi

    Gesendet von meinem GT-P6201 mit Tapatalk 2
     
  19. frank_m, 04.06.2012 #19
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Sehr merkwürdig. Normalerweise tritt die Meldung nur auf, wenn die CSC nicht zum aktuellen ProductCode passt. Behalte das bei deinen nächsten Flash-Versuchen auf jeden Fall im Auge.
     
  20. Alhifi, 05.06.2012 #20
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Naja, was bedeutet das denn jetzt? Hab ich eine falsche Firmware geflasht? War vorher bei Auslieferung schon eine falsche drauf, wenn die Fehlermeldung kommt?

    Ciaoi
    Alhifi

    BTW: wieder ein Update für die BusyBox da ...


    Gesendet von meinem GT-P6201 mit Tapatalk 2
     
    Zuletzt bearbeitet: 05.06.2012

Diese Seite empfehlen