1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Zurückflashen per KIES auf original funktioniert nicht

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von atropos, 29.11.2010.

  1. atropos, 29.11.2010 #1
    atropos

    atropos Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Habe ein Problem und hoffe mir kann jemand helfen...

    Habe vor einiger Zeit mit Hilfe des registry hack mein Galaxy S (A1 gebrandet) mit KIES probiert upzudaten, aber Samsung hat da irgendetwas umgestellt gehabt und es wurde nicht auf Froyo upgedated sondern wieder auf 2.1 aber ungebrandet.

    Habe jetzt versucht es per KIES auf FROYO A1 upzudaten aber bekomme dann die Meldung:
    Aktuelle Version: PDA:JM2 / PHONE:JM1 / CSC:JM1
    Diese Geräteversion kann nicht aktualisiert werden.
    (Die A1 Froyo Firmware ist aber schon offiziell per KIES verfügbar)

    Habe dann wieder per registry probiert es auf A1 zu stellen mit:
    "SoftwareRevision"="I9000XXJF3/I9000SWC/I9000AUJF1/I9000XXJF3"
    "HIDSWVER"="I9000XXJF3/I9000SWC/I9000AUJF1/I9000XXJF3"

    aber bekomme die gleiche Meldung wieder und in der Registry stellt er sich dann wieder auf die alten Werte zurück:
    "SoftwareRevision"="I9000XWJM2/I9000XEEJM1/I9000XXJM1/I9000XWJM2"
    "HIDSWVER"="I9000XWJM2/I9000XEEJM1/I9000XXJM1/I9000XWJM2"
    "PRODUCTCODE"="GT-I9000HKDMOB"

    Weiß jemand was da schuld sein könnte?
     
  2. NoName21, 29.11.2010 #2
    NoName21

    NoName21 Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    37
    Registriert seit:
    02.10.2010
    Der RegHack geht bei den aktuellen Kiesversionen (ab 1.5.3....100 etc.) nicht.
    Hast du den Reg-Editor auch offen gelassen während Kies lief?
    Sonst stellt sich das immer wieder zurück.
     
    atropos bedankt sich.
  3. atropos, 29.11.2010 #3
    atropos

    atropos Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Ja habe Regedit offen gelassen und auch die neueste Kiesversion drauf.
    Nehme mal an dass es an der neuen Kiesversion liegt.
    Glaubst du dass es mit der alten version geht? Habe noch die Kies_1.5.3.10093_82.exe auf der Festplatte.
     
  4. Colbinator, 30.11.2010 #4
    Colbinator

    Colbinator Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    36
    Registriert seit:
    15.09.2010
    Phone:
    Samsung Galaxy S7 edge
    majo74 und atropos haben sich bedankt.
  5. atropos, 30.11.2010 #5
    atropos

    atropos Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Vielen dank das ist genau was ich gesucht habe. Hoffe es klappt auch bei mir!
     

Diese Seite empfehlen