1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Zurückflashen

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Pulsi, 22.12.2011.

  1. Pulsi, 22.12.2011 #1
    Pulsi

    Pulsi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    18.07.2011
    Hallo

    Habe mir vor einiger Zeit ein Milestone gekauft auf dem der CyanogenMod 7 drauf ist und seit einiger Zeit habe ich probleme mit dem Gerät.
    Habe jetzt schon etwas im Forum rumgesucht wie man den Stein wieder auf die Original Firmware zurückflasht aber leider nichts gefunden oder vielleicht auch überlesen ,da ich ein Laie bin was sowas betrifft.
    Vielleicht kann mir ja hier einer von den Fachleuten helfen oder mir einen Link geben mit einer Anleitung.

    Hoffe es kann mir einer helfen.

    Mfg
     
  2. -FuFu-, 22.12.2011 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  3. Pulsi, 22.12.2011 #3
    Pulsi

    Pulsi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    18.07.2011
    Ohoh das liest sich garnicht so einfach und dann noch 6 links mit verschiedenen Sachen drin.
    Es gibt ja bei den Firmware Versionen die 2.2.1 und die 2.2.1 (Service Version) ,welche nimmt man da?.
    Sollte man das Firmware flashen am besten mit dem RSD Lite machen?.

    gruß
     
    Zuletzt bearbeitet: 22.12.2011
  4. BelleÉpoque, 22.12.2011 #4
    BelleÉpoque

    BelleÉpoque Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
    Welche Probleme hast du denn mit CM7? Hast du die aktuelle Version drauf? Weil ich der Meinung bin, dass man mit Stock nur mehr Probleme hat, als mit CM7...Mein Tipp wäre: Aktualisieren oder Wipen, dann sollte der Stein auch wieder rennen...

    Gesendet mit der Android-Hilfe.de-App
     
  5. Pulsi, 22.12.2011 #5
    Pulsi

    Pulsi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    18.07.2011
    Hi
    Also ich hab die Version 7.1.0 - 11.09.30 drauf.

    Meine Fehler die ich habe sind Grafikfehler ( die sehen so aus wie bei einer defekten Grafikkarte das Bild ist verzehrt und dann geht garnichtsmehr und ich muß neustarten) und mein Hörer Ton ist sehr leise (Fehler besteht schon länger) ,ich verstehe kaum den Gesprächspartner.
    Können die Grafikfehler auch an Apps liegen?.

    Wie genau geht das Wipen.

    Gruß
     
  6. NanDroider, 23.12.2011 #6
    NanDroider

    NanDroider Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    9
    Registriert seit:
    11.09.2010
    Dafür benötigst du eine micro-SD-Karte mit OpenRecovery (am besten die von -FuFu-, weil Sie sehr verständlich ist). In diese kommst du mit einer Tastenkombination rein oder wählst Neustart bei CM7 aus und dann Recovery, sofern der Verkäufer eine OR auf der SD gelassen hat. DAnn solltest du zumindest schon mal das Menü sehen.

    Ein Wipe löscht bestimmt Daten, abhängig welchen Wipe du auswählst.

    Wipe /Dalvik-Cache bspw. löscht beispielsweise die Speicherauslagerung, wenn Apps sehr speicherhungrig sind. Ansonsten gibts noch ein paar andere Wipe-Arten. Am besten, bevor du flashen willst und ähnliches, solltest du dich in das Thema einlesen, da die Gefahr besteht, dass du deinen Stein zum Metallklumpen machst.
     
  7. BelleÉpoque, 23.12.2011 #7
    BelleÉpoque

    BelleÉpoque Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
  8. Pulsi, 23.12.2011 #8
    Pulsi

    Pulsi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    18.07.2011
    Hiho

    Also die aktuelle Version habe ich jetzt drauf ,aber die Fehler bleiben bestehen ,ich denke der gute Stein ist hinüber.

    gruß
     
  9. NanDroider, 24.12.2011 #9
    NanDroider

    NanDroider Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    9
    Registriert seit:
    11.09.2010
    Welche Probleme hast du denn genau? Denn funktionieren tut dein Stein ja noch, deswegen gehe ich eher von einem Softwareproblem aus. Hast du vorsichtshalber die Wipes gemacht bevor du die 7.1.2 installiert hast?
     
  10. Pulsi, 24.12.2011 #10
    Pulsi

    Pulsi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    18.07.2011
    Hallo

    Ja habe ich so gemacht wie in der Anleitung aber keine Änderung.
    Also die Fehler sind eine verzehrte Grafik und der Stein hängt sich dann auf , der Telefonlautsprecher ist sehr leise das ich kaum den Gesprächspartner.
    Seit neustem kommt noch dazu das der Stein garnichtmehr startet also das Display geht an ohne das irgendwas angezeigt wird (Motorola zeichen) und das läuft dann irgendwie in einer Endlosschleife,dann hilft nur Akku rausnehmen.
    Nach ewigen Versuchen läuft es dann mal wieder einigermaßen meist wenn ich den Stein an das Netzteil hänge.

    Mfg
     
  11. -FuFu-, 27.12.2011 #11
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wenn das flashen einer Original sbf (ohne service) nicht hilft, kann es sein, das es sich um ein Hardwaredefekt handelt, dann hilft nurnoch eine reparatur....
     
  12. Pulsi, 30.12.2011 #12
    Pulsi

    Pulsi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    18.07.2011
    Hi

    Also ich habe noch immer den CyanogenMod7 drauf,nur eben auf die neuste Version geupdatet.Mfg
     

Diese Seite empfehlen