1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zusätzliches Laufwerk beim Anschluß an USB

Dieses Thema im Forum "Huawei Sonic (U8650) Forum" wurde erstellt von DodgerTheRunner, 05.01.2012.

  1. DodgerTheRunner, 05.01.2012 #1
    DodgerTheRunner

    DodgerTheRunner Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    03.01.2012
    Hi Leute,

    gestern habe ich das Sonic meiner Frau erstmals an den USB des PS gehängt um Daten auf die SD-Karte zu schaufeln.

    Dabei wurden mir 3 Laufwerke angezeigt:
    1. interner Flash Speicher
    2. SD-Karte
    3. Laufwerk mit Huawei Infos

    Beim 3. Laufwerk waren dann ein Link auf die Hi Suite und noch ein paar Treiber dabei.

    Die Suite habe ich dann installiert, nur hat die Verbindung via USB nicht geklappt.
    Per WLAN gings dann.

    Aber jetzt wird dieses 3. Laufwerk nicht mehr angezeigt...

    Ich hätte es gerne noch gesichert, vor allem weil ich glaube, dass dort die passenden USB-Treiber für den Debug-Mode drauf waren.

    So erkennt mein Windoof das Handy nämlich nur als "unbekanntes Gerät".

    Weiß jemand wie ich das Laufwerk wieder sichtbar bekomme?

    Gruß
    Dodger
     
  2. Slaaam, 05.01.2012 #2
    Slaaam

    Slaaam Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    02.01.2012
    btw lesen hilft :)


     
  3. DodgerTheRunner, 05.01.2012 #3
    DodgerTheRunner

    DodgerTheRunner Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    03.01.2012
    Danke für die Anleitung.

    Die hab ich aber schon gelesen.

    Ich will nur leider nciht wissen, wie ich das Handy roote sondern nur, wie ich das Laufwerk wieder angezeigt bekomme.
    Es ist nämlich weg und kommt nicht wieder.

    Sind die verlinkten Dateien dieselben wie die, welche auf dem Phantom-Laufwerk waren?

    Gruß
    Dodger
     
  4. Slaaam, 05.01.2012 #4
    Slaaam

    Slaaam Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    02.01.2012
    auf dem laufwerk war nur die suite glaub ich.
    bei der anleitung sind ja die treiber bei oder?
     

Diese Seite empfehlen