1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. unixbyte, 16.03.2012 #1
    unixbyte

    unixbyte Threadstarter Android-Experte

    Hatte vorhin, als mein Elf ankam bei der Stock ROM schon das Problem, dass wenn ich es an Steckdose angeschlossen habe, es fehlerhaft reagiere, wenn ich den Bildschirm berühre. Hat sich mit der 0.9a aber auch nicht gebessert.

    Lade ich es hingegen über USB am Rechner, läuft es einwandfrei.

    Bin ich der einzige mit diesem Problem?
     
  2. Grueni2507, 19.03.2012 #2
    Grueni2507

    Grueni2507 Android-Hilfe.de Mitglied

    Wird ein HW-fehler sein, da kommt das Mainboard nicht zurecht mit der Spannung des Ladegeräts, hatte bei meinem HONGKONG-Handy das selbe problem.... glaub nicht das da softwareseitig eine lösung gibt!
     
  3. MrFX, 19.03.2012 #3
    MrFX

    MrFX Android-Lexikon

    Moin!

    Liegt das nicht immer am Netzteil?

    MfG
    MrFX
     
  4. unixbyte, 19.03.2012 #4
    unixbyte

    unixbyte Threadstarter Android-Experte

    Dazu sei gesagt, dass ich nicht via Netzteil, sondern via USB Kabel mit Adapter an Steckdose lade.
     
  5. LouCipher, 19.03.2012 #5
    LouCipher

    LouCipher Ehrenmitglied

    Ich könnte mir vorstellen, dass es an einer nicht sauber geglätteten Spannung liegt.
     
  6. Grueni2507, 19.03.2012 #6
    Grueni2507

    Grueni2507 Android-Hilfe.de Mitglied

    das glaub ich auch, tritt der fehler beim laden via netzteil auch auf?

    die frage ist nur ob das nicht auf dauer bleibende schäden an der hardware verursachen kann ... ??
     
  7. unixbyte, 19.03.2012 #7
    unixbyte

    unixbyte Threadstarter Android-Experte

    Netzteil konnte ich noch nicht testen, habe derzeit noch keinen Adapter.
     
  8. Chris87, 19.03.2012 #8
    Chris87

    Chris87 Fortgeschrittenes Mitglied

    Das Acer Stream von meinem Bruder hat das Problem auch. Allerdings mit dem Original-Netzteil...
     
Du betrachtest das Thema "Novo 7 Elf - Fehlerhafter Touch wenn an Steckdose?" im Forum "Ainol Novo mit ARM-Prozessor",