6045K/6045Y: Android 6.0.1 Marshmallow ist da - Eure Erfahrungen hier rein!

  • 14 Antworten
  • Neuester Beitrag
Diskutiere 6045K/6045Y: Android 6.0.1 Marshmallow ist da - Eure Erfahrungen hier rein! im Alcatel One Touch Idol 3 Forum im Bereich Alcatel Forum.
I

Ironmaster

Neues Mitglied
Hallo. Ich besitze ein 6045Y (Aldi Gerät) Bei mir war das Update auf Android 6 heute morgen da......
 
J

juergen49

Neues Mitglied
Hallo, auch bei mir ist das Update da. (6045Y)
 
T

THWS

Gast
Dito, auch ein 6045Y im Einsatz, komme aber erst am Freitag zum Aktualisieren. Bin auf Messe und da ist mir das zu gefährlich falls was schief geht. :D
 
Matt1966

Matt1966

Experte
Update auch bei mir und installiert.
Hat etwa 1 Stunde und 20 Minuten gedauert.

Gerät wurde dabei tierisch heiß, also besser aus der Schutzhülle nehmen falls vorhanden.

Sind einige neue Apps hinzugekommen.
Unter anderem Facebook und Facebook Messenger sowie Instagram.
Lassen sich aber problemlos deinstallieren.
Des weiteren eine Alcatel App namens Boost.
Zum Speicher und Akku optimieren so wie ich es auf die schnelle gesehen habe.

Werde die nächsten Tage mal testen ob es irgendwelche Probleme gibt.
Apps und Einstellungen sind soweit übernommen worden und laufen.
 
T

THWS

Gast
Ich muss schon sagen, dass mich Alcatel diesmal sogar schon vor dem eigentlichen Update positiv überrascht hat: Es wurde diesmal doch tatsächlich die Möglichkeit genutzt, einen Changelog in die Update-Mitteilung zu integrieren; da steht im Übrigen auch das mit den Apps drin. ;)

Fakt für mich ist: Ich werde das Gerät erstmal auf 100% Akkukapazität vor dem Update bringen und das Gerät danach auch auf alle Fälle zurücksetzen ohne große Experimente einzugehen. Bei solch einem tiefgreifenden Update schadet das definitiv nicht.

Wäre übrigens klasse wenn jemand mal schauen könnte, ob sich die Ladezeit des Akkus tatsächlich reduziert hat. Das würde nämlich für eine softwareseitige Aktivierung von QuickCharge sprechen. :)
 
Matt1966

Matt1966

Experte
Akku ging bei mir von 74 auf 54 Prozent runter beim Update.

Ob es jetzt schneller lädt kann ich noch nicht sagen.
Mache das meistens über Nacht.
Aber eigentlich lädt der Akku auch so recht schnell.
Hin und wieder hab ich den Akku am Wochenende am Tag laden lassen.
Von 50% auf 100% in 45 Minuten ist doch recht schnell.
 
Matt1966

Matt1966

Experte
Was mich ein wenig nervt bei MM ist diese Display-Overlay erkannt Meldungen wenn Berechtigungen von Apps geändert bzw zum ersten Mal erteilt werden müssen.

"Um diese Berechtigungseinstellung zu ändern, müssen Sie zunächst das Display-Overlay über 'Einstellungen' > Apps" deaktivieren."

Display-Overlay Apps sind alle Apps welche Meldungen über das normale Display einblenden (Head Up Apps, Side Bars und Apps welche Bubbles einblenden) sowie Display Filter Apps um dieses zB in den Abendstunden abzudunkeln.

Also falls jemand solche Apps nutzen sollte, diese dann zunächst in den Einstellungen auf "Nein" setzen und anschließend die Berechtigung der Anforderungen App setzen bzw zulassen.

Danach können die Display-Overlay Apps in der Einstellung wieder auf "Ja" gesetzt werden.

Zum Akku laden, ist geringfügig schneller geworden.
Maximal kann mit einem 2000mA Ladegerät nun mit 1500mA geladen werden.
Ich sage extra maximal da es sehr abhängig vom Verbrauch der aktiven Apps ist.
Das ganze läßt sich mit der Ampere App aus dem PlayStore überprüfen.

Akku Verbrauch war bei mir heute ohne WLAN Verbindung, also nur mit Mobile Daten und GPS geringfügig höher als mit 5.0.2
Etwa 10% mehr Verbraucht.
Wobei ich sagen muss dass ich keine Hintergrund Aktivitäten der Apps Eingeschränkt hatte, welche ich unter 5.0.2 schon nutzte.
Werde ich die nächsten Tage nochmal mit eingeschränkter Hintergrund Aktivitäten der meisten Apps testen.

Ansonsten läuft alles flüssig und rund bei mir.
 
A

angelikam

Ambitioniertes Mitglied
Habe das Update seit ca. Ende August auf meinem 6045K 5.5". Ich bin jedoch sehr von der Akkulaufezeit enttäuscht. Komme aktuell mit einer Akkuladung nicht mehr über den Tag, vorher war das kein Problem. Heute Morgen um ca. 8:30 vom Strom genommen, jetzt ist der Akkustand bei 40%. Hat jemand ähnliche Erfahrungen?
 
Matt1966

Matt1966

Experte
Ganz am Anfang war der Akkuverbrauch bei mir leicht erhöht.
Google Play Dienste waren dran schuld.
Insbesondere wenn ich nicht im WLAN war.
Das hat sich aber mittlerweile beruhigt.
Habe allerdings auch fast alle Hintergrundaktivitäten Eingeschränkt.
Das geht wunderbar mit der mitgelieferten Boost App.
Aktiv sind derzeit bei mir 26 Apps welche ich für wichtig halte.
Hab nach ca 16 Stunden so um die 40% Akku übrig bei Screen on time von etwa 2:30 Stunden.

Heute zum Beispiel um 9:00 Uhr abgesteckt und jetzt um 14:15 Uhr 71% Akku bei Screen on time von 2:40 Stunden im reinen WLAN Betrieb.
 
A

angelikam

Ambitioniertes Mitglied
Danke für die schnelle Antwort. Hast Du nach dem Update ein Werksreset gemacht? Und bei welchen Anwendungen sollte man auf einen Fall die Aktivitäten einschränken? Werde noch mal testen und morgen mal einige Anwendungen wie z.B. Bluetooth (für Wearables) deaktivieren.
 
Matt1966

Matt1966

Experte
Nein, nicht zurück gesetzt bisher.
Einfach OTA drüber und fertig.

Bluetooth habe ich allerdings sehr selten in Benutzung.
Dafür läuft GPS ständig bei mir.

Einschränken würde ich alles was nicht so wichtig für dich ist.
Also was du nicht täglich benutzt und wo Benachrichtigungen nicht so wichtig sind.

Uhr, Wetter, WhatsApp und wichtige Apps welche du brauchst aber bitte nicht Einschränken da du ansonsten keine aktuellen Benachrichtigungen von denen erhalten würdest.
 
Digibo

Digibo

Neues Mitglied
Auch 6045Y (Aldi Gerät) Update ist drauf
leider ist es nicht mehr möglich seit dem Update per USB Kabel von Handy zum PC (Windows 10) auf die Speicherkarte zu zugreifen
kann einer noch das Problem bestätigen ?!
 
T

THWS

Gast
Ich meine, dass hier schon mal jemand nach dem Update das Problem mit der USB-Verbindung hatte. Bei mir hat das auf jeden Fall funktioniert - ich würde Dir empfehlen, den USB-Treiber auf dem Rechner mal zu deinstallieren und das Gerät im Anschluss daran neu mit dem PC zu koppeln. Die Treiber werden dann wieder automatisch installiert - und dann sollte der USB-Modus auch wieder fehlerfrei funktionieren.
 
Matt1966

Matt1966

Experte
Mit der Speicherkarte hatte ich auch so meine Sorgen.
Die wurde zwar angezeigt aber beim öffnen auf dem PC als leer angezeigt.
Meine Lösung dafür war, Karte mittels Adapter direkt in den PC Lesegerät und alle darauf befindlichen Daten auf den PC kopiert.
Danach Karte zurück ins Alcatel und dort formatiert.
Anschließend die Daten über USB zurück auf die Karte kopiert.
Seitdem kann ich auch wieder die Daten mittels USB Verbindung auslesen und/oder ändern.

Im Dateimanager im Alcatel waren aber auch alle Daten vor dem formatieren zu sehen und ändern.
Nur am PC war nichts drauf.
Man konnte allerdings neue Ordner am PC erstellen und beschreiben.
Also am besten die Daten der Karte am PC auf den PC kopieren und dann im Alcatel die Karte formatieren und Daten zurück kopieren.
So hat es bei mir funktioniert.
 
Digibo

Digibo

Neues Mitglied
@Matt1966 danke für die info , ich glaub das könnte es sein ... das werd ich mal probieren