1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Cua, 12.08.2017 #1
    Cua

    Cua Threadstarter Team-Manager Mitarbeiter Team-Manager

    Ich habe hier einen Laptop und einen "großen" Rechner stehen.
    Beide haben Win 7 Professional 64bit installiert. Beide i5 Prozessor und je 8 GB RAM. Sind also so ziemlich identisch.

    Schließe ich ein Handy am Rechner an installieren sich die ADB- und Fastboot-Treiber anstandslos und ich kann sofort drauf zugreifen. Dabei ist es egal, ob der Anschluss hinten am Rechner oder vorne an den USB-Eingängen passiert. (USB3.0). Schließe ich das gleiche Handy an den Laptop an, kommt definitiv und nachverfolgbar eine fehlerhafte Treiber-Installation. Egal ob ADB oder Fastboot. Egal welcher USB-Anschluss (USB 2.0 oder USB 3.0). Ich kann die Treiber dann zwar manuell zuweisen und dann funktioniert auch der Zugriff, verstehe aber nicht, wieso das so ist. Das ist bei jedem bisher getesteten Handy bzw. Tablet so (Mi 5, Mi Max 2, Redmi 4, Nexus 6, Razr I, Moto X, Moto E (2015), Galaxy j5, Pixel C)

    So rein interessehalber: Hat jemand eine Idee, warum das so ist? Immerhin haben beide System so ziemlich identische Hardware-Werte und das gleiche Windows installiert. Updates sind auf dem neusten Stand.
     
  2. Raz3r, 12.08.2017 #2
    Raz3r

    Raz3r Android-Lexikon

    Hast Du mal auf dem Laptop sämtliche alten ADB- und Fastboot Treiber deinstalliert? Also auch alles ausgeblendete? Ich hatte ein ähnliches Problem bei meinem Nexus 4. Nachdem ich alles Alte gelöscht hatte, konnte ich ohne Fehler neu installieren. Ich denke, dass sich irgendwas in die Quere kommt.
     
    Cua gefällt das.
  3. Cua, 12.08.2017 #3
    Cua

    Cua Threadstarter Team-Manager Mitarbeiter Team-Manager

    Nee, hab ich noch nicht. Hab das Problem aber von Anfang an.
     
  4. Raz3r, 12.08.2017 #4
    Raz3r

    Raz3r Android-Lexikon

    Wäre doch trotzdem ein Versuch wert
     
  5. Cua, 12.08.2017 #5
    Cua

    Cua Threadstarter Team-Manager Mitarbeiter Team-Manager

    Joar, wenn ich wieder zu Hause bin :D
     
    Raz3r gefällt das.
  6. Cua, 14.08.2017 #6
    Cua

    Cua Threadstarter Team-Manager Mitarbeiter Team-Manager

    Ich hab jetzt alles was mit adb bzw. Bootloader-Treibern zu tun hatte deinstalliert.
    Danach Neustart und mein Mi 5 mit aktiviertem ADB angeschlossen.
    Gleiches Problem. Ich musste es wieder manuell als ADB-Interface angeben.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
ERLEDIGT: Win7 Pro Laptop und Nokia 8 Problem Allgemeine EDV-Probleme 13.10.2017
Videos/Bilder von der SD Karte auf Intern oder PC verschieben Allgemeine EDV-Probleme 20.04.2017
Samsung rndis Treiber lassen sich nicht installieren. Allgemeine EDV-Probleme 20.01.2017
Probleme mit dem Sicherheitszertifikat - amazon app und im Netz Allgemeine EDV-Probleme 26.11.2016
HSQL-treiber und Macro-Security herstellen - wie vorgehen.... Allgemeine EDV-Probleme 25.11.2016
Du betrachtest das Thema "Probleme mit ADB/Fastboot-Treiber-Installation am Laptop" im Forum "Allgemeine EDV-Probleme",