1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. say_hello, 14.10.2018 #1
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo und guten Tag,



    seit ein paar Tagen dreht der CPU Lüfter immer schneller.
    es handelt sich um ein Notebook von Asus - ein A54 L mit einem I3 Protessor und 4 GB RAM;
    Habe festgestellt dass der Lüfter immer immer schneller wird. Das wundert mich etwas.

    Zugegeben - bin gerade in Andalusien - und hier ist die Umgebungstermperatur schon relativ hoch.
    gibt es denn ein spezielles programm dass die cpu temperatur erfasst.

    habe hier mal eine Screenshot produziert - ganz notdürftig - von einer Terminal ausgabe des TOP Befehls

    2018-10-14_8e2cqjc7


    sieht aber auf den ersten Blick so aus als würde die HW nicht alles unterstützen.


    Code:
    [martin-pc martin]# sensors-detect
    # sensors-detect revision $Revision$
    # System: ASUSTeK Computer Inc. K54L [1.0] (laptop)
    # Kernel: 4.14.74-1-MANJARO x86_64
    # Processor: Intel(R) Core(TM) i3-2330M CPU @ 2.20GHz (6/42/7)
    
    This program will help you determine which kernel modules you need
    to load to use lm_sensors most effectively. It is generally safe
    and recommended to accept the default answers to all questions,
    unless you know what you're doing.
    
    Some south bridges, CPUs or memory controllers contain embedded sensors.
    Do you want to scan for them? This is totally safe. (YES/no): y
    Module cpuid loaded successfully.
    Silicon Integrated Systems SIS5595...                       No
    VIA VT82C686 Integrated Sensors...                          No
    VIA VT8231 Integrated Sensors...                            No
    AMD K8 thermal sensors...                                   No
    AMD Family 10h thermal sensors...                           No
    AMD Family 11h thermal sensors...                           No
    AMD Family 12h and 14h thermal sensors...                   No
    AMD Family 15h thermal sensors...                           No
    AMD Family 16h thermal sensors...                           No
    AMD Family 17h thermal sensors...                           No
    AMD Family 15h power sensors...                             No
    AMD Family 16h power sensors...                             No
    Intel digital thermal sensor...                             Success!
        (driver `coretemp')
    Intel AMB FB-DIMM thermal sensor...                         No
    Intel 5500/5520/X58 thermal sensor...                       No
    VIA C7 thermal sensor...                                    No
    VIA Nano thermal sensor...                                  No
    
    Some Super I/O chips contain embedded sensors. We have to write to
    standard I/O ports to probe them. This is usually safe.
    Do you want to scan for Super I/O sensors? (YES/no): y
    Probing for Super-I/O at 0x2e/0x2f
    Trying family `National Semiconductor/ITE'...               No
    Trying family `SMSC'...                                     No
    Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
    Trying family `ITE'...                                      No
    Probing for Super-I/O at 0x4e/0x4f
    Trying family `National Semiconductor/ITE'...               No
    Trying family `SMSC'...                                     No
    Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
    Trying family `ITE'...                                      No
    
    Some hardware monitoring chips are accessible through the ISA I/O ports.
    We have to write to arbitrary I/O ports to probe them. This is usually
    safe though. Yes, you do have ISA I/O ports even if you do not have any
    ISA slots! Do you want to scan the ISA I/O ports? (YES/no): y
    Probing for `National Semiconductor LM78' at 0x290...       No
    Probing for `National Semiconductor LM79' at 0x290...       No
    Probing for `Winbond W83781D' at 0x290...                   No
    Probing for `Winbond W83782D' at 0x290...                   No
    
    Lastly, we can probe the I2C/SMBus adapters for connected hardware
    monitoring devices. This is the most risky part, and while it works
    reasonably well on most systems, it has been reported to cause trouble
    on some systems.
    Do you want to probe the I2C/SMBus adapters now? (YES/no): y
    Using driver `i2c-i801' for device 0000:00:1f.3: Intel Cougar Point (PCH)
    Module i2c-dev loaded successfully.
    
    Next adapter: SMBus I801 adapter at e040 (i2c-0)
    Do you want to scan it? (YES/no/selectively): y
    Client found at address 0x52
    Probing for `Analog Devices ADM1033'...                     No
    Probing for `Analog Devices ADM1034'...                     No
    Probing for `SPD EEPROM'...                                 Yes
        (confidence 8, not a hardware monitoring chip)
    
    Next adapter: i915 gmbus ssc (i2c-1)
    Do you want to scan it? (yes/NO/selectively): y
    
    Next adapter: i915 gmbus vga (i2c-2)
    Do you want to scan it? (yes/NO/selectively): y
    
    Next adapter: i915 gmbus panel (i2c-3)
    Do you want to scan it? (yes/NO/selectively): 
    1
    
     

    Anhänge:

  2. say_hello, 14.10.2018 #2
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    by the way - ich habe zufällig ein zweites Gerät hier - das praktisch auch ein ASUS ist

    es heißt x 55 und hat auch einen i 3 Prozessor und einen 4 gb RAM

    Allerdings läuft ein win 7 drauf.

    und hier ergeben sich wahrscheinlich die allerersten fundamentalen Unterschiede - Win wird ggf nicht so viele Ressourcen brauchen wie das Manjaro Linux.

    'Frage kann ich denn ggf auch auf dem Windows irgendwie vergleichbare Messunge machen - nur on the fly bzw. ad hoc
     
  3. __W__, 14.10.2018 #3
    __W__

    __W__ Android-Ikone

    Für Windows ist das Werkzeug der Wahl Core Temp , klein und fein ... :1f44c:

    BTW, das die CPU heißer wird und dadurch der Lüfter schneller dreht liegt bei Notebooks fast immer daran, das die Luftkanäle und Wärmetausche an "Verstopfung" (Staub) leiden. Da hilft meistens nur aufschrauben und reinigen.

    Gruß __W__
     
    derstein98 bedankt sich.
  4. say_hello, 14.10.2018 #4
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo W

    vielen Dank für deine 'schnelle Antwort. Freue mich sehr.

    Also ich denke auch dass ich das Gerät mal aufschrauben sollte. Bis dato war es nämlich sehr sehr leise.


    Viele Grüße
    say
     
  5. Thyrion, 14.10.2018 #5
    Thyrion

    Thyrion Ehrenmitglied

    Dass Manjaro Linux pauschal mehr Ressourcen möchte, als Windows, halte ich für ein Gerücht - da gibt es nämlich durchaus "Leichtgewichte". Welche Desktop-Variante setzt du denn ein? KDE, Gnome, XFCE, Mate, ... ?

    Zu Core Temp: Ja, sehr gutes Programm, allerdings musst du etwas hoffen, dass der Offset (lässt sich einstellen) stimmt, sonst zeigt es auch gerne mal 10°C mehr oder weniger an.
    Dass deine Intel-CPU die Sensoren von AMD nicht unterstützt ist eigentlich auch logisch, aber den einen Temperatur-Sensor hast du ja dennoch gefunden. Was spuckt denn "sensors" aus?

    Sauber machen ist aber sicher immer eine gute Idee.

    EDIT: Ist ist aber müssig zwei verschiedene Modelle, selbst vom selben Hersteller, miteinander zu vergleichen. Beide können fundamental unterschiedliche Lüftungsarchitekturen haben, selbst wenn die gleiche CPU verbaut ist.

    EDIT: Unter XFCE kannst du z.B. das Sensormodul zur Taskleiste hinzufügen und entsprechend konfigurieren, dass die die Temperatur der CPU-Kerne angezeigt wird. Ich bin sicher, für KDE oder Gnome (und die anderen) gibt es was das auch.
     
    Zuletzt bearbeitet: 14.10.2018
  6. say_hello, 15.10.2018 #6
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    moinsen hier mal konkrete werte:
    anmerkung: siehe - die cpu rennt immer schneller....


    artin@martin-pc ~]$ su
    Passwort:
    [martin-pc martin]# ^C
    [martin-pc martin]# sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0: +79.0°C (high = +80.0°C, crit = +85.0°C)
    Core 0: +79.0°C (high = +80.0°C, crit = +85.0°C)
    Core 1: +76.0°C (high = +80.0°C, crit = +85.0°C)

    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +79.0°C (crit = +88.0°C)

    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan: 3700 RPM
    temp1: +79.0°C

    [martin-pc martin]# sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0: +80.0°C (high = +80.0°C, crit = +85.0°C)
    Core 0: +80.0°C (high = +80.0°C, crit = +85.0°C)
    Core 1: +78.0°C (high = +80.0°C, crit = +85.0°C)

    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +79.0°C (crit = +88.0°C)

    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan: 3800 RPM
    temp1: +79.0°C

    [martin-pc martin]# sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0: +79.0°C (high = +80.0°C, crit = +85.0°C)
    Core 0: +79.0°C (high = +80.0°C, crit = +85.0°C)
    Core 1: +78.0°C (high = +80.0°C, crit = +85.0°C)

    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +79.0°C (crit = +88.0°C)

    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan: 3900 RPM
    temp1: +79.0°C
     
  7. nik, 15.10.2018 #7
    nik

    nik Senior-Moderator Team-Mitglied

    Bei 80° ist das kein Wunder, dass der Lüfter hörbar dreht. Schau dir dazu mal top an. Wenn da kaum CPU-Last vorhanden ist, solltest du definitiv mal das Notebook aufschrauben.
     
  8. say_hello, 15.10.2018 #8
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo Thyrion hallo Nik

    vielen Dank für Eure Antworten. Bin froh von Euch zu hoeren.

    Danke für die Einschätzungen u. Tipps.

    @Thyrion - ich hab die KDE - Version
    @ Nik - ich werde das machen - bin im Moement im Urlaub in Süd-Andalusien - glaub aber nicht dass das Phänomen mit dem Standort zu tun hab. Messungen bei normaler (Umgebungs-.)Raumtemp erfolgt....

    Werde die Schraub & Reinigungsaktion zu Hause durchführen.

    @ Thyrion - dein Hinweis auf die moegliche _Unvergleichbarkeit_ halt ich für sehr plausibel. Mein Freund hier in Spanien hat interessanterweise fast dasselbe NB - reizen würd mich hier einfach mal mit einer Portablen Version von CoreTemp kurz eine Messung zu machen. Denke mal dass da kategoriale Unterschiede rauskommen koennten..,. Die zugegebnermaßen nicht letztlich ausssagekräftig sein muessen.,..

    Euch nochmals vielen Dank!!!!!

    Bin sehr froh in diesem Forum zu sein...

    say
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Nachtrag - dass sind die Werte, die ich im Moment messe.


    Code:
    
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +77.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +77.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +74.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +76.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     3400 RPM
    temp1:        +76.0°C 
    
    [martin@martin-pc ~]$
    
    
    
    top - 12:54:40 up  1:26,  4 users,  load average: 3,34, 3,61, 3,65
    Tasks: 170 total,   4 running, 166 sleeping,   0 stopped,   0 zombie
    %CPU0  : 10,0 us,  3,3 sy,  0,0 ni, 77,9 id,  8,7 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU1  : 68,4 us, 31,6 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU2  : 58,3 us, 41,7 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU3  : 69,9 us, 30,1 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    KiB Spch:  3943040 total,   425480 free,  2577744 used,   939816 buff/cache
    KiB Swap:  8674596 total,  8674596 free,        0 used.   984872 avail Spch
    
      PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     ZEIT+ BEFEHL                             
      866 martin    20      446872  73148  60608 R 100,0   1,9  81:36.74 /usr/lib/libreoffice/program/lo_kd+
      873 martin    20      446864  70676  60176 R 100,0   1,8  81:43.69 /usr/lib/libreoffice/program/lo_kd+
      870 martin    20      446856  71256  60768 R  99,7   1,8  81:41.23 /usr/lib/libreoffice/program/lo_kd+
     1843 martin    20     1870136 299368 119352 S   3,3   7,6   5:49.70 /usr/lib/firefox/firefox -contentp+
     1138 martin    20     2251260 520324 124752 S   2,6  13,2   6:44.81 /usr/lib/firefox/firefox -contentp+
     3281 martin    20      471844  65728  51944 S   2,6   1,7   0:00.96 /bin/konsole                       
     1778 martin    20     2218736 436016 115932 S   2,3  11,1   9:30.25 /usr/lib/firefox/firefox -contentp+
      484 root      20      343016  93204  72800 S   1,3   2,4   0:53.47 /usr/lib/Xorg -nolisten tcp -auth +
      738 martin    20      964532  70708  52028 S   0,3   1,8   0:07.37 kded5 [kdeinit5]                   
      778 martin    20     2720268  99020  69280 S   0,3   2,5   0:12.59 /bin/kwin_x11 -session 10139cf9fe4+
      847 martin    20      475856  67416  54848 S   0,3   1,7   0:04.93 /bin/yakuake -session 10139cf9fe40+
      903 martin    20     3142660 367744 133360 S   0,3   9,3   5:45.80 /usr/lib/firefox/firefox --sm-clie+
      965 martin    20     4705372 300504 146708 S   0,3   7,6   0:14.84 /usr/lib/libreoffice/program/soffi+
     1375 martin    20     1922068 256088 103012 S   0,3   6,5   1:18.74 /usr/lib/firefox/firefox -contentp+
     3296 martin    20       20464   4364   3480 R   0,3   0,1   0:00.07 top                                 
    
    
    
    fast 80 Grad ist schon ganz nett viel Zeug... :)
     
  9. nik, 15.10.2018 #9
    nik

    nik Senior-Moderator Team-Mitglied

    Was machst du denn in Libreoffice, dass das so ne Last verursacht?
     
  10. say_hello, 15.10.2018 #10
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo und guten Tag Nik

    - also ich frage mich das auch schon.
    da ist eine Datei offen - also ein LO-Dokumennt u. da sind ein paar Bilder ( Grafiken ) drinne...
     
  11. nik

    nik Senior-Moderator Team-Mitglied

    Ich sags mal anders: Wenn alle Kerne mit 100% ausgelastet sind, musst du dich nicht wundern, dass dein Lüfter die ganze Zeit läuft.

    Wie ist das denn, wenn LIbreoffice geschlossen ist?
     
  12. say_hello, 15.10.2018 #12
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo Nik also wenn ich libreoffice zugemacht habe dann sieht es komischerweise immer noch so aus...:



    Code:
    top - 15:01:28 up  3:33,  5 users,  load average: 3,32, 3,55, 3,65
    Tasks: 164 total,   4 running, 160 sleeping,   0 stopped,   0 zombie
    %CPU0  : 59,6 us, 40,4 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU1  : 66,9 us, 33,1 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU2  :  6,7 us,  0,7 sy,  0,0 ni, 90,0 id,  2,7 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU3  : 66,1 us, 33,9 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    KiB Spch:  3943040 total,  1495036 free,  1824692 used,   623312 buff/cache
    KiB Swap:  8674596 total,  8632100 free,    42496 used.  1723704 avail Spch
    
      PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     ZEIT+ BEFEHL                                                                                         
      866 martin    20      446872  37332  24752 R 100,0   0,9 205:39.47 /usr/lib/libreoffice/program/lo_kde5filepicker -session 10139cf9fe4000153920801300000009340024+
      873 martin    20      446864  35224  24684 R 100,0   0,9 205:54.12 /usr/lib/libreoffice/program/lo_kde5filepicker -session 10139cf9fe4000153920926900000009340025+
      870 martin    20      446856  35812  25284 R  99,7   0,9 205:49.96 /usr/lib/libreoffice/program/lo_kde5filepicker -session 10139cf9fe4000153884181800000007920027+
     1138 martin    20     2361212 301148 105508 S   2,3   7,6  19:20.15 /usr/lib/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 7648 -schedulerPrefs +
     4927 martin    20      472080  64248  52528 S   1,7   1,6   0:02.04 /bin/konsole                                                                                   
      484 root      20      295576  71432  48928 S   0,7   1,8   2:28.06 /usr/lib/Xorg -nolisten tcp -auth /var/run/sddm/{1fa80341-ce83-474b-8242-98649f8edc81} -backgr+
      778 martin    20     2721400  74352  44104 S   0,7   1,9   0:33.41 /bin/kwin_x11 -session 10139cf9fe4000153809034200000007850008_1539559509_52574                 
    
    
      

    das ist sehr merkwürdig oder:


    hmm - kann mir jetzt nicht vorstellen dass der " alte " Bug noch offen sein sollte.... Aber merkwürdig ist das Verhalten auf meinem Notebook dennoch...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    ich habe den Rechner runtergefahren und wieder hochgefahren - Libreioffice ist noch zu.
    und dennoch ist das Ergebnis von top in der komandozeile so in der Ausgabe:

    Code:
    top - 15:18:28 up 2 min,  4 users,  load average: 4,36, 2,29, 0,90
    Tasks: 176 total,   5 running, 171 sleeping,   0 stopped,   0 zombie
    %CPU0  : 24,4 us, 13,4 sy,  0,0 ni, 62,2 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU1  : 42,1 us, 24,7 sy,  0,0 ni, 32,8 id,  0,3 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU2  : 58,1 us, 41,9 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU3  : 59,9 us, 40,1 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    KiB Spch:  3943040 total,  2901888 free,   498236 used,   542916 buff/cache
    KiB Swap:  8674596 total,  8674596 free,        0 used.  3171244 avail Spch
    
      PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     ZEIT+ BEFEHL                                                                                         
      872 martin    20      446796  70084  59724 R 100,0   1,8   1:31.47 /usr/lib/libreoffice/program/lo_kde5filepicker -session 10139cf9fe4000153920926900000009340025+
      882 martin    20      446864  70180  59808 R 100,0   1,8   1:31.37 /usr/lib/libreoffice/program/lo_kde5filepicker -session 10139cf9fe4000153884181800000007920027+
      869 martin    20      446860  70108  59748 R  99,7   1,8   1:31.46 /usr/lib/libreoffice/program/lo_kde5filepicker -session 10139cf9fe4000153920801300000009340024+
     1060 martin    20      471976  64224  52476 S   2,3   1,6   0:00.57 /bin/konsole                                                                                   
      478 root      20      270316  41616  28912 S   1,0   1,1   0:02.22 /usr/lib/Xorg -nolisten tcp -auth /var/run/sddm/{dd588407-7bf1-4f52-b10a-deb5affcf2ff} -backgr+
      782 martin    20     2645004  65096  53236 S   0,7   1,7   0:00.76 /bin/kwin_x11 -session 10139cf9fe4000153809034200000007850008_1539609291_239299                 
     1073 martin    20       20456   4436   3572 R   0,7   0,1   0:00.05 top                                                                                             
    [martin@martin-pc ~]$
    
    
    
     
  13. nik

    nik Senior-Moderator Team-Mitglied

    Kill die Prozesse mal.
    Kannst dir in dem Zusammenhang auch mal das hier anschauen: Google Groups
     
  14. say_hello, 15.10.2018 #14
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo - ich hab noch einen Bug - report gefunden - der ziemnlich aktuell ist,.


    Code:
    https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=906987
    
    
    Package: libreoffice-kde5; Maintainer for libreoffice-kde5 is Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>; Source for libreoffice-kde5 is src:libreoffice (PTS, buildd, popcon).
    Reported by: Rainer Dorsch <ml@bokomoko.de>
    Date: Wed, 22 Aug 2018 20:57:01 UTC
    Severity: important
    Tags: fixed-upstream, upstream
    Found in version libreoffice/1:6.1.0-1
    Fixed in version libreoffice/1:6.1.1-1
    Done: Rene Engelhard <rene@debian.org>
    Forwarded to https://bugs.documentfoundation.org/show_bug.cgi?id=119685
    Reply or subscribe to this bug.
    
    
    
    
    Package: libreoffice-kde5
    Version: 1:6.1.0-1
    Severity: important
    
    Dear Maintainer,
    
    I see two lo_kde5filepicker instances consuming a lot of CPU time:
    
    Tasks: 270 total,   3 running, 266 sleeping,   0 stopped,   1 zombie
    %Cpu(s): 23,4 us, 13,8 sy,  0,0 ni, 62,8 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    MiB Mem :  15895,2 total,   1252,1 free,   5848,1 used,   8795,0 buff/cache
    MiB Swap:  16236,0 total,  16190,5 free,     45,5 used.   8368,5 avail Mem
    
      PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND                                                                                                                                                                                                                        
     1793 rd        20   0  676972  83884  67200 R 100,0   0,5 225:34.96 lo_kde5filepick                                                                                                                                                                                                                
     1834 rd        20   0  676944  84012  67204 R  93,8   0,5 225:34.06 lo_kde5filepick                                                                                                                                                                                                                
     1722 rd        20   0  644728  88744  70908 S  12,5   0,5   0:22.76 konsole                                                                                                                                                                                                                        
        1 root      20   0  190456   8324   6000 S   0,0   0,1   0:01.39 systemd
    
    I do not know what these instances are doing or who started them, since libreoffice itself is not even running
    
    rd@b370:~$ ps uaxwww|grep libreoffice
    rd        1793 92.3  0.5 676972 83884 ?        Rl   18:46 226:30 /usr/lib/libreoffice/program/lo_kde5filepicker -session 1062333730000153384636900000015520089_1534956113_564848
    rd        1834 92.3  0.5 676944 84012 ?        Rl   18:46 226:30 /usr/lib/libreoffice/program/lo_kde5filepicker -session 1062333730000153384640800000015520090_1534956113_565286
    rd       14964  0.0  0.0   2368   808 pts/2    S+   22:48   0:00 sh -c /usr/bin/sensible-editor  '/tmp/reportbug-libreoffice-kde5-20180822-14898-bpdkewiq'
    rd       14965  0.0  0.0   2368   808 pts/2    S+   22:48   0:00 /bin/sh /usr/bin/sensible-editor /tmp/reportbug-libreoffice-kde5-20180822-14898-bpdkewiq
    rd       14974  0.0  0.0  10416  6360 pts/2    S+   22:48   0:00 nano /tmp/reportbug-libreoffice-kde5-20180822-14898-bpdkewiq
    rd       15048  0.0  0.0   5084   936 pts/3    S+   22:51   0:00 grep libreoffice
    rd@b370:~$
    
    I saw a similar report for gentoo:
    https://forums.gentoo.org/viewtopic-t-1083586.html?sid=76f37e6cfa80566337f52334669e0d04
    As a workaround I try to deinstall libreoffice-kde5 again.... :-/
    
    
    mehr hier: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=906987
    
     
  15. say_hello, 15.10.2018 #15
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo lieber Nik hallo Thyrion



    also ich hab mich nun nochmals vergewissern wollen - und hab bei den Manjaro-Leuten hachgehakt:
    Vgl hier im Manjaro - Forum sind sie drauf gekommen dass ich wohl ganz großen Mist gebaut haben muss. Ich habe ein Libreoffice eingebaut dass da nicht reingehoert. ..

    Serious behaviour with Libreoffice - causing CPU issues even when turned off



    libreoffice-kde5

    Please tell me from where did you got that package ?


    That’s what I was thinking on.

    [mbb@mbb-laptop ~]$ pacman -Ss libreoffice | grep kde5
    [mbb@mbb-laptop ~]$ yaourt -Ss libreoffice | grep kde5
    [mbb@mbb-laptop ~]$ pacman -Ql libreoffice | grep lo_kde5filepicker
    [mbb@mbb-laptop ~]$

    It doesn’t exist on Manjaro nor AUR.


    Exactly !!! :wink:
     
  16. Thyrion, 15.10.2018 #16
    Thyrion

    Thyrion Ehrenmitglied

    Dort gibt es auch noch einen anderen Thread, der sich mit dem 100% CPU-Last-Problem durch lo-kde5filepicker beschäftigt: [SOLVED] Lo_kde5filepicker uses 100% cpu

    Evtl. hilft es ja schon, die dortige Lösung auszuprobieren: GVFS (Paket für Gnome Virtual File System, was du unter KDE nicht benötigst) deinstallieren, wenn ich das richtig gelesen habe
     
  17. say_hello, 16.10.2018 #17
    say_hello

    say_hello Threadstarter Fortgeschrittenes Mitglied

    hallo und guten Tag Thyrion - vielen vielen Dank für den Hinweis. Das ist sehr wertvoll.

    Werde da dran bleiben.

    Gestern Abend hab ich - bei dem Beobachten dass die cpu temp mal wieder fast endlos anstieg - praktisch über 80 Grad Celsius - das war mir dann zu viel - deshalb hab ich dann kurzerhand in Octopi mal einfach noch die packages namens libreoffice fresh 6,1.xy etc etx deinsalliert...

    [ ohne dabei 100% genau gewußt zu haben dass dies die entsprechendene Pakete sind die Stress machen]

    nachdem ich dann das System heruntergefahren u. neu gestartet hab ist die Temperatur auf die Häflfte gesunken...

    Code:
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +44.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +44.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +43.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +42.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     2100 RPM
    temp1:        +42.0°C
    
    [martin@martin-pc ~]$
    
    
    
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +48.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +48.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +48.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +47.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     2100 RPM
    temp1:        +47.0°C
    
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +48.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +49.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +48.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +48.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     2400 RPM
    temp1:        +48.0°C
    
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +48.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +49.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +48.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +48.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     2400 RPM
    temp1:        +48.0°C
    
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +48.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +47.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +49.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +48.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     2400 RPM
    temp1:        +48.0°C
    
    [martin@martin-pc ~]$
    [martin@martin-pc ~]$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Package id 0:  +49.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 0:        +49.0°C  (high = +80.0°C, crit = +85.0°C)
    Core 1:        +49.0°C  (high = +80.0°C, crit = +85.0°C)
    
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +48.0°C  (crit = +88.0°C)
    
    asus-isa-0000
    Adapter: ISA adapter
    cpu_fan:     2400 RPM
    temp1:        +48.0°C
    
    [martin@martin-pc ~]$ top
    top - 06:03:14 up  1:06,  6 users,  load average: 0,40, 0,49, 0,69
    top - 06:03:17 up  1:06,  6 users,  load average: 0,37, 0,49, 0,69
    top - 06:03:17 up  1:06,  6 users,  load average: 0,37, 0,49, 0,69
    top - 06:03:17 up  1:06,  6 users,  load average: 0,37, 0,49, 0,69
    top - 06:03:17 up  1:06,  6 users,  load average: 0,37, 0,49, 0,69
    top - 06:03:17 up  1:06,  6 users,  load average: 0,37, 0,49, 0,69
    top - 06:03:27 up  1:06,  6 users,  load average: 0,39, 0,49, 0,69
    Tasks: 163 total,   1 running, 162 sleeping,   0 stopped,   0 zombie
    %CPU0  :  6,4 us,  5,4 sy,  0,0 ni, 87,9 id,  0,0 wa,  0,0 hi,  0,3 si,  0,0 st
    %CPU1  :  8,4 us,  4,7 sy,  0,0 ni, 86,9 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU2  :  8,3 us,  4,3 sy,  0,0 ni, 87,4 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    %CPU3  :  6,9 us,  4,6 sy,  0,0 ni, 88,4 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
    KiB Spch:  3943028 total,   636056 free,  1770472 used,  1536500 buff/cache
    KiB Swap:  8674596 total,  8674596 free,        0 used.  1771708 avail Spch
    
      PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     ZEIT+ BEFEHL                                                                                        
     1301 martin    20     2136736 332176 122636 S  18,5   8,4  18:36.34 /usr/lib/firefox/firefox -contentproc -childID 3 -isForBrowser -prefsLen 12344 -schedulerPrefs+
     1059 martin    20     2802716 336504 138140 S   8,9   8,5  12:25.11 /usr/lib/firefox/firefox                                                                      
     1177 martin    20     2098088 388136 141556 S   4,0   9,8   5:46.49 /usr/lib/firefox/firefox -contentproc -childID 2 -isForBrowser -prefsLen 7601 -schedulerPrefs +
      812 martin     9 -11 1394156  15812  10256 S   3,6   0,4   1:16.18 /usr/bin/pulseaudio --daemonize=no                                                            
      927 martin    20      471916  64024  52244 S   3,6   1,6   0:04.25 /bin/konsole -session 10139cf9fe4000153963760200000007930015_1539639228_764044                
      480 root      20      306764  74656  57568 S   3,0   1,9   1:19.33 /usr/lib/Xorg -nolisten tcp -auth /var/run/sddm/{fe46fefb-701f-4b4c-aa5e-4f9fbae4c775} -backgr+
    
    
    dir Thyrion nochmals vielen vielen Dank - u. auch dir Nik -
    An dem Thread, den du Thyrion genannt hast werde ich dran bleiben - und das alles genau lesen!!

    Aufs Ganze gesehen: ich werde da jedenfalls dran bleiben bis alles geloest ist - hab mir hier wohl echt selber einen dicken Fehler eingebaut.

    Euch viele Grüße - und tausend Dank für eure nachhaltige Hilfe..

    Bin begeistert von diesem Forum.

    lg
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
ALLNET banana pi board BPi-M3 Octa-Core CPU - Software Unterstützung hier Allgemeine EDV-Probleme 30.07.2018
Du betrachtest das Thema "Temperaturmessung an der CPU - mit lm-Sensors und psensor - erste Resultate" im Forum "Allgemeine EDV-Probleme",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.