1. say_hello, 06.06.2018 #1
    say_hello

    say_hello Threadstarter Android-Experte

    Moin

    ich hab Probleme bei der opensuse 42.2 (gut End of Service - ich zieh übermorgen hoch auf Leap 15) beim Abspielen von Videos.

    ist es hier wichtig auch auf Packman zu achten - wie würdet ihr hier vogehen!?

    Additional package repositories - openSUSE

    kann man denn alles via Kommandozeile

    testen
    updaten
    kontrollieren?


    - Freue mich auf einen Tipp
     
  2. nik, 06.06.2018 #2
    nik

    nik Senior-Moderator Team-Mitglied

    Was heißt denn "Probleme"?
     
  3. say_hello, 06.06.2018 #3
    say_hello

    say_hello Threadstarter Android-Experte

    hallo nik,

    die videos werden überhaupt nicht abbespielt. Wunder mich schon. GGF sind da noch ein paar Codecs fehlend.

    Oder Ist das eine reine FF Frage
     
  4. nik, 06.06.2018 #4
    nik

    nik Senior-Moderator Team-Mitglied

    gibt's denn ne Fehlermeldung?
     
  5. Raz3r, 06.06.2018 #5
    Raz3r

    Raz3r Android-Ikone

    Hast Du denn versucht, Firefox nochmals mit allen Abhängigkeiten neu zu installieren?
     
  6. say_hello, 06.06.2018 #6
    say_hello

    say_hello Threadstarter Android-Experte

    linux-i9xn:~ # firefox -v
    Mozilla Firefox 52.6.0
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Code:
    Passwort:
    linux-i9xn:~ # firefox -v
    Mozilla Firefox 52.6.0
    linux-i9xn:~ # zypper update firefox
    Retrieving repository 'google-chrome' metadata ...........................................................................................................................................[done]
    Building repository 'google-chrome' cache ................................................................................................................................................[done]
    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/'
    Abort, retry, ignore? [a/r/i/...? shows all options] (a): r
    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/'
    Abort, retry, ignore? [a/r/i/...? shows all options] (a):
    
    
    
     
  7. TimeTurn, 07.06.2018 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Eigentlich setzt google auf HTML5, sollte also keinerlei Probleme machen, auch wenn ein Codec felht - dann isses halt langsam. So die Theorie :)

    Das letzte Mal als ich ein Linux installiert hab, hab ich allerdings YouTube nicht aufgerufen. Auch hat Firefox normalerweise einen OpenH264-Codec eingebaut, zumindest unter Windows.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
FF Blockiert von der Inhaltsicherheitsrichtlinie (CSP) Allgemeine EDV-Probleme 16.08.2018
OpenSuse Leap 15 Februar :: Beta-Phase: April/May :: RC phase May :: Release Allgemeine EDV-Probleme 24.03.2018
Du betrachtest das Thema "YouTube-Clips Abspielproblem, Codec & FF - openSUSE 42.2" im Forum "Allgemeine EDV-Probleme",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.