Profilinformation lässt sich nicht mehr wegklicken

  • 5 Antworten
  • Neuster Beitrag
sweetNougat

sweetNougat

Erfahrenes Mitglied
Threadstarter
Ich bin ja meist über meinen Laptop hier unterwegs, und ja, mein Browser ist Edge (ich vermute fast, dass es daran liegt). Aber seit einiger Zeit lässt sich die Anzeige einer Profilinformation nicht mehr über das rote X schließen. Ich muss dann immer den Zurückbutton nehmen und lande dann natürlich auch auf der Seite von davor. Ist jetzt nicht soooo schlimm, aber vielleicht kann man das ja wieder ändern? Bei Firefox geht's tatsächlich, grad ausprobiert. Oder gibt es eine Einstellung bei Edge, mit der ich das ändern kann?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@sweetNougat Ist für mich mit Edge reproduzierbar (mit Firefox funktioniert es). Daher ein Ping an die Technik: @ses , @au lait
 
schinge

schinge

Senior-Moderator
Teammitglied
Scheint wirklich ein Problem von Edge zu sein, mit den drei anderen (FF, Chrome und IE) klappt es. Da hat Microsoft wahrscheinlich wieder mal was bei einem Update verändert.
Man sieht auch, dass Edge das Klicken erkennt (der Schatten des Overlays geht z.T. weg), aber dann doch nicht richtig "weitermacht".
 
sweetNougat

sweetNougat

Erfahrenes Mitglied
Threadstarter
Desgleichen passiert auch, wenn ich auf einen Anhang klicke... Na ja, ich weiß schon, kein Mensch verwendet Edge...
 
Fembre

Fembre

Fortgeschrittenes Mitglied
Hallo, ich nutze ebenfalls Edge als Browser (und das sogar sehr gerne ;)) und kann das Problem nicht reproduzieren.

Da Edge nur über die Windows-Version Updates erfährt, kann das sicherlich daran liegen. Über den Befehl "winver" (ohne Anführungszeichen) findest du die Windows 10 Build heraus, als Beispiel "Windows Version 1803 Build 17134.407. Mit der Windows 10 Version 1803 funktioniert das Schließen der Profilinformationen / Anhänge zumindest bei mir.

Außerdem lässt sich Edge über Die Windows 10 Einstellungen

"Alle Einstellungen > Apps > Microsoft Edge > Erweiterte Optionen"

entweder reparieren oder gar zurücksetzen, was das Problem auch beheben könnte. Zurücksetzen würde ich Edge allerdings nur dann, wenn du Windows 10 mit einem Microsoft-Konto nutzt, rein der Sicherheit der Lesezeichen wegen. Die sollten zwar nicht durch das Zurücksetzen gelöscht werden, aber ich habe bei Windows 10 schon sprichwörtlich Pferde vor der Apotheke …


Das wären zwei Ansätze, die das Problem mitunter beheben können. Viel Erfolg wünsche ich dir.
 
Zuletzt bearbeitet:
sweetNougat

sweetNougat

Erfahrenes Mitglied
Threadstarter
Ich habe die gleiche Version wie oben genannt :confused2:
Das mit dem Reparieren versuche ich später. Immerhin gibt es hier aber auch jemand, der das "Problem" jedenfalls reproduzieren kann.
Wird hier bei mir immer schlimmer. Nach dem edit war wieder alles grau und nicht wegklickbar. Ist wohl seit dem Update von Microsoft so.
 
Oben Unten