Technischer Fehler am 07. März 2019

  • 16 Antworten
  • Neuster Beitrag
ses

ses

Administrator
Teammitglied
Threadstarter
Hallo zusammen,

Android-Hilfe.de war heute für etwa 30 Minuten nicht erreichbar - unsere URL wurde fälschlicherweise auf unseren Testserver weitergeleitet.

Wir entschuldigen uns für etwaige Unannehmlichkeiten und wünschen weiterhin viel Spaß auf Android-Hilfe.de.

Gruß
Sebastian
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Ach, beim Testserver ist das SSL-Cert abgelaufen? Deswegen kam ich mit dem Handy nicht rein ;)
 
HerrDoctorPhone

HerrDoctorPhone

Guru
Danke,
Ging auf web5. server ;)
Zertifikat für ssl ungültig...

Vielen Dank
 
Lopan

Lopan

Inventar
So ein Let’s Encrypt Zertifikat (Testserver) zu erneuern, ist eben auch ein komplexes Thema ;)
 
HerrDoctorPhone

HerrDoctorPhone

Guru
passiert schon wieder?
Der gelöschte Beitrag gestern, zur Weiterleitung etc. das nicht funktionierte,
da ist schon wieder ein Fehler mit dem neuen Partner?www.partnerize.com/de
 
PJF16

PJF16

Ehrenmitglied
Lopan schrieb:
So ein Let’s Encrypt Zertifikat (Testserver) zu erneuern, ist eben auch ein komplexes Thema ;)
Hilft halt auch nichts wenn der Hostname nicht übereinstimmt. ;)
 
cad

cad

Guru
HerrDoctorPhone schrieb:
Mist, diese Weiterleitungen nerven.
Traten die bei Links zu Shops auf oder auch bei anderen Links?
 
cad

cad

Guru
@HerrDoctorPhone Soll ja nur bei Partnerlinks zu Shops sein.

Nachdem ich das aber auch mal bei anderen Links hatte, lasse ich das blocken.

Gehört aber eigentlich nicht in diesen Thread ;).
 
HerrDoctorPhone

HerrDoctorPhone

Guru
OK,
ich hatte gedacht passt hier vielleicht rein, weil ich merke schon seit gestern das da an weiterleitungen gebastelt werden (mit firmen die mir gar nicht passen ;) ) und vielleicht schießt sich das hier mit obigen bertrag?
vg

PS: weiterleitung 5 sek. ist wieder da...
 
hanspampel

hanspampel

Ehrenmitglied
@ses
Kein Ahnung obs hier rein passt. Mir ist seit letztem WE aufgefallen dass ich AH nicht mehr übers 4G Netz erreichen kann. Wird mir immer was unsicherer Verbindung angezeigt. Ich habe mir schon den Ar*** abgesucht komme aber nicht zu einer Lösung.

Das Komische, über WLAN funzt es reibungslos, einzig im 4G Netz gibts die Probs mit den Zertifikaten.
Per WLAN kommt ein von Comodo verifiziertes Zertifikat durch. Das Komische 2, bei meiner Frau läufts reibungslos, auch im 4G Netz. Was es heißen könnte, dass es an mir liegt. Vielleicht SIM-Kartenprobs?

Dachte dass ich das Problem mit dem Wechsel vom S8+ aufs S10+ lösen könnte, aber Pustekuchen.
Hier mal ein paar Bildchen, vielleicht weiß sich ja einer einen Reim draus zu machen

PS: Habe die Probleme mit dem Samsung Browser wie auch mit dem Chrome. Mit dem Firefox habe ich sie auch, aber leicht anders siehe Bild:

Bider vom Samsung Browser/Chrome:

Zertifikat per WLAN:

Nicht funktionierendes Zertifikat per 4G:

Ich weiß derzeit nicht weiter. Das Problem besteht auch nur auf AH. Läuft afaik auch kein Antivirenporgr. oder ähnliches.

Die Fehlermeldung von Webkit-basierten Browsern:
  • net::err_cert_authority_invalid
Besagt was von fehlerhafter Zeit. Bios gibts aber auf meinem Samsung nicht, ergo nix zu stellen.
 
maik005

maik005

Urgestein
@hanspampel
Du hast Vodafone als Mobilfunkanbieter?
Die haben so einen Sicherheitsservice der automatisch ein Vertrag mit drin ist und das Problem verursacht.
Gab es hier schon mal das Thema.

Secure Net: Der Virenschutz für mehr Handy-Sicherheit
Prüfe mal ob das in deinem Vertrag mit drin ist.
 
hanspampel

hanspampel

Ehrenmitglied
Hi

Jo habe VD2. Hatte da im Zuge den Secure Kram bekommen, er sollte afaik aber NICHT aktiv sein. Hatte das eigentlich gecheckt und ihn auch nicht aktiviert! Hatte den auch schon in Verdacht. Gucke aber nochmal nach.
 
maik005

maik005

Urgestein
@hanspampel
Musst du wenn kündigen damit das nicht aktiv ist.
 
hanspampel

hanspampel

Ehrenmitglied
Die Säcke hatten es mir doch verdammt nochmal aktiviert!:1f44e: Habs gekündigt und es geht! Unfassbar der Laden.:1f621: Da kann ich mir lange den Ar*** absuchen.:rolleyes2:
 
maik005

maik005

Urgestein
@hanspampel
Sag ich doch :D-old
Geht doch um deine Sicherheit! Da sind die sehr bemüht :p
 
Oben Unten