Wie abstellen? Benachrichtigungen des Forums Blockieren Erlauben

Alter_Schwede

Alter_Schwede

Erfahrenes Mitglied
Threadstarter
Hallo

Wie kann man dieses Forums Popup Fenster "Wir möchten dir Benachrigtigungen für die neusten Nachrichten und Updates Anzeigen" abschalten?
Wenn man auf Blockieren klickt, kommt es ja trotzdem weiterhin. :mad:
Danke schon mal.
 
Alter_Schwede

Alter_Schwede

Erfahrenes Mitglied
Threadstarter
Weiss hier wirklich niemand, wie man das wirklich abstellt? :eek:
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
Alter_Schwede schrieb:
Anscheinend nicht :D
Und genau deshalb verschieb ich Dir den Thread jetzt aus der PE.
Eigentlich sollte die Abfage mit "Blockieren" nur einmal beim Öffnen des Browsers erscheinen.
Evt. hat hier jetzt jemand eine Idee.
Gruß von hagex
 
4

458026

Gast
Habe das Gleiche Problem. Die Frage kommt in unbestimmten Abständen immer neu.
Cookies lösche ich nicht. Also daran liegt es nicht.

PS: Eventuell liegt es daran, wenn am Forum gearbeitet wird die Frage wieder neu kommt ?
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
Holzlatte schrieb:
liegt es daran, wenn am Forum gearbeitet
Eher nein,
ich bin relativ viel/oft "ON" und krieg die Frage nur nach einer Anmeldung genau einmal.
-> Frage @all: welche Browser triffts?

Gruß von hagex
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
@Holzlatte
... "Pieps"... zum Geier :D
Das kenn ich so nicht. :o
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
@cad
Aber er kriegts ja anscheinend nicht nur frisch angemeldet, sondern auch zwischendurch?
 
cad

cad

Guru
@hagex Ja. Aber wenn es in den Benutzereinstellungen wäre, dann ja vermutlich nicht. Alle Probleme weg ;).
 
3

398580

Gast
Ich habe die Nachrichten akzeptiert und dann im Browser wieder abgestellt. Ergebnis: Habe nie wieder eine Anfrage erhalten. (Im Bedarfsfall aktiviere ich sie mir im Browser wieder.)
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
Taba schrieb:
Nachrichten akzeptiert
Hab ich nicht und dann werd ich auch nicht mehr gefragt, bis ich in den Einstellungen des Browsers was lösche und folglich ausgelogt bin.
Gruß von hagex
 
Alter_Schwede

Alter_Schwede

Erfahrenes Mitglied
Threadstarter
Firefox, bin fast jeden Tag drin, bin immer angemeldet (also nicht abgemeldet), und ich werde fast jedes Mal gefragt, wenn ich das Forum wieder aufrufe.
Das finde ich extrem lästig.
Mittlerweile lasse ich es meist oben stehen, aber man kann dann oben auf Höhe des Abfragefensters nichts mehr anklicken, so lange es da steht.
Solche Dinge sollte man klar abstellen können, weil es Leute gibt, die Gepushe schlicht und einfach nicht interessiert.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
So, durch CAD habe ich etwas gefunden, dass Abhilfe schafft:

In Firefox folgendes in die Adresszeile eingeben:
about:config

Dann suchen nach:
dom.push.enabled

auf false setzen.

So deaktiviert man Push-Benachrichtigungen in Firefox komplett.
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
Alter_Schwede schrieb:
sollte man klar abstellen können
+1

Die eigentlich Frage ist nur, warum(!) es bei Dir nicht funktioniert hat. Die bleibt im Augenblick noch offen.
Gruß von hagex
 
TheBrad

TheBrad

Ehrenmitglied
An alle Betroffenen: Habt Ihr mal links oben auf das Schloss in Eurem Browser geklickt (vor der Adressleiste)? Dort kann man Benachrichtigungen für jede Seite ein- und ausschalten, auf der man sich gerade befindet. So ist das auch hier auf AH gedacht und funktioniert eigentlich auch (bei mir zumindest).
 
Alter_Schwede

Alter_Schwede

Erfahrenes Mitglied
Threadstarter
Da steht bei mir nur "Der Webseite wurden keine besonderen Berechtigungen erteilt".
Aber ändern lässt sich dort nichts.
Bei mir läuft übrigens noch Kasperski AV und Adblock Plus.
 
Alter_Schwede

Alter_Schwede

Erfahrenes Mitglied
Threadstarter
:huh: Gibts bei mir nicht. :glare:
Firefox Quantum 61.0.2
sicher.jpg
 
Zuletzt bearbeitet:
Oben Unten