Kindle Fire X43Z60 ohne Funktion. Bitte um Hilfe.

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Kindle Fire X43Z60 ohne Funktion. Bitte um Hilfe. im Amazon Kindle Fire HD 7 (Tate) / (Modelle vor 10/2013) Forum im Bereich Amazon Forum.
S

Sven Koch

Ambitioniertes Mitglied
Hallo an Euch alle.

Ich habe hier ein großes Problem mit meinem Kindle. Leider hängt dieser nach dem Auffspielen eines CM13 im Bootloop fest und ich komme nicht weiter.

Was ich habe ist schon einmal ein Factory Kabel mit dem mit der Fastboot Bildschirm auf dem Kindle angezeigt wird.

Nur bringt mich das nicht weiter, da weder das Notebook mit Linus Mint noch der Festrechner mit Windows 7 den Kindle erkennt.

Der Windows Rechner mach zwar "Pling", zeigt im Gerätemanager aber nur den Kindle als unbekanntes Gerät an.

Und der Linux Rechner rührt sich beim anstecken gar nicht.

;o(

Vielen Dank schon einmal für Eure Hilfe.
 
J-P

J-P

Ehrenmitglied
Das Modell ist doch ein Kindle Fire 7 HD?:confused2: Bist du nur im falschen Forum gelandet, oder hast du falsche ROM geflasht?
 
S

Sven Koch

Ambitioniertes Mitglied
Bestimmt das falsche ROM geflasht.

Also die Bezeichnung steht auf jeden Fall unter dem Kindle. Oder doch das falsche Forum?

Die Typenbezeichnung ist auf jeden Fall richtig. Zur Info. Der Kindle hat auf jeden Fall eine Kamera an der Front. Könntest Du den Beitrag verschieben und trotzdem versuchen mir zu helfen? Vielen Dank.
 
J-P

J-P

Ehrenmitglied
Nachdem ich verschoben habe, skizziere bitte kurz deine Schritte, damit ich nachvollziehen kann was du gemacht hast bzw. wo etwas falsch gelaufen ist. Vor allem interessieren mich die DL-Links der ROM's, die du benutzt hast.

Biite am Kindle erst einmal nichts weiter machen.
 
S

Sven Koch

Ambitioniertes Mitglied
Bin nach dieser Anleitung gegangen:

Von Xda... Fireflash Methode. Da hat auch noch alles funktioniert mit CM12 ging alles. Dann habe ich mittels TWRP noch einmal versucht ein CM13 zu flashen was dann aber schief ging und nun hänge ich im Bootloop fest.

Aber wo ich das CM13 runtergeladen habe weiß ich leider nicht mehr. War wohl aber falsch. :blushing:
 
S

Sven Koch

Ambitioniertes Mitglied
Ja genau nach der Methode. Mit Fireflash.

Wenn ich mal wüsste wie ich zum TWRP komme. Das müsste eigentlich noch drauf sein.

Aber da komme ich leider gar nicht mehr hin. Hängt ja im Bootloop.
 
J-P

J-P

Ehrenmitglied
Moment.....

Um in das Recovery/TRWP Menue zu gelangen:
Schaltet euren Kindle ein und drückt die Lautstärke Taste (Volume + / lauter), während das gelbe LOGO und anschließend das blaue LOGO erscheint. Nach kurzer Zeit seid ihr im Recovery / TRWP.
Probier es mal.....
 
S

Sven Koch

Ambitioniertes Mitglied
Mensch, vielen Dank für die vielen Ideen. Leider komme ich zum blauen Logo gar nicht. Es kommt immer nur kurz das gelbe Logo dann ist es so als wenn der Kindle ausgeht und dann kommt wieder kurz das gelbe Logo usw.

Hilft das Factoty Kabel und Fastboot Modus irgendwie weiter?
 
J-P

J-P

Ehrenmitglied
Ok, ..... dann machen wir morgen weiter, muss früh raus. Ich melde mich bei dir per PN.
 
S

Sven Koch

Ambitioniertes Mitglied
Super. Bin so ca. 19 Uhr wieder am PC wenn das i.O. ist.
 
J-P

J-P

Ehrenmitglied
Aber du hast die Power Taste losgelassen und NUR die Volume+ Taste durchgehend gedrückt, bis sich etwas ändert?
 
S

Sven Koch

Ambitioniertes Mitglied
Jupp. Das habe ich so gemacht. Wie gesagt, sieht so aus als wenn sich das Gerät immer wieder kurz aus und wieder einschaltet. Ganz merkwürdig.
 

Anhänge

  • VID_20171112_232020.mp4
    2,6 MB Aufrufe: 49