1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. emha, 31.08.2010 #1
    emha

    emha Threadstarter Junior Mitglied

    Hallo zusammen,

    ich bin kein Anfänger, was Java etc. angeht, halt allgemein Programmierung :) Habe halt alles so gemacht wie im tut nur anscheinend läuft mein avd nicht richtig, da er mir nur "Android" ausgibt.

    Liegts am avd? Oder bin ich einfach nur zu blöd für diese Welt?


    Grüße,
    emha
     
  2. the_alien, 31.08.2010 #2
    the_alien

    the_alien Android-Lexikon

    Naja, irgendwann sollte der Emulator schon gestartet sein. Dauerte bei mir teilweise auch mal 10 Minuten, aber irgendwann... ;)
     
  3. emha, 31.08.2010 #3
    emha

    emha Threadstarter Junior Mitglied

    Achsoooo, dass da "Android" steht ist normal, der "färht" dann noch hoch oder wie?


    Grüße,
    emha
     
  4. the_alien, 31.08.2010 #4
    the_alien

    the_alien Android-Lexikon

    Ja richtig. Erst steht da weiß auf schwarz "Android_", dann der blaue Schriftzug und irgendwann kommt dann der Lockscreen ;)
     
  5. Fr4gg0r, 31.08.2010 #5
    Fr4gg0r

    Fr4gg0r App-Anbieter (Werbung)

    Beim allerersten Start kann es etwas länger dauern, ansonsten 10Min?^^
    Dauert bei mir höchstens 20s.
     
  6. FelixL, 31.08.2010 #6
    FelixL

    FelixL Ehrenmitglied

    Kommt wahrscheinlich auch auf den Laptop/PC an...ich benutze wenn möglich lieber das Hero *hust*
     
  7. emha, 31.08.2010 #7
    emha

    emha Threadstarter Junior Mitglied

    Nabend zusammen :)

    Danke für die Hilfe :) Ich dachte es dauert etwas, bis sich der AVD startet aber das man warten muss, nachdem er gestartet ist, wusste ich nicht, jetzt läufts super :)

    Nochmals danke und einen schönen Abend noch :)


    Grüße,
    emha
     
  8. the_alien, 31.08.2010 #8
    the_alien

    the_alien Android-Lexikon

    Ich nehm auch lieber das N1... der Emulator ist das langsamste was ich je erlebt habe.
     
  9. Fr4gg0r, 31.08.2010 #9
    Fr4gg0r

    Fr4gg0r App-Anbieter (Werbung)

    Wenn man einen Phenom 2 945 hat gehts schon.^^
    Natürlich muss man HVGA Skin nehmen, dass es bei WVGA lagt ohne Ende ist kein Geheimnis. ;)
     
  10. the_alien, 31.08.2010 #10
    the_alien

    the_alien Android-Lexikon

    Hab ich aber nicht :(
     
  11. emha, 01.09.2010 #11
    emha

    emha Threadstarter Junior Mitglied

    Hallo zusammen.

    Das passt zwar nicht zu meinem thema aber ich frags hier trotzdem mal, damit ich nicht extra einen neuen post aufmachen muss :)

    Undzwar, wie bekomme ich denn eine "App" bzw. die Java Datei auf meinem Handy zum laufen? Muss ich die noch konvertieren, damit sie läuft o.ä.?

    Habe leider so nichts dazu gefunden.


    Liebe Grüße,
    emha
     
  12. the_alien, 01.09.2010 #12
    the_alien

    the_alien Android-Lexikon

    Sie muss kompiliert, ins Dalvik Format überführt und gepackaged werden...
    Das alles macht aber Eclipse für dich.
     
  13. emha, 01.09.2010 #13
    emha

    emha Threadstarter Junior Mitglied

    Okay, super, danke :)

    Macht er das denn schon, wenn ich das einfach nur ausführe? Oder muss ich das extra noch "exportieren" wenn ja, wo? :)


    Liebe Grüße,
    emha
     
  14. the_alien, 01.09.2010 #14
    the_alien

    the_alien Android-Lexikon

    Wenn du die Applikation verteilen möchtest musst du das Package exportieren. Das kannst du indem du rechtsklickst auf des Projekt und dann im Kontextmenü unter Android guckst.

    Willst du die App nur auf dein eigenes Handy spielen, so reicht ein USB Kabel und das Laufenlassen der Applikation per Eclipse. Mit dem Ziel <dein Handy> und nicht irgendeine AVD natürlich.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[ERLEDIGT] AVD startet nicht unter Linux Android App Entwicklung 05.06.2017
[ERLEDIGT] Android Project: hat jemand das schon mal gehabt? Android App Entwicklung 20.04.2017
Du betrachtest das Thema "Es scheitert schon am AVD" im Forum "Android App Entwicklung",