1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. exit23, 02.08.2015 #1
    exit23

    exit23 Threadstarter Neuer Benutzer

    Hallo habe von einem Kollegen die M8 Box mit QuadCore etc. da.
    Er wollte ne andere Firmware flashen und hat woll ne falsche erwischt.
    Nun tut sich nix. Sie geht an Blaue LED lechtet mit der Fernbedinung bekommt man per on/off Button die LED auch Rot leuchtend.
    Wenn man den ResetButton der in der AV Buchse versteckt ist drückt und die Box unter Strom setzt tut sich leider auch nichts.

    Frage gibt es ne möglichkeit das gute Stück wieder zu Beleben?

    Bitte um Hilfe

    und Bedanke mich schomal im vorraus für jegliche Hilfe.

    mit freundlichen Grüßen
     
  2. Berbi, 02.08.2015 #2
    Berbi

    Berbi Erfahrener Benutzer

    Moin,
    wenn Du über das Recovery nicht weiter kommst, wird nur noch ein flash über OTG/ADB helfen. Da die M8 keinen expliziten OTG-Port besitzt, wirst du um etwas Basteln nicht herum kommen--> Anleitung
    Besorge Dir dann die richtige Firmware als .img-Datei und das AML_USB-Burning-Tool . Dann wirst du hoffentlich vom PC aus eine korrekte Firmware flashen können.

    Gruß bbi
     
  3. exit23, 02.08.2015 #3
    exit23

    exit23 Threadstarter Neuer Benutzer

    Vielen Dank für die schnell Antwort werde das schnellst möglich testen und berichten.

    hey hab das Teil grade auf gemacht.
    ist eine s802 v2 hat diesen Pins zum Jumpern nicht =/
    gibts da eine andere möglichkeit?
     
  4. Berbi, 02.08.2015 #4
    Berbi

    Berbi Erfahrener Benutzer

    Das ist shit. :(
    Vielleicht funzt die eine oder andere Möglichkeit die hier beschrieben wird....
     
  5. exit23, 02.08.2015 #5
    exit23

    exit23 Threadstarter Neuer Benutzer

    irgendwie nichts hilfreiches dabei schade =(
    Villeicht hilft ja ein Bild vom Board.
    [​IMG]
     
  6. exit23, 17.09.2015 #6
    exit23

    exit23 Threadstarter Neuer Benutzer

    Hallöchen würde den threat gerne nochmal hoch holen.
    wenn ich die Box per USB an PC anschließe und das Buring Tool auf mache steht da Connect Success.
    Allerdings steht weder bei Time noch bei Statistic was auch im untern Feld wo ID steht bleibt alles leer.
    wenn ich dann trotzdem das .img aus wähle und Flashen will kommt nur "Parse burning iamge fail"

    was nun? und jemand welches img da definitve drauf muss?

    ich hab einfach mal angenommen das das MEGA TROM M8 drauf läuft.
     
    Zuletzt bearbeitet: 17.09.2015
  7. sopaxed, 12.05.2019 #7
    sopaxed

    sopaxed Neuer Benutzer

    @exit23 hallo habe grade durch google den Beitrag gefunden habe grade seit gestern das selbe Problem haben sie eine Lösung gefunden würde mich über eine Nachricht freuen grüße sopaxed
     
  8. exit23, 12.05.2019 #8
    exit23

    exit23 Threadstarter Neuer Benutzer

    Hallo Sopaxed,

    Leider nicht, habe das gute Ding dann irgendwann entsorgt. Aber viel Erfolg evtl. gibts ja zum heutigen Zeitpunkt irgendwo eine Lösung.
     
  9. sopaxed, 12.05.2019 #9
    sopaxed

    sopaxed Neuer Benutzer

    @exit23 leider nicht suche vergebens bis jetzt
    schade aber vielen dank für die andwort
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Dalletek Leadcool startet nicht mehr Android Boxen (Full Android) Allgemein 03.11.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. amlogic brick

Du betrachtest das Thema "M8 Amlogic S802 v2 Brick? Noch zu retten?" im Forum "Android Boxen (Full Android) Allgemein",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.